Votre question

Mon pc met 20 ans a demarer...

Tags :
  • Écran noir
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
9 Mai 2008 19:58:11

Bonsoir,
Voila mon problème :
Ça doit faire un moi que mon pc met vraiment trop longtemps a démarrer, je n'ai aucun virus, car j'ai déjà fait des analyses, je le défragmente régulièrement, et je n'ai absolument aucuns programmes qui démarre avec windows.
Petite précision, ce qui dure longtemps c'est l'écran noir en la barre de chargement Windows XP et l'affichage du bureau, j'ai donc un écran noir avec la souris pendant bien 2 bonnes minutes et puis j'ai l'écran de connexion a ma session qui dure 1 minute et ensuite le bureau s'affiche normalement et rapidement.

Autres pages sur : met ans demarer

9 Mai 2008 20:07:39

j'incrimine ton parefeu (pas celui de windows), mais celui que tu as probablement installé. désinstalles les parefeux inutiles (à moins que tu ai des documents TOP-Secret d'Etat comprometants à cacher et même,;tu peux les mettre sur clé usb) et actives celui de windows et un bon antivirus avec résident opérationnel (comme AVAST ou Antivir)

car c'est souvent les parefeux qui ralentissent le boot.
9 Mai 2008 20:12:40

Je n'ai pas de parefeu, je trouve celui de windows particulièrement inefficace sauf contre les applications de confiances...
J'ai déjà avast a jour et je fais régulièrement des analyses avec spybot et il ne détecte rien.
Contenus similaires
9 Mai 2008 20:13:57

bilox2000 a dit :

car c'est souvent les parefeux qui ralentissent le boot.


moi je dirais que c'est les antivirus qui ralentissent le boot !

9 Mai 2008 20:15:22

alors il se pourrait que tes RAM soient endommagées. (vérification avec le programme memtest+86) en tout cas, c'est une piste
9 Mai 2008 20:20:44

Ok, ben je vais essayer un memtest, un probleme de ram resoudrais surement les messages d'erreur du genre "la memoire ne peu pas etre read...." que j'ai souvent...
J'essaye ca et je repost
Anonyme
9 Mai 2008 20:27:45

Slt tt le monde, c bizarre ton histoire. Tu à koi comme pc ? Il s'agit peut être de la mémoire vive mais cé louche si ton ordi est neuf.
Même si ton ordi à pas de virus je sait que avast ne les catalogue pas tous, le mieux à faire pour savoir si tu à des virus ou non, tu fait ctrl+alt+suppr et tu regarde dans les processus.
Ensuite à chaque processus, tu fait une recherche sur google et des sites te diront si le processus est un virus ou non. J'ai essayer moi même c'st un peu long, mais j'ai tout de même trouvé deux processus plûtot louche, après pour les supprimer totalement c'est une autre paire de manche.
Sinon tappe msconfig dans éxecuter, et si tu à windows xp décoche éxecuter System.ini et wini.ini.
Ensuite va dans démarrage et décoche les programmes de démarage qui ne te servent à rien.
9 Mai 2008 21:04:27

Bon et bien, j'ai suivi les conseil de DuXi, j'ai fait un memtest qui ne m'a sorti aucunes erreurs et j'ai toujours le meme resultat...
J'ai pensé : ne serais ce pas un probléme lié a une mauvaise manip dans le registre ?
10 Mai 2008 16:41:04

Tous les virus n'apparaisse pas dans les processus
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS