Votre question

Problême scanner sous Snow Léopard

Tags :
  • scanner
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
4 Octobre 2009 16:56:28

Bonsoir ;
je renouvelle ma demande , j'ai installé snow Léopard ( mise à jour ) sur mon Imac (10.6) et depuis mon scannner ( Agfa snapscan e20) ne fonctionne plus . à chaque fois cela m'affiche le même message d'erreur :
" Scanwise ne trouve pas le profil système Colorsync courant . Veuillez étalonner à nouveau votre moniteur ou sélectionner un autre profil système dans le tableau de bord Colorsync"
J'ai tout essayé , je suis allé chercher un nouveau pilote chez Agfa , ensuite je suis allé voir dans Utilitaite Colorsync pour essayer de comprendre , j'ai réparé des fichiers endommagés , je suis allé voir dans moniteur sans vraiment y comprendre grand chose et donc sans vraiment m'aventurer , mais rien n'y fait . Auriez-vous une astuce , un conseil ou dois-je considérer que mon scan ( qui entre parenthèse fonctionnait bien sous Léopard) est obsolète et doit être remplacé ?
Merci par avance pour tous les conseils avisés .
Jeanfrancois48

Autres pages sur : probleme scanner snow leopard

Anonyme
24 Octobre 2009 16:28:39

Bjr,

Je suis comme toi ... j'ai le même problème ... pas trouver de soluce pour l'instant ....

A +
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS