Se connecter / S'enregistrer
Votre question

Mise a jour CG ATI x300

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
2 Avril 2007 15:43:01

Bonjour a tous.

Apres avoir installé la derniere MAJ pour ma CG ATI x300, apres le reboot de mon PC j'ai se message la qui s'affiche:
http://img155.imageshack.us/img155/2675/sanstitrevf6.pn...

Apres sa je suis allé chercher se logiciel en question, mais j'ai vue la V3 de dispo (sur clubic) donc je DL, puis instal, et refait la MAJ de ma CG. Au reboot, j'ai maintenant se message la:
http://img53.imageshack.us/img53/6478/sanstitre1ig4.png
J'essaye donc avec la V2 et ca me fait pareil a chaque reboot du PC...

Donc je fais quoi la? Je laisse comme ca et je suis sur que c'est mis a jour ou .... *attend vos réponse*

Merci d'avance.

Autres pages sur : mise jour ati x300

3 Avril 2007 12:55:33

Bon, alors il s'agit vraissemblablement soit d'une mauvais installation du framework, soit d'une erreur de programmation dans le programme de gestion de carte graphique (l'icone ATI dans le tray icon).

Ceci étant, le pilote n'a rien à voir avec le framework, et il doit avoir été mis à jour, si l'install est allé jusqu'au bout, sinon, il faut télécharger le pilote sans la suite "Catalyst" à cette adresse :

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/7-3_xp_dd_43737.exe pour avoir le pilote.

Sinon, pour te débarasser du message d'erreur au boot, tu fais

démarrer
exécuter -> tu tapes "msconfig" puis entrée.
dans la boite qui apparait, à l'onglet démarrage
(éventuellement à celui "services" aussi, je n'ai plus d'ATI depuis longtemps)
tu désactives ce qui a trait à ta carte graphique (ce qui contient "ATI" ou "catalyst"), tu fais "appliquer" puis "ok".

Ainsi, tu empêche le gestionnaire de se lancer avec windows.
------------------------------------------------------------------
Sinon, il faut installer le framework V2, de préférence depuis le site de kro$oft, c'est là que sera la version la plus à jour.
------------------------------------------------------------------
Après une petite discection du package, je peux même te dire que ce qui fait bugger, c'est la partie tuner Tv du catalyst, car les applications pour tuner TV utilisent souvent le framework et sont rarement stables.
------------------------------------------------------------------
En espérant avoir apporté un peu d'eau à ton moulin...
3 Avril 2007 12:58:05

ps: attention de ne pas désactiver tout et n'importe quoi avec msconfig, surtout dans l'onglet "services" faute de quoi tu te créerais de méchantes failles de sécurité, ni dans les onglets "*.ini" qui sont des fichiers vitaux de windows (ce qui pourrait planter pour de bon ton windows).
Contenus similaires
3 Avril 2007 12:59:23

Wouaw...je reste sans voix :D  nikel crome! Je te remercie de toute cette aide que tu m'apporte. Je vais essayer un peu toute les solutions, ou au pire je mes le pilote sans le CCC :) 

Je te remercie encore pour tout !

Edit: t'inquiete pas pour le msconfig, j'ai deja fait quelque modif dedans ;)  je me demande pourquoi j'ai pas pensé plus tot a ca xD. Tu es vraiment doué :) 
3 Avril 2007 13:00:48

de rien, IDN, c'est fait pour ça ;) 
bon courage, et n'oublie pas, c'est en buggant qu'on apprend à débugger.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS