Votre question

2 cartes graphiques c'est possible ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Mars 2007 19:53:36

Bonsoir,

Voila j'ai une carte mere Asus p9b VM, une geforce 7600 GT (qui ne m'affiche ke 20 FPS sur enemy territory :/  ) et une RX800pro TD256 (qui fonctionnait à merveille mais sans shaders 3.0). Je voudrais savoir s'il est possible de réinstallé ma RX800 en plus de le Geforce 7600 GT...

Merci :) 

Autres pages sur : cartes graphiques possible

3 Mars 2007 19:55:39

NN impossible


Il faut doit carte graphique pou faire du SLI (nVidia) ou Crossfire (Ati)
3 Mars 2007 19:58:16

et m***e ! :/ 

Mais alors comment j' peux régler ce probleme de FPS ? Est ce vraiment un probleme au niveua de ma Geforce 7600 Gt ou autre chose ? (carte mere...)
Contenus similaires
3 Mars 2007 19:59:48

Tu as quoi comme processeur?
3 Mars 2007 20:01:28

un core2duo E6400. J'viens juste d'installé ma nouvelle config
3 Mars 2007 20:02:19

ta mis tes piotes de ta CG a jour ?
3 Mars 2007 20:03:18

J'ai DL les derniers drivers nvidia
3 Mars 2007 20:07:25

euh ... les 84.63 ? :/ 
3 Mars 2007 20:19:43

Ma carte mere n'est pas reconnue sur Everest :S et parfois l'écran principal stoppe l'affichage et tout mon bureau se retrouve sur l'écran secondaire :/ 
3 Mars 2007 20:22:21

telecharge les 91.47 les meilleur.
3 Mars 2007 20:23:33

Je vais voir, j'installes et j'vous dis quoi :)  merci
3 Mars 2007 21:04:20

Bon et bien j'ai installé les pilotes, mais je ne remarque rien de mieux :/ 
3 Mars 2007 21:08:56

Bonsoir zoreil59

Est-ce que par hazard tu n'aurais pas touché au configuration de ta Carte Graphique dans Propriété sur le bureau -> Paramètres -> Avancé -> GeForce 7600GT ??? Par mesure de précaution restaure tout par deffaut et redemarre le pc!
3 Mars 2007 21:13:29

euh il me semble bien que non. Dés que je lance un truc en rapport avec l'affichage (nvidia control panel, parametre affichage, ou autre) mon 2eme écran fait des flash noirs et mon écran principal s'éteint presque à chaque fois j'suis obliger de le réteindre é le rallumer pour recupérer l'image
3 Mars 2007 21:47:09

ta essayer avec en debrancher l'autre écran ?
et ta quoi comme alim ?
3 Mars 2007 21:51:24

Mon alim n'est pas trés bonne en fait c'est une KY 500... bruyante surtout :/  et en débranchant l'autre écran le résultat est le meme

Mais je n'ai ces probleme de FPS que sur TCE (mod de Enemy territory)

FEAR tourne a prés de 160 FPS tout comme d'autres jeux. j'ai pourtant fait une réinstal :( 
3 Mars 2007 22:50:05

rooooooooooooooo lalala tout sa pour nous dire sa !!! LoL !! je croyais que le probleme était beaucoup plus pire que sa te le faisait a chaque fois sur tout les jeux, ben c'est certainement ton mod qui déconne, mauvaise configuration.
4 Mars 2007 01:31:05

En quoi le mod peut déconner ? :/  J'ai fait une réinstall du jeu et du mod...

Je n'avais aucun probleme avec la meme config et mon ancienne CG
4 Mars 2007 07:17:17

si sur fear tu as 160, tout est normal je pense.
4 Mars 2007 12:52:19

J'ai même testé Rainbow Six Vegas et j'obtient aussi des FPS relativement élevés :/ 
4 Mars 2007 12:54:36

moi aussi j'ai Rainbow Six Vegas et une 7600gt et je peut t'assurer que sa passe pas a fond et je doit pas avoir plus que 30 FPS.
4 Mars 2007 13:40:09

Pourtant chez moi Rainbow Six passe nickel, comparé aux ressources que celui ci demande et le mod TCE de Enemy Territory (que je conseille a tout le monde!), sur TCE je saccade énormément :/  << moteur de quake 3 pourtant
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS