Votre question

Probleme technique MSI K8N Platinium (USB2.0 en high speed)

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
30 Janvier 2007 20:36:15

bonjour,

je viens de formater, j'ai reinstalle mes drivers de ma carte mere, mais il me dit que mes ports usb 2.0 sont toujours pas en "high speed"...

Je suis deja alle voir sur le site officiel de MSI, mais je n'ai rien trouve.
Ou peut etre que je ne comprends pas grand chose, et il faut faire une autre manip qu'installer les drivers.. :( 

Voila, donc comment faire pour mettre mes ports usb en high speed ?

merci de vos reponses!

Autres pages sur : probleme technique msi k8n platinium usb2 high speed

30 Janvier 2007 21:24:29

up...
30 Janvier 2007 22:29:25

Salut, as tu déjà regarder dans ton bios, si tu n'as pas une option pour mettre le USB en high speed, j'ai déjà vu ça sur une ASUS...
31 Janvier 2007 18:48:07

euh...je fais ca comment ?
31 Janvier 2007 21:58:36

hein ?
31 Janvier 2007 22:51:01

pour aller dans le bios, normalement, au démarrage de ton ordi, tu appuie sur la touche " suppr ", là tu rentre dans le setup ( le bios... ), ne touche a rien si tu n'est pas sûr, mais ça coute rien de regarder si tu as pas une option ou un truc dans le genre à cocher...

normalement au démarrage, tu as une phrase qui t'invite pendant quelqes secondes à appuyer sur une touche pour rentre dans le setup, appuie sur la touche demandée pendant cette phase...
31 Janvier 2007 23:09:24

mais pourquoi je dois faire ca ?

on m'a dit que c'etait un driver... ?
31 Janvier 2007 23:13:34

comme je te l'ai dit sur certaine cartes mères il y a une option à valider dand le bios pour activer le mode USB2...
31 Janvier 2007 23:13:52

Donc essaye déjà ça, tu verra bien...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS