Votre question

Probleme son bizarre ds les jeux !

Tags :
  • Nintendo DS
  • Matériel
Dernière réponse : dans Matériel informatique
29 Janvier 2004 19:12:30

En effet lorsque je lance un jeu vidéo (Tomb Raider 6 et Le Monde De Nemo j'ai essayé), les musique sont normale mais lorsque les persos parlent que cela déconne, le son est en accéléré et piché vers le haut genre deux minutes du peuple !

G une radeon 9600 XT en vidéo et un Nforce 2 en audio

Autres pages sur : probleme bizarre jeux

30 Janvier 2004 20:38:51

Hey ya pas un boss là ki peut m'aider svp !!
30 Janvier 2004 20:48:48

salut,
tu n'as que ta carte son intégrée ?
cela peut venir de la peut etre C kel chipset pour le son ?
Contenus similaires
30 Janvier 2004 21:01:48

Propriétés du chipset
Chipset de la carte mère nVIDIA nForce2 SPP
30 Janvier 2004 21:11:39

Dsl la seule chose qui me fait réagir c'est qu'il y ai un 6eme Tomb Raider... omfg :] que sa va vite ..
30 Janvier 2004 21:15:38

Citation :

Tibodz a écrit :
Dsl la seule chose qui me fait réagir c'est qu'il y ai un 6eme Tomb Raider... omfg :] que sa va vite ..

Tomb Raider L'Ange Des Ténébres...
30 Janvier 2004 21:25:25

Oue je m'étais arrêter au 4 moi, celui où elle est en Egypte.. que j'ai d'ailleur vraiment aimé, mon préféré avec le 2 a Venise :) 
30 Janvier 2004 21:29:02

Tu peux toujours essayé de mettre des drivers plus récent (va sur le site du fabriquant de la carte mère ils ont tjrs des drivers audio)

Sinon tu peux essayer de baisser ou monter la qualité audio des jeux
16 Mars 2004 19:31:10

je rencontre le même problème que toi avec cette config: (dialogues accélérés dans le monde de nemo)
Carte mère A7N8X-X
AMD 2600+
256 MO DDR
GFORCE 2 32MO
SON NFORCE 2 INTEGRE

AS TU UNE SOLUTION???

MERCI
A BIENTOT
FRANCOIS.
24 Mars 2004 16:12:33

YoP
j'ai pas la meme carte mere mais une MSI K7N2 delta (nforce2 SPP too) et j'ai des problemes de son aussi dans les jeux (grésillement assez fort)
Aucune solution meme avec les tous derniers drivers...^^
25 Mars 2004 18:13:54

mouarf j'ai reglé mon probleme pas un coup de bol phénoménal (merci à mon poto Gropoal ;) )
En fait le pb venait de la présence du pack de codecs SLD sur la bécane....
Sans le pack de codecs : son nickel, et PES3 remarche !!!!
7 Juin 2006 20:42:49

j'ai aussi un probleme de son sur le pc de mon fils !

une vielle rave, qui a des années :-?

un packard bell avec une carte graphique( enfin plutot un chipset intel(r) !!!!! plus moyen de trouver de nouveaux pilote pour ce truc !!!

donc le probleme est les dialogue pendant le jeu, ils sont accelerer et incomprhensible !!!

pendant les cinematiques par contre no probleme, ca fonctionne normalemet !!

j'ai trouvé un post sur un forum disant que cela venait des codecs installé sur le pc, je les ai tous viré et le robleme persiste !!!

quelqu'un a une solution svp
:-(

@+++++++++
8 Novembre 2006 19:31:16

J'ai déjà rencontré ce problème.

Si je me souviens bien, on peut le régler en allant dans:

-Panneau de configuration
-Sons et périphériques audio
-En restant dans l'onglet "Volume", cliquer sur "Paramètres avancés" de la section du bas ("Paramètres des haut-parleurs")
-Puis dans l'onglet "Performances", on glisse le curseur de "Accélérations matérielles" complètement à gauche, à "Aucune".
Puis, n'oubliez pas de faire "Appliquer" avant de sortir!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS