Votre question

problème pilote ATI radeon mobility 9700

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
27 Février 2006 21:09:30

bonsoir,

après plusieurs jours à fouiller sur internet et essayer toutes les solutions que j'y ai trouvé, j'ai décidé de demander directement de l'aide auprès de vous car je craque je n'ai plus d'idées.

ma config :
portable toshiba satellite m30x-125
intel centrino 1,7
1024mo ram
DD 80go toshiba
carte ati mobility radeon 9700
windows xp sp2

mon problème :
un jour en jouant a splinter cell pandora, blocage du jeu. je reboot et un ecran bleu indique que mon pilote graphique est entré en boucle infinie (probleme oh combien frequent je l'ai appris depuis !). bref donc à travers mes recherches internet, j'ai remis le bios a jour (v1.90) et j'ai testé les différents drivers que j'ai trouvé : catalyst 6.2 patché avec dh mod tool, omega drivers et ngo..
- pour les catalyst, une fois installés, je reboot et dès l'écran de bienvenue de xp, je vois qu'il y a un problème et que c'est "brouillé" un peu comme un bug dans un jeu. ca se confirme à l'arrivée du bureau où les icones et les menus sont illisibles à moins d'avoir l'habitude de mater Canal+ en crypté..
- je suis donc passé aux pilotes omega : apres l'installation, je suis obligé de rebooté 2/3 fois (c'est normal apparement à cause des tests) et là tout va bien j'ai un beau bureau et les jeux se lancent normalement ! sauf que si je reboot, c'est la cata je ne peux plus lancer les jeux ! en lancant dxdiag je me rend compte que les accélérations direct draw et direct 3d ne sont "pas disponibles" et je n'ai pas possibilité de les activer.
- quant aux pilotes ngo, apres l'installation, quand je reboot, vpu recorder m'annonce une erreur nécessitant le redémarrage immédiat, je reboot et ça recommence infiniment...

la grande question : ou est-ce que j'ai merdé ? (je suis pas très doué et après toutes mes recherches je sèche...)

merci de votre aide j'espère que ma cg n'a pas rendu l'ame..


petit aperçu du problème (là ce sont les omega drivers et j'ai le même problème qu'avec les catalyst maintenant..)

Autres pages sur : probleme pilote ati radeon mobility 9700

3 Mars 2006 23:59:15

aucune idée pour solutionner mon problème ?
Contenus similaires
4 Mars 2006 03:17:20

euh soit je suis nul (ce qui n'est absolument pas à exclure !) soit ton lien ne fonctionne vraiment pas...
4 Mars 2006 03:34:45

va sur http://www.ati.com/fr/

ensuite :

pilotes-->windows XP-->Pilotes et logiciels Windows XP
--># Ordinateurs portables avec ATI Graphics-->Catalyst Mobility 6.2 pour Windows XP


4 Mars 2006 20:04:17

ok je me souviens j'avais déjà essayé d'installer ça !
voici ce que ça me donne :



merci quand même !! :) 
29 Mars 2006 11:20:27

Bonjour,
D'après ce que tu décris j'ai l'impression que c'est un problème de fréquence. En effet les dernières versions de drivers ont tendance à mettre par défaut des fréquences élevées alors que l'écran ne les supporte pas. Ainsi le bureau de windows devient illisible. La solution : formater windows remettre les drivers en controlant la fréquence.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS