Se connecter / S'enregistrer
Votre question

Mon pc s'allume mais n'affiche rien

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Juin 2011 10:13:36

Bonjour, J'ai recherché sur de nombreux forums avant de poster mais rien ne me correspond.
Voici mon problème.

Mon PC s'allume (ventilo, néons bleu ect) mais rien ne s'affiche sur mon écran. (sa ne viens pas de mon écran.) Quand je débranche le VGA de mon écran>> "pas de signal" donc pas de problème d'écran ou de câble. Aucune trace, pas de logo ni de bios.

J'ai eu la bonne idée de brancher une rallonge plate à une multi-prises ronde, je vous laisse imaginer le truc. Mon chat aussi dingo soit-il a courus et a tout débrancher d'un coup! drôle a voir mais depuis ce jour là mon problème est arriver.

J'espère avoir étais assez clair pour les big boss en informatiques et que mes données ne soit pas compromisent, je suis cinéaste amateur donc j'espere que mon travail soit encore là :( .

Merci.

Autres pages sur : allume affiche rien

15 Juin 2011 11:26:47

tu devrais reverifier tous les branchements a l'interieur de ton pc !

carte graphique bien emboité ? etc ......
m
0
l
15 Juin 2011 12:45:46

Oui tout est OK. tout les branchement sont bon
m
0
l
15 Juin 2011 13:47:38

quel est ta configuration complete ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS