Se connecter / S'enregistrer
Votre question

Cossacks : Créer partie en ligne IMPOSSIBLE

Tags :
  • Freebox
  • Logiciels
Dernière réponse : dans Logiciels
28 Mars 2006 11:56:25

Bonjour,
je vais dans create game,
Je rempli tout et créer partie
Il me dit "Creation de la partie...."
Et après au bout de 2minutes il me dit
"Impossible de créer la partie"
J'ai regarder partout et apparement c'est du au routeur
Que faire svp :-(

Ca fait des mois jque je cherche merci
Mon routeur c'est : Freebox
( Free )
Quelqu'un pourrais-m'aidez svp !
C'est en wifi....

Autres pages sur : cossacks creer partie ligne impossible

28 Mars 2006 14:17:20

c'est surment du aux ports dans ce cas...
il faut ouvrir les ports tcp et udp de ta freebox appartenent a ceux du jeux.
pour ce jeux il faut ouvrir le port 27244 en UDP
wala wala :) 
Contenus similaires
28 Mars 2006 14:58:26

wai sa c ta freebox.. :D 
deja as tu mis ta freebox en routeur????
sinon as tu mis un pare feu (firewall) sur ton pc??
as tu toujour la lettre de freebox sur laquelle il y a ton identifiant et ton mot de passe?? et aussi as tu la notice de la freebox??
tu aura besoin de la lettre et de la notice..
repon dja a sa et on verra...wana.. :) 
28 Mars 2006 15:53:13

wai sa c ta freebox.. :D 
deja as tu mis ta freebox en routeur???? Je ne comprends pas là question....
sinon as tu mis un pare feu (firewall) sur ton pc?? Oui c'est "kerio"
as tu toujours la lettre de freebox sur laquelle il y a ton identifiant et ton mot de passe?? Oui normalement mon père doit l'avoir alors suffit de la chercher...
et aussi as tu la notice de la freebox?? Normalement oui !
tu aura besoin de la lettre et de la notice..
repon dja a sa et on verra...wana.. :) 
29 Mars 2006 09:22:29

sur la freebox, il y a une option qui te permet de la mettre en routeur (pour ouvrir ou fermer les ports servants à faire la relation entre internet et ton pc, ex: le port pour acceder a internet "http" c'est le port 80) donc pour acceder à ton jeux il faut ouvrir le port correspondant.. mais si tu n'a pas compris ma question je pensse donc que ta freebox est restée telle que tu l'a reçu donc sans l'option routeur... donc le probleme viens de ton pare feu ! je ne connai pas ce pare feu, mais c'est forcé qu'il y est une option te permettant d'ouvrir des ports, donc va dans les options de ton pare feu et ouvre le port que je t'ai donné un peu plus haut dans les topics :)  si tu est perdu dans les option revien me demander, jesper avoir été compréenssible :D 

edit: donc pas besoin de la lettre freebox ni de la notice :) 
29 Mars 2006 11:24:49

D'accord mais je n'arrive pas voilà un screen de Kerio car je suis perdu là...... :
Je vais ou ?
29 Mars 2006 13:10:12

alors alors :hum: 
peut tu me mettre un screen de l'onglet "internet" mais clic sur le bouton "editer" sur le meme topic ou ta as deja mis une image (remplace là), sa evitera d'avoir plusieurs pages merci :) 

(sa ne derangera pas les lecteur vu que c'est juste de la visualisation :)  )
29 Mars 2006 15:44:31

j'ai trouvé sa, essay de voir:

"securité du réseau" / "filtrage", tu repères la régle ou tu autorises ton applis a sortir et tu créés une régle équivalente pour que ton applis puisse recevoir cette connexion.
Protocole : UDP
Local : ta machine et le port 27244
distant : vide pour autoriser any
Direction : Entrant
Action autoriser

c'etait sur un otre post, essay toujour, (moi g pas tout compris mais tu devrai ty retrouver) :) 
29 Mars 2006 16:34:41

Après filtrage il y a ça :

Je ne m'y retrouves plus après.....
Help please :( 
29 Mars 2006 16:34:54

A supprimer merci
29 Mars 2006 17:21:58

bin normalement, tu clic sur ajouter, tu lui dit que c'est un port UDP, que c'est le numero 27244 etc comme dit plus haut.. essay de voir par toi meme, moi jlé pa sous les yeux... wana wana :) 
29 Mars 2006 18:23:08

Ok mais après je fais ajouter,
Et il y a ça :

Et quand je clic ajouter ( un protocole )
Il mets ça, ( et en dessous c'est pour le local quand je clic sur ajouter ^^ )
30 Mars 2006 09:39:34

et bein !! c bon !!! si tu n'y met pas un peu du tiens tu ne saura jamais le faire par toi meme !!! quand tu clic sur ajouté (local) tu clic sur "ajouter un port" une plage de port s'en est plusieur !! Or tu n'a qu'un seul numero de port a metre ;)  puis dans le protocole, dans nom, sur la petite fleche tu aura surement les options TCP et UDP, bin tu pren UDP !!
tu tappe le numero 27244 et pour la description tu met ske tu veu... je te remet les notes:

"securité du réseau" / "filtrage", tu repères la régle ou tu autorises ton applis a sortir et tu créés une régle équivalente pour que ton applis puisse recevoir cette connexion.
Protocole : UDP
Local : ta machine et le port 27244
distant : vide pour autoriser any
Direction : Entrant (laisse les deux c'est mieu)
Action autoriser

tu as juste a les mettre dedans !! tcho ! :) 
30 Mars 2006 13:19:11

PROTOCOLE :
Malheuresement je n'y arrive pas
déjà pour le port 27244
Je n'arrive que a écrire les 3premières lettre après ca n'écrit plus et ça joue un sons !

LOCAL :
Ca je n'arrive a rien faire

Pour l'UPD...quand je l'écris, et ben eu...
Après je n'arrive pas a taper le port..
ect.... j'en passe et des meilleurs.......
30 Mars 2006 13:23:34

mais nan.. dans protocol tu tape UDP !!
et le numero c 27244
pour le reste je ne compren pas envoi un screen du locale (ou tu rentre les données) je vai te les mettre là ou il faut..
30 Mars 2006 13:42:52

Déjà eu dans protocole j'ai taper UPD
Ensuite le numéros et je n'arrive pas a le tapez entier je n'arrive que a taper les 3 premières lettres........
POURQUOI ?
30 Mars 2006 13:50:12

heu.. deja essay de faire "éditer" a droite du topic pour eviter d'encombrer les pages..

pi sinon bin je ne sais pas, c'est surment le numéro du nombre de port ex: tu met 001 car c'est le premier que tu met ! c'est ptet sa sinon je ne sais pas..
30 Mars 2006 14:05:11

Ok parce que le numéros de port et le nom ( UDP )
Ne passe que dans protocole et dans distant..Et dans distant j'ai juste taper le port
il m'a mis direct UDP....
30 Mars 2006 14:37:27

mais je ne comprens pas, tout sa je te l'ai deja donné en plus !
le revoilà :

Dans --> Protocole : "UDP"
Dans --> Local : "ta machine" et le port "27244"
Dans --> distant : vide pour autoriser "any"
Sur --> Direction : "Entrant/sortant"
Sur --> Action : "autoriser"
30 Mars 2006 17:04:32

Désolé mais eu il n'y a que 2 3 trucs que je n'es pas compris :

Protocole : ok mais... mais il me faut le port du protocole....
Local : "Ta machine" << je n'es pas compris ça.... je doit faire quoi là ???
Distant : Vide pour autoriser "any" ?? pas compris non plus
Direction : ok
Action : Ok
31 Mars 2006 10:23:25

"ta machine", bin suivant ton firewall, si ya la place pour mettre l'adresse ip de ton pc, ou bien juste le nom de ton pc (pas le nom utilisateur)
"vide..." bin tu ne met rien !!
wana :)  j'esper ke tu va y arriver sa sfai long !!
:chance:
31 Mars 2006 12:58:02

Moi aussi j'en ai marre je ne peux plus créer de partie mais eu...... je n'y arrive pas car :

Pour le local :

J'ai cliquer sur ajouter ensuite Ajouter un port
Et eu je marquer ou mon ip ?

Et pour le protocole :

J'ai mis UDP comme vous dite mais je ne peux pas cliquer sur OK
Faut un numéros......
10 Avril 2006 12:42:35

S'il vous plait répondez moi là..........
19 Avril 2006 10:24:08

help svp j'en ai mard je ne peux même pas créer des parties en ligne ça m'énerveeeeeeeeeeeeeeeeeeeee
7 Juillet 2006 15:50:13

slt moi aussi g le meme problem ke toi mai moi g po de firewall (g juste celui de xp Sp2!) donc pour ouvrir les ports est-ce que quelqu'un peut m'aider svp merci!!
8 Juillet 2006 15:10:09

de plus mon modem est un thomson speedtouch 530 de Club-internet et je pense que c un router donc est-ce que quelqu'un peut m'aider merci d'avance!

2 Mars 2007 11:02:18

Désolé mais j'ai un soucis
Je n'ai plus de pare feu ( je n'en ai pas mis )
Car ça m'énerve à chaque fois.
j'ai un vrai windows.
J'ai F-Secure en anti virus
J'ai changer 2 fois de PC
RIEN A FAIRE
Je n'arrive toujours pas à créer des parties.
J'ai tout essayer !
J'ai essayer en laissant le CD dedans....
En mettant le cable ethernet
TOUT ESSAYER
je vous en pris aidez moi !
2 Mars 2007 12:33:37

Désolé pour le double post mais oui mas freebox est en mode routeur !
S'il vous plait je pète un cable là !
24 Mai 2007 16:31:07

j'ai le même problème. Depuis que j'ai un routeur (club internet hitachi 4021) impossible de créer des parties. J'ai bien noté le numéro UDP, j'ai mis ça dans le routeur pour "je crois" une exception NAT ... bref je n'y comprends rien ... faut il avoir fait X pour créer une aprtie en ligne avec ces routeurs ? :fou: 
1 Juin 2007 22:31:06

J'ai changé d'ordinateur, configuré mon routeur, rien à faire !
21 Août 2008 13:14:52

bonjour tout le monde j ai un soucis j ai une live box sagem et je n arrive pas a cree de parti quelqu un pourrai m aider merci
5 Août 2009 10:44:42

Je suis Etienne256, j'ai perdu mon compte.
Le forum Cossacks peut t'aider, va demander de l'aide la bas....
Cherche Cossacks France sur Google.
Moi ça y est, c'est résolu.
Anonyme
a b 6 Logiciels
7 Juin 2010 18:13:03

Bonjour sa fait au moin 6 mois que je galere avec cossack pour jouer en ligne j ai la solution pour alice box

1 aller sur la configue de alice http//192.168.1.1 taper le mot de pass pour< le nom: alice><mot de passe:alice>

2 aller sur routeur

3 aller sur NAT

4redirection plage de ports clic sur nouvelle entree tape cossack port 1 A 65500 en TCP et nouvelle entree tape cossack port 1 A 65500 en udp

5 idem pour redirection de port

6 redemarer vorte alice box

7 tu peut kifer car CA MARCHE !!!!!

DEVILCOYOT
1 Juillet 2011 18:11:51

Sil vous plaît, vous pouvez m'aider. J'ai le même problème, je suis sur la live box et quand je vais sur cossacks il me disent "création de la partie" et après "impossible de créer la partie. Sa fait 1 mois que je cherche aidez moi sil vous plaît...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS