Se connecter / S'enregistrer
Votre question

Problème avec Web-Cam Vx-1000

Tags :
  • Logiciels
  • Périphériques
Dernière réponse : dans Logiciels
27 Janvier 2010 21:25:55

Bonjour, voila j'ai un problème avec ma Web-Cam Vx-1000 , celle ci a récemment décidé de ne plus marcher j'ai installé la dernière version du logiciel mais sa n'a servi à rien de plus , du côté du gestionnaire de périphérique je vous laisse regarder par vous même , si vous avez une question qui pourrais éclaircir vôtre verdict , je suis preneur, Merci D'avance =).
http://www.hostingpics.net/viewer.php?id=470851Sans_tit...

Ps : je tourne sous windows vista 64bits

Autres pages sur : probleme web cam 1000

a c 232 6 Logiciels
a b E Périphériques
27 Janvier 2010 22:14:48

c'est bien ce pilote-ci que tu as installé?:
http://www.microsoft.com/hardware/download/DownloadResu...

si oui alors fais ceci:
désinstalles le logiciel, ensuite, dans ton image-là, fais un clic-droit sur le périphérique inconnu et choisis "désinstaller". redémarres le pc, et réinstalles le logiciel, et enfin branche ta webcam.
m
0
l
9 Décembre 2010 23:11:44

bonjours, j'ai le même problem avec ma webcam life microsoft vx 1000, elle ne fonction pas ni au démarage si je veux régler ni sur msn. si je lance la cam au demarage une page noir s'allume au bout de 2 sconde elle s'éteind :s j'ai essayé de déinstaller installer la nouvelle version de pilotage mais idem. j'ai effectuer ces manupulation : http://support.microsoft.com/kb/933310/fr , et rien non plus svp aidez moi a resoudre ce problème !!!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS