Se connecter / S'enregistrer
Votre question

Sur Excel. Plusieurs cellules se sélectionnent sans que je le fasse. Que faire?

Tags :
  • Microsoft Excel
  • Selection
  • Logiciels
Dernière réponse : dans Logiciels
8 Mars 2010 15:27:38

Bonjour,

J'ai un soucis, qui se produit de manière "aléatoire" je crois... en fait, plusieurs cellules se sélectionne à la fois alors que je ne leurs demande rien!!! cela m'empêche de sélectionner une seule cellule à la fois... c'est très énervant...
Merci de m'aider!

Autres pages sur : excel plusieurs cellules selectionnent fasse

a b 6 Logiciels
8 Mars 2010 18:44:00

Salut!

C'est toi qui a créé le tableau?
m
0
l
13 Mars 2010 10:02:34

Tu as du appuyer sans le vouloir sur la touche F8. essaye d'appuyer à nouveau dessus, cela change le mode de selection des cellules dans excel.
m
0
l
Contenus similaires
9 Décembre 2011 12:55:14

estelle2505 a dit :
Tu as du appuyer sans le vouloir sur la touche F8. essaye d'appuyer à nouveau dessus, cela change le mode de selection des cellules dans excel.


Bonjour à tous.

J'ai le même problème, et cela concerne tant les cellules adjacentes en ligne, que sur une même colonne.

J'ai remarqué les points suivants:

cela se produit surtout lorsque l'on clique sur une cellule à certains endroits (sur une cellule étirée, il faut cliquer sur la partie de la cellule qui est à plus de la moitié de celle-ci. Ex: la cellule A1 est étirée. Il faut que je clique sur la partie droite à partir du centre de la cellule pour que la cellule A2 soit aussi sélectionnée. On peut déselectionner la cellule adjacente en cliquant sur la cellule à sélectionner et en maintenant le clic souris et en allant vers la gauche comme quand on sélectionne plusieurs cellules). C'est gênant, car pour les cellules de taille standard ça le fait souvent du coup. Cela vaut de la même façon pour les cellules adjacentes sur la colonne

cela se produit de façon parfaitement aléatoire (la question du "centre" de la cellule étant un indice, mais pas une solution, loin s'en faut)

F8 n'a rien à voir avec ça, j'ai essayé de l'activer et désactiver, ainsi que Maj+F8 et ça ne change rigoureusement rien (j'ai essayé en sélectionnant la cellule en question, ou tout le tableau)

Je viens de remarquer qu'en mode "Normal" et non "Mise en page", cela ne se produit pas.

Cela ne se produit pas sur un tableau vierge même en mode mise en page

J'ai essayé de "réparer" Office 2010 (désinstaller, modifier, réparer Office), rien n'y fait.

Conclusions: je ne comprends rien (et ça m'agace lol), mais je pense que mon tableau a une option que je ne connais pas qui est activée.

Désolé si mes commentaires n'aident pas, et merci à tous ceux qui ont proposé une solution.

Cordialement,

P.S. à Maxoupierrotin: ce tableau a été créé par moi, effectivement.

m
0
l
30 Août 2013 11:22:54

J'ai trouvé la solution au problème et cela n'a rien de logique:
Ce problème arrive lorsque je suis en mode 'page' et que je suis en bas de page.
Si je reviens en haut de la page et sélectionne une cellule, ce problème n'a plus lieu.
Lorsque j'étais en mode normal, le problème ne se posait pas mais si c'est le cas,
j'essaierais de revenir en haut de feuille pour resélectionner une cellule isolée.

si cela ne marche pas pour vous, merci de me tenir informé

m
0
l
12 Septembre 2013 07:32:30

Salut,
J'ai le même soucis mais j'ai remarqué que cela se faisait lorsque que j'étais dans un pourcentage de zoom précis. En diminuant ou en augmentant de pourcentage du zoom (touche Ctrl enfoncé utilisant la molette de la souris), tout rentrait dans l'ordre. Je pense que c'est un bug. J'espère que ça va vous aidé.
@+
m
0
l
24 Octobre 2013 14:51:31

Bonjour, en effet, ça ressemble bien à un bug, la séléction se fait aléatoirement. Le simple fait de faire tourner la roulette peut l'annuler. Mais le bug revient fréquement. Unique solution: quitter le mode mise en page.
m
0
l
a b 6 Logiciels
25 Octobre 2013 02:28:41

Bonsoir
As-tu essayé d'utiliser la fonction Affichage ->Figer les cellules?
m
0
l
12 Janvier 2014 11:26:31

Bonjour,

J'ai le meme probleme et toujours pas de solution. A mon avis un bug. C'est tres énervant. Il faut que je passe d'une cellule à l'autre avec les fleches. Et comme je fais ma compta dessus..GGrrrrr.
Je vais essayer de contacter la hotline microsoft...mais c'est pas gagné ça..
Si quelqu'un à la solution??? n'hesitez pas a nous en faire part.
Merci

m
0
l
6 Février 2015 23:19:25

Bonsoir,

Le soucis m'est arrivé après que j'ai inséré des lignes sur quelques colonnes seulement, cassant ainsi une fusion de cellule quelques lignes plus bas...

En jouant sur "ajouter/supprimer des lignes" et en refusionnant la cellule que j'avais coupé, le problème s'est résolu

En esperant que ça puisse aider !



KIKOU24 a dit :
Bonjour,

J'ai un soucis, qui se produit de manière "aléatoire" je crois... en fait, plusieurs cellules se sélectionne à la fois alors que je ne leurs demande rien!!! cela m'empêche de sélectionner une seule cellule à la fois... c'est très énervant...
Merci de m'aider!


m
0
l
17 Février 2015 15:15:32

11761659,0,1609041 a dit :
Bonsoir,

Le soucis m'est arrivé après que j'ai inséré des lignes sur quelques colonnes seulement, cassant ainsi une fusion de cellule quelques lignes plus bas...

En jouant sur "ajouter/supprimer des lignes" et en refusionnant la cellule que j'avais coupé, le problème s'est résolu

En esperant que ça puisse aider !


Bonjour,

Le fait de passer en mode normal au lieu de mode mise en page dans affichage, semble régler le problème !!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS