Se connecter / S'enregistrer
Votre question

EXCEL Fonctions rechercheV

Tags :
  • Moteur de recherche
  • Logiciels
Dernière réponse : dans Logiciels
20 Janvier 2012 11:47:29

bonjour,
Mon problème est le suivant, j'ai une base de donnée avec plusieurs ligne et colonne, je voulais simplement créer une sorte de moteur de recherche de ligne grâce a la fonction RECHERCHEV, j'ai reussi a faire en sorte que quand je tape une référence chiffré, cela me renvoi automatiquement le résultat a coter, cependant mon problème est le suivant j'ai des chiffres suivis d'un caractère, mais dès que j'insere le caractere a la suite du chiffre ERREUR ( #n/d)

ma fonction est la suivante: =RECHERCHEV(G3;A3:B45;2;FAUX)

C'est très urgent merci bien

Autres pages sur : excel fonctions recherchev

27 Janvier 2012 22:24:49

Je ne comprends pas bien la fin du message.
Ce que je peux dire sur cette fonction.
=RechercheV(Cell; Zone; NumCol; Ordre)
Cela recherche le contenu de Cell dans la 1ère colonne de Zone, puis ramène le contenu de la colonne NumCol sur la ligne trouvée.Le paramètre Ordre permet d'indiquer si Zone a sa première colonne (celle où il recherche) triée ou pas.
Généralement, mieux vaut trier. (+ facile à lire pour un humain).
Si le contenu de Cell trouvé dans la 1ère colonne n'est pas exactement identique, il s'arrête sur la dernière ligne trouvée et ramène quand même une valeur.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS