Se connecter / S'enregistrer
Votre question

Problème avec mon moniteur HP vs17e.

Tags :
  • Windows Vista
  • Logiciels
Dernière réponse : dans Logiciels
6 Juillet 2008 13:46:46

Bonjour !
Voilà mon problème :
J'ai un moniteur HP vs17e (donc avec hauts-parleurs intégrés), et depuis que j'ai reformaté Vista en XP, je n'ai plus de sons. J'ai cherché, mais je n'ai pas trouvé de pilote.
Pouvez-vous m'aider ? (je n'y connais rien)
Merci d'avance.

Autres pages sur : probleme moniteur vs17e

6 Juillet 2008 13:50:59

Salut, pourquoi tu est passé de vista à xp?
Et puis aussi les pilotes de ton moniteur ne sont pas du tout compatible avec xp dsl de te dire sa!
6 Juillet 2008 13:52:45

Sinon tu peut me donner la marque de ton écran stp?
Contenus similaires
6 Juillet 2008 15:23:51

donne moi la marque exact de ton moniteur...et puis Max32 si il est passé de vista a xp ses surement et tous simplement que xp est beaucoup plus fiable...
7 Juillet 2008 01:50:39

Salut !
Pourquoi il est passé de Vista à XP ? Ca nous regarde pas et d'ailleurs on s'en fout, c'est pas le problème :na: 
Son moniteur c'est un HP vs17e, il l'a dit dans son premier post...
Pis un écran pas compatible avec Vista (ou tout autre OS d'ailleurs), j'ai jamais vu ça :kaola: 

Moi j'voterai plutôt pour un problème de drivers (du style drivers de la carte son qui ont pas été installée :whistle: )
Un p'tit tour sur le site touslesdrivers.com devrait résoudre ton problème =)
27 Mai 2009 08:31:39

lord_kiss-cool a dit :
Salut !
Pourquoi il est passé de Vista à XP ? Ca nous regarde pas et d'ailleurs on s'en fout, c'est pas le problème :na: 
Son moniteur c'est un HP vs17e, il l'a dit dans son premier post...
Pis un écran pas compatible avec Vista (ou tout autre OS d'ailleurs), j'ai jamais vu ça :kaola: 

Moi j'voterai plutôt pour un problème de drivers (du style drivers de la carte son qui ont pas été installée :whistle: )
Un p'tit tour sur le site touslesdrivers.com devrait résoudre ton problème =)






salut désolé de vous déranger
moi aussi g un problème avec mon écran HPvs17e
il marche parfaitement pendants 20 min puis il s'allume et il s'éteint au rythme de 5 sec allumé 5 sec éteint
j'arrive pas a comprendre d'où ca peut venir d' autant que je n'ai aucun message d'erreur . svp soyer sympa aider moi si vous le pouvez
merci d'avance


skylla28@voila.fr
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS