Votre question

Reseau: Problème de nom de domaine

Tags :
  • Adresse IP
  • Logiciels
Dernière réponse : dans Logiciels
8 Octobre 2005 22:15:30

Bonsoir,

Le problème en question se pose sur un:
Windows 2000 Pro Edition

Afin de mettre un PC en réseau, j'ai effectué une modification au niveau de l'adresse IP et du nom de domaine de l'ordinateur:

Avant:
Adresse IP: Automatique
Nom de domaine: nom-d'une-entreprise.fr

Maintenant:
Adresse IP: 222.222.222.221
Nom de domaine: WORKGROUP

Et suite au changement du nom de domaine, je fus obligé de rebooter le PC pour appliquer ces modifications. Mais désormais, je ne peux plus mettre mon login et mot de passe sans obtenir la ligne suivante:

"Le systeme n'a pas pu ouvrir de session. Assurez-vous que le nom d'utilisateur et le domaine sont corrects, puis entrez de nouveau votre mot de passe"


J'ai alors essayé de revenir en arrière en redémarrant le système en mode sans échec. Malgré ça, la ligne écrite plus haut revient quand même.

J'ai cherché sur d'autres forums, postes, traitant exactement du même problème, mais je n'ai pas trouvé de solutions :-?.


J'espère pouvoir être aidé au plus vite,

Merci d'avance ;-)

Gloom

Autres pages sur : reseau probleme nom domaine

8 Octobre 2005 22:50:52

as tu un Serveur controleur de domaine?
ton reseau existe sous un domaine ou groupe de travail?
decris le reseau pour se faire une idée général,car j'avoue je n'ai pas tout suivi.
8 Octobre 2005 22:59:54

Es tu en nom de domaine, ou en workgroup ta question n'est pas claire
Quand tu as changer de domaine tu devrais être reconnecté sur ton nouveau domaineou workgroup avant de rebooter
Maintenant tu peut plus te loguer car tu n'est plus reconu !en gros c'est ca
reformule ta question pour etre plus net
Contenus similaires
8 Octobre 2005 23:22:01

-Nop, je n'ai pas de serveur contrôleur de domaine

-Heu.. t'as deuxième question me fait d'ailleurs remarquer que je me suis trompé dans mon poste:

Le réseau existe sous un groupe de travail (et non pas sous un domaine comme je l'avais dit), qui est WORKGROUP.

-Oki, je m'explique mieux:
Je voudrai créer un réseau entre 2 PC:

Le PC de chez moi -> HUB -> Le portable de mon travail


Mon PC est configuré correctement,
Son adresse IP: 222.222.222.222
Son groupe de travail: WORKGROUP

Puis, j'ai du configurer le portable de mon staff pour qu'il puisse faire parti de mon réseau (chez moi). Et Sachant que:
Son adresse IP de était: Automatique
Il appartenait à un nom de domaine: c****-b***d.fr

J'ai donc du configurer celui ci (le portable) de la même façon que l'ordinateur de chez moi:
En lui imposant une adresse IP statique: 222.222.222.221
Ainsi quand lui changeant son nom de domaine pour un groupe de travail: WORKGROUP.


Mais en appliquant ces modifications, je me retrouve désormais dans d'incapacité de reprendre le contrôle de ma session lors du démarrage du système (celui de mon portable, ou j'ai modifié le nom de domaine par un groupe de travail).

En effet, à chaque fois que je tape mon login de session ainsi que mon mot de passe, j'obtiens la réponse:

"Le systeme n'a pas pu ouvrir de session. Assurez-vous que le nom d'utilisateur et le domaine sont corrects, puis entrez de nouveau votre mot de passe"


Je voudrai donc trouver une solution pour remettre le nom de domaine d'origine.
8 Octobre 2005 23:43:16

effectivement,tu n'as pas le login administrateur de ton portable
ni un utilisateur normal(ce qui ne changerait pas chose car aucun pouvoir...)
car ton domaine n'existes pas,donc le login ne se connectera pas,et un groupe de travail doit exister par default mais encore faut il connaitre le login admin et son mdp...
alors essaye
login:administrateur
mdp: administrateur (ou rien)

login:admin
mdp: admin (ou rien)

login:administrator
mdp;administrator (ou rien)


9 Octobre 2005 00:02:56

Je viens de tester ca, mais toujours la meme reponse:

"Le systeme n'a pas pu ouvrir de session. Assurez-vous que le nom d'utilisateur et le domaine sont corrects, puis entrez de nouveau votre mot de passe"
9 Octobre 2005 00:13:49

donc le login admin de ta machine n'est pas connu par toi.
le seul moyen de reconfigurer ton domaine est de repasser en mode administrateur de la machine.
dans cette configuration,tu n'as plus de domaine ni de login admin.....
un moyen est de le demarrer sous un linux cd(comme knoppix...)afin d'emuler mais je doute que tu connaisses bien le linux.
autrement un moyen terrible :
http://www.bellamyjc.net/fr/pwdnt.html
et de la,tu vas pouvoir effacer ou verifier les login et tu effaceras au passages les mdp qui sont référencés avec ;-)
9 Octobre 2005 10:38:52

Oki, merci beaucoup
Je test ça tout de suite ;-)
11 Octobre 2005 01:22:35

Salut GLOOM !!

J'ai le meme problem, mais moi je suis capable de entrer avec mon user admin et pass rien ecrie!!!

Alors si j'ai bien compris, si je reconfigure le nom de domaine que j'avais avant, je vais rebooter et mon user et password refonctionnera a nouveau!!
12 Mai 2006 22:11:52

Bonjour à tous,

J'ai le meme probleme, avez vous trouvé une solution ?
Merci d'avance
Mathieu
29 Septembre 2007 00:08:24

Bonjour j espere que quelqun pour m aidée

voila mon problem

j ai crée un site internet et

j ai mi un lien sur mon site internet qui dirige sur un autre site web !!

exemple : <a href="autre site web">clic pour voir le site ....</a>

maintenant quand je clique sur se meme lien je me retrouve sur le site web approprié se qui est normale

mais le problem est que dans la barre http en haut
l url ne change pas !! exemple mon site s appel http://siteA.com
et quand je clique sur le lien je me retrouve sur l autre site mais l url reste le meme alor que c est pas le nom du site ! dc j me retrouve sur le site de voiture adméton mais l url reste http://siteA.com

et moi j voudrai savoir pk sa ne me met pas l url du bon site web !!
et cela me le fait sur n importe quelle lien !!

j espere que quelqun poura m aidée et merci d avance !!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS