Se connecter / S'enregistrer
Votre question

vidage de la mém physique

Tags :
  • Sound blaster
  • Logiciels
Dernière réponse : dans Logiciels
1 Mai 2004 14:17:32

salut !
Si quelqu'un peut m'aider ! G toujours ce gros probleme avec mon pc quand il démarre ; écran bleu avec ce message :

Stop : c0000218{D
Faillance d'un fichier registre
Le registre ne peut pas charger la ruche (fichier).
/systemRoot/System32/Config/Software ou son journal ou sa copie.
Il est endommagé, absent ou protégé contre l'écriture.
Début de la mémoire physique.
Vidage de la mémoire physique : cpte à rebour

G un pc récent AMD Athlon 2100 avec CM Gigabyte GA-7VA, C son Sound Blaster,CG ATI Radeon 9000Pro,DD 80Go et 256 DDR Samsung PC 2700.
g essayé un memtest et ma barette 256 n'a rien ! G même reformaté plus d'une fois mais ça le fait toujours. Svp aidé moi car je ne sais plus trop quoi faire !!! Merci bcp :-( :cry: 

Autres pages sur : vidage mem physique

1 Mai 2004 19:00:29

Salut à tous !

Personne à une petite idée brillante qui pourrait résoudre mon probleme ?

A+

:-?
1 Mai 2004 19:10:36

t'as laisser combien de pass sous Memtest ?
Contenus similaires
1 Mai 2004 19:18:06

Salut !

Alors g laisser tourner mon pc pendant 4h30 environ, soit 5 passes. Quest ce que tu en penses ?
1 Mai 2004 19:22:30

je pense à un driver alors ...

ça crashe dans quelles conditions ?
1 Mai 2004 19:29:56

ça se passe quand je démarre mon pc ! C'est en fait juste avant d'avoir la page de bienvenue d'XP. Il me met cette page bleue avec le cpte à rebour et à 100 il redémarre ! Des fois ça le fait 2 fois de suite ! J'hallucine ! Bref...
2 Mai 2004 19:26:41

Salut tous le monde !

j'suis encore dèçu ! mon probleme de vidage de mémoire physique à recommencé mais là c'était pendant que j'utilisais mon pc (pas au démarrage) !
Encore un écran bleu avec tout un tas de message !!!
Si quelqu'un à rencontré le meme probleme et qui a réussit à le résoudre, ça m'interresse fortement. Je suis saoulé...
Merci de venir m'aider et de m'éclaircir sur quelques points qui pourraient etre la cause de ce probleme.
Merci d'avance :-?
Anonyme
a b 6 Logiciels
2 Mai 2004 22:05:53

C'est un probleme dans ta base de registre, utilise un utilitaire tel que regcleaner ou autre pour virer ce probleme de ta base de registre.
Ce n'est pas un probleme de driver cette fois.
3 Mai 2004 00:48:41

salut
merci pour ton conseil Goron_Warrior ! Je vais suivre ton conseil.
a+ :-P
3 Mai 2004 00:59:10

re !

Alors g téléchargé Regcleaner 4.3 mais le probleme c que je ne sais pas du tout quels sont les fichiers à supprimer dans cette base. ça serait super cool de m'indiquer les fichiers qui foutent le bazard et qui rendent mon pc instable, pour que je puisse les supprimer !
merci so much ;-)
3 Mai 2004 17:22:24

salut tous le monde !
Bon alors g téléchargé le logiciel regcleaner qui m'a pas l'air trop difficile à utiliser ! Mais le probleme c que je ne s'est pas quels sont les fichiers à supprimer, les fichiers qui foutent le bordel et qui rendent mon pc instable !!!!
Si quelqu'un peut m'aider ?
Merci en tout cas 8-)
Anonyme
a b 6 Logiciels
3 Mai 2004 23:05:57

moi j'utilise wintools.net et je supprime toutes les clés que me trouvent ce logiciels.

Sinon peut etre que tous simplement il manque une clé dans ta base de registre et dans ce cas je ne peut rien fair pour toi.

Bonne chance!!!
4 Mai 2004 14:56:50

Salut !
Bon alors pour ceux que ça interesse g du nouveau. G eu un écran bleu différent cette fois ci. Avec un message du genre :
"window a rencontré un probleme, pour éviter tous dommage sur votre ordinateur window s'est interompu".
Il me dit aussi qu'il a rencontré un probleme avec la carte graphique et me dit de la désactiver !
Alors je me dis que c'est surement la carte graphique qui est défaillante. Dois je la tester ? Comment peut on faire ? Est ce possible ? Dois je la changer ? Est ce que c'est sure que ce soit la carte graphique la véritable cause de l'instabilité de mon pc ?
Si vous pouviez me renseigner ça serai cool !
(En tous cas merci à goron_warrior pour pour m'avoir aidé, c'est cool !)
Merci a tous :-P
4 Mai 2004 19:48:11

c'est presque rigolo.
c ca XP :) 

installe linux et ca ira mieux va
4 Mai 2004 19:58:45

lol
G déjà du mal avec Xp alors je te raconte pas avec Linux !
4 Mai 2004 20:04:15

Citation :

Lightness1024 a écrit :
c'est presque rigolo.
c ca XP :) 

installe linux et ca ira mieux va


Surtout quand il faut recompilé. Vive le freepost. Enfin moi ce que j'en pense...

A mon avis c'est tout simplement un problème de pilotes. As-tu été voir si windows update te proposait des maj pour un ou plusieurs de tes drivers ? Si non, essaye de désinstaller ta CG. Remets là (en essayant de ne pas l'installer via windows) et connectes-toi à WU. Normalement ils te proposent les pilotes automatiquement.

Ca me l'a fait pour la carte son (enfin, l'espèce de daube intègrée à ma carte mère plutôt). Depuis je n'ai plus de problème. Moi ça le faisait sous Warcraft III.
4 Mai 2004 21:10:24

re !
ouais ta surement raison ! Mais g déjà désintallé les drivers de ma CG et réinstallés ! a plusieurs reprises ! Rien à faire. Alors g pensé pe etre la tester sur un autre Pc ?
Par contre tu m'as fait penser à un truc. Il y a un chipset audio d'intégré sur ma carte mere et j'utilise une autre carte qui est une sound blaster. Alors pe etre que ça crée un disfonctionnement ?
Questce que tu en pense ? :-(
4 Mai 2004 21:15:54

lol, Lightness1024 a raison, si tu installe linux, ton probleme partira lol ;-)
4 Mai 2004 21:18:07

Punk ! Merci pour ton, conseil.
5 Mai 2004 00:34:29

Salut !
je ne sais pas vraiment si ça un rapport direct avec mon probleme de vidage de la mémoire physique mais 1 fois sur 3, au démarrage, mon pc déclanche un scan disc (chkdsk) pour vérifier si y'a des fichiers endomagés !!!! Bizarre. Pourtant j'éteins mon pc normalement !
ça vous parait normal ? Est ce qu'il y a un lien avec mon prob de vidage de la mémoire physique ?
5 Mai 2004 01:02:06

panneau de configuration===>systeme : materiel===>gestionnaire de peripheriques===>controlleur audio,video et jeux===>clike droit sur ta carte son===>ressource

et la tu devrait voir si il y a un conflit avec ta carte son
5 Mai 2004 10:47:39

Salut à tous !!!!

Alors g suivi ton conseil, Pierpoljak, mais il n'y a pas de conflit au niveau de ma carte son ! De ce coté tout vas bien apparamment. Par contre il y a un probleme avec un Controleur de Bus USB.(Y'a un point d'exclamation jaune) Il manque le pilote. Alors g essayé de le remettre à jour avec les drivers de ma carte mere (mon cd) mais rien à faire ! "Impossible d'installé ce nouveau matériel". Alors je l'ai désactivé.
Y'a t-il un rapport avec le vidage de la mém physique ? Estce que c ça la cause de mes soucis ?
A + :-?
5 Mai 2004 11:38:35

tu utilises un p2p ou pas? as-tu des coupures internet intempestives ?
Anonyme
5 Mai 2004 11:44:59

coucou! alors, il m'est arrivé la même chose avec mon pc qu'un pote venait de me monter (en gardant les dd et lecteurs).
en fait, c'est qu'une nappe était mal branchée sur le graveur! résultat: redémarrages intempestifs, écran bleu vidage de la mémoire, avec messages d'erreurs carrément aléatoires!
bref! je sais pas si c'est ça pour toi mais, vérifie tous tes branchements et essaie de rajouter au fur et à mesure! d'abord ne branche que ton dd, puis le reste, un par un.
ça te donnera une idée de ce qui déconne!
vérifie également que tes barettes mémoires soient bien enclenchées.
bon courage! et redis-moi si ça marche! :-P
5 Mai 2004 11:46:06

Tu entends quoi par P2P ? Kazaa ? Si c'est un logiciel pour échanger des fichiers, c'est non ! g désinstallé Kazaa car il m'installait des adware, spy...Et je n'ai pas de coupures internet ! ça fonctionne nickel !
;-)
Anonyme
5 Mai 2004 11:46:41

Salut à tous !!!!

Alors g suivi ton conseil, Pierpoljak, mais il n'y a pas de conflit au niveau de ma carte son ! De ce coté tout vas bien apparamment. Par contre il y a un probleme avec un Controleur de Bus USB.(Y'a un point d'exclamation jaune) Il manque le pilote. Alors g essayé de le remettre à jour avec les drivers de ma carte mere (mon cd) mais rien à faire ! "Impossible d'installé ce nouveau matériel". Alors je l'ai désactivé.
Y'a t-il un rapport avec le vidage de la mém physique ? Estce que c ça la cause de mes soucis ?
A +



=========> ttt aucun rapport! t'en fais pas! moi aussi j'ai un point d'exclamation mais j'ai quand même plus de message avec écran bleu! :-)
5 Mai 2004 11:56:36

si g bien compris tu me conseil de tous débrancher et de ralumer mon pc avec uniquement mon disque dur ! et apres éteindre et ralumer en rajoutant un élément à chaque fois ?
Pour ma barette mémoire elle est bien enclanchée et je l'ai testé ! donc de ce coté no probleme ! :-P
Anonyme
5 Mai 2004 12:03:47

ouais je pense que tu devrais faire ça! déjà regarde bien tes branchements nappe et si tu vois rien de bizarre, ça ne te prendra pas longtemps de rebrancher tes périph un par un. au moins, tu auras plus de chance de "cibler" la panne!
5 Mai 2004 12:07:09

ok je v essayer ça alors ! Merci pour ton conseil ! Je te tiens au courant
:-P
5 Mai 2004 13:45:11

Re
Alors g vérifié que tous était bien branché ! Je me suis aperçu que mon pc était en plus pousiéreux ! Alors g foutu un coup de dépousiérage ! Mais le pire c'est ma carte Graphique (Radeon 9000 Pro) ! En dessous le ventilo était bourré de pousière ! alors g tout retiré et g nétoyé. Pensez_vous que ça pe etre la cause d'une défaillance ? G déjà eu un message d'erreur avec écran bleu ou il me disait que y'avais un probleme avec ma carte graphique ! Alors si ça se trouve le ventilo tournait moins vite (a cause de l'épaisse poussiére incrustée dans le ventilo), donc ça chauffait plus et c pe etre pour ça que windows coupait et me mettait l'écran bleu avec vidage de la mém physique ? Qu'en pensez vous ?
merci ;-)
5 Mai 2004 18:36:38

a propos du dépouissièrage j'appelle ca, le traitement vaudou des PC
ca marche parfois.

une tite info a propos de ce vidage de la mémoire comme tu dis.
ce n'est pas l'information importante dans un BSoD, c'est juste l'indication mal traduite d'un Bump de mémoire. ca peut se désactiver et c'est utile seulement pour le débugage pendant le développement de l'OS.
donc dis nous plutot le code d'arret et le message correspondant ca sera bien plus enrichissant.
5 Mai 2004 18:38:50

ah aussi, a propos de linux je ne plaisantait pas tant que ca.

telecharge knoppix, lances la en live CD (ta rien a connaitre, rien a installer, ca marche tout seul)
puis sers en toi pendant un moment voir ce que ca dit.

si jamais ya une erreur ou un kernel panic le message sera bien plus clair qu'avec windows
5 Mai 2004 20:03:31

Bonsoir

Merci Lightness pour tes renseignements ! Alors le message de ce fameux écran bleu me dit :
Stop : c0000218{D
Faillance d'un fichier registre
Le registre ne peut pas charger la ruche (fichier).
/systemRoot/System32/Config/Software ou son journal ou sa copie.
Il est endommagé, absent ou protégé contre l'écriture.
Début de la mémoire physique.
Vidage de la mémoire physique : cpte à rebour

Voila donc tu sais tout ! Apparemmentça me le fait bcp moins qu'avant ! C'est bizarre ça doit etre par période ? En tout cas g remarqué que 1 démarrage sur 3, mon pc me fait un scan disc ? Alors estce que ça un rapport ?
Qu'est ce t'en pense ?
;-)
5 Mai 2004 23:44:55

continue la méthode des cube pour commencer.

la méthode des cubes c un truc bien connu des mappeurs pour trouver les hulls dans les maps.

ici tu utilises le meme truc, part de rien, rebranche tout le pc element par element.

mais il me semble que c'est plus logiciel qu'autre chose.

tu es sur d'etre en NTFS ?
ta téléchargé le service pack 1 ?

essaye de virer certains logiciels qui installes des vxd.
personnellement j'ai eu bcp de problemes avec ti-graph link, il installe des pilotes 16 bits a la con qui font planter XP au boot 1 fois sur 3.
(ecran bleu, DMI POOL DATA)
6 Mai 2004 13:27:30

salut !
Bon alors g visité la page que tu ma conseillé Christophe et effectivement mon message d'erreur
("Stop : c0000218{D
Faillance d'un fichier registre
Le registre ne peut pas charger la ruche (fichier).
/systemRoot/System32/Config/Software ou son journal ou sa copie")

est bien répertorié. Alors c du a un probleme dans le registre ! Donc y'a quelques étapes à suivre pour enrayer ce probleme. Alors dès que le probleme recommencera j'essairai cette procèdure ! Par contre je vous avou que depuis 2 ou 3 jours je n'ai plus de messages d'erreur et mon pc ne plante plus ! Mon pc n'a jamais aussi bien marché. Alors allez savoir ! :-P
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS