Se connecter / S'enregistrer
Votre question

Connection wi-fi problème

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
16 Janvier 2007 14:24:52

Salut a tous!

J'ai un problème de connexion wi-fi.
Mon ordinateur portable est un asus, il utilise le logiciel Intel(R)PROset/wieless. Je possède une livebox.
Tout a toujours très bien marché jusqu'a ce qu'un jour ma connexion sur mon portable ne marche plus. J'ai chercher le problème et vu que dans "executer > cmd > ipconfig /all " , les IP, passerelles sous reseaux, etc, etc, été 0.0.0.0. Je l'ai est donc rentré manuellement (propriété de réseau TCP/IP) et sa ne marchait toujours pas (le programme dit que je suis connecté, msn/internet explorer/etc ne disent pas la même chose). J'ai apellé l'asistance orange qui evidement n'as pas pu m'aidé, qui ma dit que je devais etre bloqué plus profondément dans le pc et qu'il fallait que je formate. Ni une ni deux je racroche et je formate. (Sa coute rien d'essayé!) Evidement sa ne marche pas. Donc j'en suis toujours au même point, j'ai re rentré manuellement les données mais je ne peux plus allez sur internet. Par ailleur la version de windows que j'ai installé est SP1 alors qu'avant j'avais SP2. Est-ce grave?
Merci d'avance

Autres pages sur : connection probleme

16 Janvier 2007 16:14:47

Déja pour l'interface de ton utilitaire de connexion mets ton ordi à jour avec le SP2.

Tu as repassé la carte de ton PC en automatique ou tu es resté en config manuelle.
Si tu pouvais poster un screen de ton ipconfig/all ça pourrait aider.
Contenus similaires
18 Janvier 2007 10:52:06

comment je fait pour mettre a jour mon pc avec SP2? Il faut que je telecharge quelque chose? si oui quoi s'il te plait (oui je suis novice en informatique

Sinon pour mon écran j'ai bien un screen mais je ne sait pas comment le mettre sur le forum. Je n'arrive pas la la mettre sur le net pour avoir un URL a tapé en IMG et /IMG

Merci d'avance
19 Janvier 2007 12:24:07

Merci pour le SP2

Voila une screen de mon ecran quand il est en automatique:
19 Janvier 2007 12:28:05

La Livebox demande une IP fixe pour te connecter à internet.

Donc tu dois reconfigurer ta carte wifi comme suit =>

Ip : 12.168.1.X (X doit être différent de 0, de 1 et d'une IP déjà existante sur le réseau)
Masque : 255.255.255.0
Passerelle : 192.168.1.1

Les DNS n'ont pas réellement d'importance.

Ca devrait marcher avec ça ;) 

Cheers
19 Janvier 2007 16:55:31

Pour faire sa il faut que j'aille dans propriété de protocole TCP IP????
Ou ailleurs?
19 Janvier 2007 17:27:00

herbivore a dit :
La Livebox demande une IP fixe pour te connecter à internet.

Donc tu dois reconfigurer ta carte wifi comme suit =>

Ip : 12.168.1.X (X doit être différent de 0, de 1 et d'une IP déjà existante sur le réseau)
Masque : 255.255.255.0
Passerelle : 192.168.1.1
Les DNS n'ont pas réellement d'importance.

Ca devrait marcher avec ça ;) 

Cheers

Je ne comprends pas ce que tu veux dire par La Livebox demande une IP fixe pour te connecter à internet.
ce n'est absolument pas vrai !

Les DNS n'ont pas réellement d'importance.
Si tu ne mets pas les DNS de ton FAI ou l'adresse de la passerelle, tu ne risques pas de te connecter.

Ensuite si tu lui conseilles de fixer sa carte, il faut le faire en dehors de la plage DHCP pour éviter les conflits d'adresses IP.

Si tu veux fixer ton adresse
Propriété sur ta carte sans fils=>Protocole internet TCP/IP=>Propriété=>attribuer une IP manuelle:

192.168.1.(2 à 8 ou de 201 à 254)
Masque sous réseau 255.255.255.0
Passerelle 192.168.1.1
DNS préférés 192.168.1.1
DNS secondaires : rien
20 Janvier 2007 04:02:42

Quand t'as une IP en 0.0.0.0, dans cette même fenêtre "invite de commande", tape ipconfig/renew ... 1 fois sur 2 ça passe bien et ça te réattribue une nouvelle adresse IP.

Dans l'ordre, je ferai (si une étape ne marche pas, passe à la suivante, si ça marche, arrête là) .
- ipconfig/renew dans l'invite de commande.
- reboot PC et reboot LB.
- dans la fenêtre "invite de commande", je tape "netsh winsock reset all" (si t'es en SP2) + reboot PC.
- reset LB.
- retape bien ta clé WEP.
- désactive la clé WEP (par l'ETH).
- fixes les IP et DNS (192.168.1.25/255.255.255.0/192.168.1.1/80.10.246.2/80.10.246.129).

Si ça marche toujours pas, teste ton PC sur un autre modem et/ou un autre PC sur ta LB.
21 Janvier 2007 14:43:00

Bon, je suis chez ma copine, et mon wi-fi est complètement OK! Donc le problème vien de ma livebox.. Seulement, le pc de ma mère est connécté au wifi sur ma livebox... J'y pige rien xD Tans pis! Merci a tous et a bientot !
13 Mars 2009 19:05:11

J'ai a peu pres le même problème avec mon asus qui a trois ans, il me modifie la passerelle par défaut en 255.255.0.0,
et garde celle là, même quand je la rentre corretement manuellement du coup je n'ai plus de connexion WI-FI, ni de connexion par cable si quelqu'un à une solution.
merci beaucoup;
Ma connexion est celle de la voisine du dessous une télé2box.
Elle marchait tres bien jusqu'a ce que son fils coupe le wifih pour ajouter son PC fixe et parce qu'il ne savait pas qu'on avait un arrangement avec sa mere.
il y a donc sur le box deux fixe relié par cable et deux portable relié via Wi-FI
13 Mars 2009 19:18:42

Ma connexion est celle de la voisine du dessous une télé2box.
Elle marchait tres bien jusqu'a ce que son fils coupe le wifih pour ajouter son PC fixe et parce qu'il ne savait pas qu'on avait un arrangement avec sa mere.
il y a donc sur le box deux fixe relié par cable et deux portable relié via Wi-FI
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS