Se connecter / S'enregistrer
Votre question

Problème avec mon modem

Tags :
  • portable
  • Internet
Dernière réponse : dans Internet
14 Février 2008 11:40:20

bonjour à tous,

J'ai un ordinateur portable ASUS A6000 (A6J) qui depuis quelques temps fonctionne vraiment trés mal.
En effet, je n'arrive plus me connecter à internet via le wifi, de temps en temps il bloque, je ne peux plus rien faire je suis obligé de le couper et quand je le redémarre il s'arrête sur la page de chargement Windows XP et il ne répond plus je suis obligé de l'éteindre d'attendre une dizaine de minute et de le rallumer.
Je comprend vraiment pas.

Ca fait trés trés longtemps que je ne l'avais pas formaté, donc je l'ai formater avec les CD ASUS fournis avec mon PC, il a donc réinstallé Windows XP et quand j'ai ensuite réinstallé les drivers de mon ordinateur via un autre CD fournis, il n'a pas voulu installé les drivers de mon modem.

Je pense que mon modem est grillé, mais qu'est ce qui explique le fait que mon PC bloque souvent quand il est en veille ou encore au démarrage?

Quelqu'un peut il m'éclairer je suis à bout lool je sais plus quoi faire.

Merci d'avance

Autres pages sur : probleme modem

15 Février 2008 12:04:49

Salut,

Dans le gestionnaire de périphériques, le modem est il installé?
Contenus similaires
15 Février 2008 12:50:32

Merci de ton aide AZERTY

non il refuse de s'installer,
comme je le dis je pense que le modem est grillé enfin je sais pas car j'arrive encore à accédé à internet en branchant le cable ADSL de ma freebox, je ne comprend pas bien.
Par contre, la connexion se déconnecte sans arrêt et je dois redémarrer le PC pour espérer bénéficier d'une dizaine de minute d'internet.

Et pour le blocage au démarrage savez vous d'ou cela peut provenir???
15 Février 2008 18:06:18

Pour ton probleme au démarrage, si tu dis qu'après avoir réinstallé windows, tu n'a plus ce probleme alors c'est que tu avais un probleme logiciel.

Pour ton modem... Ne pas confondre entre modem et routeur!! Si tu as une freebox c'est un routeur. Apparament c'st ta carte réseau qui pose probleme. Si tu as le wifi, essai de te connecté uniquement en wifi. Regarde ensuite si ton probleme s'arrange. Et comme sa tu pourra savoir si ta carte réseau est défectueuse
16 Février 2008 21:57:21

il veut parler de son modem interne dans l'ordi (dans le gestionnaire c'est marquer modem parfois)
18 Février 2008 14:01:34

oui pardon je parle de ma carte Réseau.

Aprés avoir réinstallé Windows, le problème au démarrage est hélas toujours la, je ne comprend vraiment pas.

Pour la carte réseau, le wifi ne marche plus, quand je branche le cable ADSL ca marche environ 10 minutes, ce n'est pas la freebox qui pose problème car avec mon ordinateur de bureau ca passe nikel!

Depuis que j'ai réinstallé windows (XP) je galère vraiment, certains pilotes ou drivers ne veulent pas s'installer comme celui du son ou encore du "modem" (Sur le CD ASUS il appelle ca comme ca mais je suppose que c'est celui de la carte Réseau).

Merci pour votre aide j'espère sincérement qu'on arrivera a trouver une solution car pour mes études sans ordinateur portable fonctionnel ca va être la galère.
19 Février 2008 14:04:04

Up

S'il vous plait je m'en sort toujours pas. Si vous n'avez pas assez d'éléments pour faire un diagnostic de l'état de mon PC, n'hésitez pas à me poser des questions.

Merci
19 Février 2008 20:28:09

Salut,

As-tu toujours ce probleme du windows qui se bloque au démarage (meme après réinstalle de windows?
19 Février 2008 21:20:29

oui toujours. :( 

J'en profite pour préciser que les drivers de ma carte réseau n'est pas le seul a ne pas vouloir s'installer, je n'ai pas de son non plus.
Pourtant j'ai été les récupérer sur le site ASUS qui offre la possibilité de télécharger les drivers et pilotes pour toutes ces gammes de PC.
Voici le message d'erreur fourni:


On m'a dit que je devais essayer d'installer le pilotes microsoft UAA, mais encore une fois il ne veux pas s'intaller, message d'erreur à la fin.


Je ne sais plus quoi faire c'est quasiment tout le temps comme ca je ne comprend pas...

Merci
20 Février 2008 16:00:40

Bon, pour la premiere image, no soucis, tu appui sur "continuer". Mais si par la suite de l'installation tu as des souci, c'est que soit ton driver que tu as téléchargé est corrompu, soit ton pc as un probleme matériel. Mais comme ton windows se bloque au démarrage, tu as à coup sur un souci matériel sur ton pc.

Donc, essai d'abord de retélécharger ton driver. En effet, le site d'ASUS est très lent et on télécharge souvent très lentement; ce qui donne souvent à la fin du téléchargement un fichier non fonctionnel.

Par contre pour ce qui est du problème de blocage au démarrage de windows et aussi très probablement ton problème d'installation des driver, je pense que ton disque dur dois être défectueux.
Mais d'abord pour en avoir le coeur nette, test-le. Si tu as un cd d'hiren's ou un autre cd bootable avec des utilitaires dos, utilise-le pour tester ton disque (outils: IBM ou MAXTOR POWERMAX). Sinon, tu peut utiliser un utilitaire de Western digital une foi que Windows est démarrer, dont voici le lien :

http://support.wdc.com/fr/download/index.asp?cxml=n&pid...

Télécharge l'outil de diagnostique du disque dur : "Data Lifeguard Diagnostics pour Windows "
Pendant le test, soit passient et ne bouge pas le pc; il peut durer plusieurs heures. A la fin du test tu verra, y aura un message :
- " ABORT " => Pour un disque défectueux
ou
- " PASS " => Pour un disque dur en bon état
20 Février 2008 18:06:01

merci pour ton aide azertyh,

J'ai fais le test complet avec Data Lifeguard Diagnostics pour Windows il indique que mon disque dur est OK (PASS)

http://www.casimages.com/img.php?i=0802200542062391461.jpg

Pour le driver SON j'ai beau faire continuer, ca ne marche pas. Il termine bien l'installation et me demande bien de redémarrer, mais toujours pas de son.

Pour le problème au démarrage il est toujours existant. il se bloque de temps en temps je ne sais pas pourquoi. PArfois il redémarre parfaitement et parfois il se bloque. A ce moment la si je l'éteind manuellement et que je le rallume directement il se bloque à tout les coups. IL faut que j'attende environ 5-10 minute pour le redémarrer.

Pour le problème de la connexion internet, impossible de télécharger des drivers pour ma carte réseau. Message d'erreur dés le début de l'installation

http://www.casimages.com/img.php?i=0802200557152391633.jpg

je ne comprend pas car dans le gestionnaire des périphériques on voit apparaitre carte réseau et quand je met à jour les pilotes on me dit que c'est à jour.
Mais ca ne marche pas pour autant. J'ai installé le wifi avec INtel Proset/Wireless fournit avec le PC dans le CD des drivers mais quand je lance le logiciel il me dit aucune carte sans fil pris prend en charge

Pour finir je met un imprime écran du gestionnaire de périph
http://www.casimages.com/img.php?i=0802200601532391686.jpg

En espèrant que ca puisse vous aidez. Merci
20 Février 2008 20:30:55

Fais un test de la mémoire pour voir si elle est défectueuse avec Memtest (bootable). Si tu n'y arrive pas tu as un memtest sous Windows :

http://www.zdnet.fr/telecharger/windows/fiche/0,3902131...

Par ailleurs, enleve la batterie et branche toi direct sur le secteur. Regarde si ta baterie est chargée... Enfin vérifi si ton systeme d'alimentation fonctionne.
Bref, as-tu essayé d'installer manuellement ce driver "PCI device", dans le gestionnaire de périphériques. Et pour le wifi, regarde si il est activé; tu doit pouvoir l'activer/désactiver à l'aide d'un bouton ou d'une combinaison de touches sur ton pc.
Par ailleur, ta carte réseau et belle est bien installé, donc normalement, tu devrais avoir internet qui fonctionne bien.
Au faite, tu devrais dépoussiérer ton pc, car si y a de la poussiere sa peu faire chauffer le prossesseur et donc faire déconner grave le pc. Parfois certain pc ne démarre plus rien qu'a cause de la poussiere!!
20 Février 2008 23:17:27

j'ai démonté les différentes parties de mon PC pour le dépoussierer et surprise je me suis apercu qu'une carte (je pense de mémoire ou je sais pas trop) était à moitié débranché.
Je l'ai rebranché et pour le moment je peux dire que le wifi remarche mais j'en sais pas encore plus pour le démarrage de Windows.

Je vais regarder deja pour le son.

Vous pensez que c'est quel carte qui était mal débranché? J'ai cherché une image d'intérieur de PC portable pour vous situez le "hic" mais introuvable.
21 Février 2008 00:28:10

sa peut etre la carte wifi (si elle avait deux fils électriques branchée dessus). Ou alors la mémoire, ou encore la carte modem.

Donne nous des nouvelles si ton pc ne se bloque plus
27 Février 2008 14:00:49

Bonjour, bonjour

ok alors aprés une semaine, mon pc n'a plus l'air de bloquer espéront que ca dur.

Il me reste le soucis du son. Je n'arrive toujours pas à installer les drivers ou a les faire fonctionner c'est bizarre. Car avant de formater, le son fonctionnait parfaitement.

Quelqu'un a t-il une idée???

Merci d'avance
6 Août 2008 14:32:08

enfait là je suis en vacance et je voudrai savoir est ce que je peux enmener avec moi mon modem 3G avec moi dans un autre pays est ce qu'il va fonctionner ou pas?
est ce que quelqu'un pourrai t'il m'aider? ou bien je dois l'activer?
SVp Je ne m y connais pas trop
19 Août 2008 00:50:13

Remontage de vieux topic :o 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS