Votre question

probleme wi-fi, connécté mais pas de navigation possible...

Tags :
  • club internet
  • Internet
Dernière réponse : dans Internet
6 Août 2007 15:09:21

Salut a tous,

Je suis connecté en wi-fi depuis quelques mois et depuis trois jours je ne peut plus me connecter a internet, comme je partage la connection avec mon coloc' et que lui n'a pas de probleme je sais que ca ne viens pas du fournisseur d'acces;
De plus quand j'ai essayé de réinstaller le cd club internet il me dit que je suis obligé de l installer en usb(???) malgré que jai le wifi sur mon portable; serais ce un probleme de driver???
Comme mon ordi me dit que je suis connecté et que je ne peut pas surfer je crois que c ca...

Merci de me faire partager votre experience et de me sortir de ce sacré petrin (j'aime bien ce mot lol)

Autres pages sur : probleme connecte navigation possible

6 Août 2007 16:43:55

salut,

Je suis a peu près dans le meme pétrin que toi! j'ai le wifi, qui me dit que je sui connecté au réseau sans fil mais quand je veux allé sur un site il me di qu'il ne trouve pas le serveur du site! donc ca commence a gonflé!!
j'espère que quelqu'un pourra aussi m'aider!!!
Merci pour vos réponse!
6 Août 2007 16:54:25

deja une petite chose : ne pas confondre connexion wifi et connexion internet.
la connexion wifi, c'est la connexion au reseau, c'est a dire entre ton PC et le modem.
si tu es bien connecté, alors ca ne sert a rien de reinstaller, ce n'est pas ca le probleme.
si tu n'a pas internet, c'est un probleme de configuration du modem.

tu est chez qui en fournisseur d'acces? tu as un modem ou une box? (livebox, freebox...etc)
Contenus similaires
6 Août 2007 17:27:53

je suis chez club internet dégroupé et j'ai une box, tu as raison c un probleme de connection modem mais que faire?
6 Août 2007 18:41:13

oki, alors on va verifier ce que ta attribuer la club internet box.
tu va dans demarrer -->executer
tu tape CMD, tu fais entrer
dans la fenetre noire, tu tape " ipconfig /all " (sans les guillemets)
et tu me fais un imprim ecran (ou un copier/coller) de ce qu'il t'affiche dans la fenetre.
6 Août 2007 18:56:08

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Michael ROBERT>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : CerealKiller
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Networ
Connection
Adresse physique . . . . . . . . .: 00-16-6F-11-F8-F0
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.4
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 192.168.1.1
192.168.1.1
Bail obtenu . . . . . . . . . . . : lundi 6 août 2007 18:45:59
Bail expirant . . . . . . . . . . : lundi 13 août 2007 18:45:59

C:\Documents and Settings\Michael ROBERT>

voila merci titelune...
6 Août 2007 19:02:20

bon et bien de ce coté la tout va bien, c'est bizar :heink: 
tu pourrais verifier avec la meme manip ce qu'a attribuer la box a ton coloc' ?
6 Août 2007 19:17:18

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Tang>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Bob
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Adresse physique . . . . . . . . .: 00-C0-9F-FE-19-84

Carte Ethernet Connexion réseau sans fil:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte réseau Broadcom 802.11g
Adresse physique . . . . . . . . .: 00-14-A4-63-38-F5
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.2
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 194.117.200.10
194.117.200.15
Bail obtenu . . . . . . . . . . . : lundi 6 août 2007 11:51:47
Bail expirant . . . . . . . . . . : lundi 13 août 2007 11:51:47

C:\Documents and Settings\Tang>
6 Août 2007 19:36:55

apparement ca serait les dns...

essaye de taper ceci dans ta barre d'adresse : http://66.249.93.147/
et dis moi si ca t'affiche google
6 Août 2007 19:43:59

carrement!
comment ca se fait?
6 Août 2007 19:53:53

arf ok, alors il va falloir rentrer tes ip manuellement ^^
je ne sais pas pourquoi, mais ta box ne t'attribue plus les dns qui font la relation entre adresse ip/nom du site.

tu ouvre les connexions reseau, tu fais un click droit sur ta connexion wifi --->propriétés, dans l'encadré tu descend l'ascenseur jusqu'a trouver "protocole internet TCP/IP" tu double click dessus.
tu coche "utiliser l'adresse ip suivante"
tu rentre :

adresse ip : 192.168.1.4
masque : 255.255.255.0
passerelle : 192.168.1.1

1er dns : 194.117.200.10
2eme : 194.117.200.15

tu fais ok jusqu'a fermer toutes les fenetres. tu reessaye, tu me dis :) 
6 Août 2007 20:05:41

Yesss
t trop balaise Titelune :D 

Comme tu assure

si tu passe par Marseile je te paye un canon ;) 

Merci encore
6 Août 2007 20:10:30

lol c'est gentil merci ;) 
10 Août 2007 16:20:44

moi ossi j ai le meme probleme sauf que je connais la cause mais pas la raison.
la je me connecte en wifi sur un AP mais le DHCP ne me donne pas d adresse IP, et je ne vois pas pourkoi.

donc a partir de la je rentre manuellement mon IP, les DNS, la passerelle ( jmet la meme que mon ip) mais j accede toujours pa a internet

quelqu un connait la raison
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS