Votre question

config routeur wifi

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
3 Avril 2005 23:52:54

bjr a tous,
j ai acheter un modem/routeur wifi Linksis WAG54G v2.0.J ai configurer le reseau ac mon portable, securiser ac une liste d adresse MAC et clé WEP.Il est config en dhcp.Et en ft le probleme est que en utilisant la connection Ethernet j arrive a avoir le net alors qu en wifi, le reseau s installe (connection du portable sur le routeur) mais impossible d acceder au net!!J ai pourtant configurer la connection internet sur le pc en precisant l ip de la passerelle vers le routeur et les DNS.L ip est fournie automatiquement par DHCP. Donc je capte pas pourquoi j arrive pas à me connecter au net.Je vois bien que le portable envoie des info au routeur mais il n y a pas de reponse du routeur apparament.
Merci à tous
a+

Autres pages sur : config routeur wifi

4 Avril 2005 09:20:47

:invasmiley:
4 Avril 2005 09:23:13

Je ne connai pas par coeur les config de tout les routeurs, mais je pense qu'il est possible et jusdicieux de laisser ton dhcp envoyer toute les informations necessaires a la connexion.

Je m'explique, tu dois certainement avoir la possibilité de rentrer la configuration DNS de ton FAI.

Comme ca sur tes pc tu met "obtenir automatiquement..." et tu n'a pa a bidouiller.

Essaye ca et repasse.

Sly.
Contenus similaires
4 Avril 2005 09:29:39

Ne configure rien dans la partie DNS.
J'ai un routeur Linksys également, remplis uniquement la partie principale (login de connexion, mot de passe, etc...). Regles le sur DHCP et fais bien attention dans les filtres. Quand tu filtres une adresse MAC chez Linksys ça veut dire qu'elle n'aura pas accès au Web.
4 Avril 2005 10:03:57

merci les gars mais j ai config les DNS de maniere auto (ne sont plus precisées) et enlevé les filtre mac mais ca ne change rien.La connection s installe tjs mais tjs pas d acces au net!!!! :hein:
4 Avril 2005 10:08:29

Tu as quoi comme ip pour le routeur et pour les ordis en wi-fi ? (effective sur les ordis)
4 Avril 2005 10:19:09

Copie le resultat d'un "ipconfig /all" sur l'un de tes pc en wifi.

Sly.
4 Avril 2005 10:19:45

L ip de mon routeur c est 192.168.23.1
Mais ce qui me semble bizarre c est que pr le reseau ethernet j ai un :
type d adressage: Attribué par serveur DHCP
avec la premiere IP configurée ds le routeur (192.168.23.64 et masq 255.255.255.0)
Et pour le reseau wifi ca n est pas la meme chose:
type d adressage:Adresse privée automatique
avec une ip qui vient de je ne sais où (169.254.24.85 et masq 255.255.0.0) et avec une masque reseau different!
Je ne sais pas si tout ca est normal
merci pr vos reponse
a tte
4 Avril 2005 10:23:12

Alors c au niveau de tes ordis qu'il faut regarder et non du routeur. Apparement windows attribue ces ip quand il ne detecte pas le réseau.

Vérifie que tu es reglé sur "tout réseau disponible et non sur ad-hoc.
4 Avril 2005 10:40:40

je ne suis pas en mode ad-hoc :-( c est verifié.Est ce que je dois parametrer l adresse de ma passerelle ac l ip du routeur pr la connection wifi?ou le routueur s en charge aussi?
4 Avril 2005 10:46:44

Si t'as le dhcp activé normalement t'as juste à mettre en ip automatique.

Sinon tu règles l'ip manuellement en mettant en passerelle l'adresse du routeur, une ip identique à celle du routeur sauf pour le dernier nombre et le masque habituel (255.255.255.0).

Là ça devrait fonctionner.
4 Avril 2005 10:52:52

Citation :

Twiggy38 a écrit :
Si t'as le dhcp activé normalement t'as juste à mettre en ip automatique.

Sinon tu règles l'ip manuellement en mettant en passerelle l'adresse du routeur, une ip identique à celle du routeur sauf pour le dernier nombre et le masque habituel (255.255.255.0).

Là ça devrait fonctionner.


Oui pour ton reseau local, pour l'acces au web il faudra que tu rajoute les DNS de ton FAI.

Sly.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS