Votre question

PUP intempetives!!!

Tags :
  • Google toolbar
  • Sécurité
Dernière réponse : dans Sécurité et virus
22 Avril 2011 23:49:03

Bonjour,
J'ai eu de nombreux problème avec mon ordi dernièrement. J'ai réussi à éliminer quelques virus et spyware. Je fais mon scan Avast tout est correct, même chose avec mon malwarebytes rien est infecté...Parcontre à chaque fois que je fais une recherche sur google, je parviens jamais à ouvrir une page car elle m'amène toujours à des pages indésirables!! Vous pouvez m'aider?

Autres pages sur : pup intempetives

Contenus similaires
23 Avril 2011 15:40:57

J'ai déjà la google toolbar... Peut-être je vais déinstaller celle que j'ai et la réinstaller

J'ai aussi déjà fait le TDSSkiller et cela avait pas marché non plus :( 
a c 295 8 Sécurité
23 Avril 2011 16:24:24

  • Télécharge OTL (par OldTimer) sur ton Bureau.
  • Double-clique sur OTL pour le lancer.
    (Sous Vista/Win7, il faut cliquer droit sur OTL et choisir Exécuter en tant qu'administrateur)
  • Une fenêtre apparaît. Dans la section Rapport en haut de cette fenêtre, coche Rapport minimal.
  • Coche également les cases à côté de Recherche Lop et Recherche Purity.
  • Enfin, clique sur le bouton Analyse. Le scan ne prend pas beaucoup de temps.
  • Une fois l'analyse terminée, deux fenêtres Bloc-notes vont s'ouvrir : OTL.txt et Extras.txt. Ils se trouvent au même endroit qu'OTL.

    Pour me transmettre les rapports :
  • Clique sur ce lien : http://www.cijoint.fr/
  • Clique sur Parcourir... et cherche le fichier du rapport que tu souhaites me transmettre.
  • Clique sur Ouvrir.
  • Clique sur Cliquez ici pour déposer le fichier.
  • Un lien de cette forme, hxxp://www.cijoint.fr/cjlink.php?file=cj200905/cijSKAP5fU.txt, est ajouté dans la page.
  • Copie-colle ce lien dans ta réponse.
    a c 295 8 Sécurité
    23 Avril 2011 19:00:43

    Tu as bien mis à jour Malwarebytes' Anti-Malware avant de lancer le scan ?
    23 Avril 2011 22:25:50

    Oui tout est à jour....
    23 Avril 2011 22:27:11

    Et maintenant en plus, mon flash player fonctionne plus... Je l'ai déinstallé, réinstaller, l'installation est supposé complété mais rien de fonctionne!!

    Je sais plus quoi faire :o 
    24 Avril 2011 08:56:35

    Restauration système.
    a c 295 8 Sécurité
    24 Avril 2011 11:54:23

  • Double-clique sur OTL pour le lancer.
    (Sous Vista/Win7, il faut cliquer droit sur OTL et choisir Exécuter en tant qu'administrateur)
  • Sous l'onglet Personnalisation en bas de la fenêtre, copie-colle le texte suivant (entre les deux espaces) :

    :OTL
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {A26503FE-B3B8-4910-A9DC-9CBD25C6B8D6} - No CLSID value found.
    O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
    O16 - DPF: {CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA} http://java.sun.com/update/1.5.0/jinstall-1_5_0_03-windows-i586.cab (Java Plug-in 1.5.0_03)
    [2011-04-04 17:58:31 | 000,000,000 | ---D | C] -- C:\Documents and Settings\Jonathan\Application Data\PriceGong
    [2011-04-07 18:50:05 | 000,013,990 | -HS- | M] () -- C:\Documents and Settings\Jonathan\Local Settings\Application Data\o0117nc2nv5tpb633d15bq765wo1
    [2011-04-07 18:50:05 | 000,013,990 | -HS- | M] () -- C:\Documents and Settings\All Users\Application Data\o0117nc2nv5tpb633d15bq765wo1
    [2011-04-06 17:13:43 | 000,000,000 | ---- | M] () -- C:\WINDOWS\System32\wmpcoreh.dll
    [2011-04-06 17:13:43 | 000,000,000 | ---- | M] () -- C:\WINDOWS\System32\lanmanf.dll
    [2011-04-06 15:32:10 | 000,001,452 | -HS- | M] () -- C:\Documents and Settings\Jonathan\Local Settings\Application Data\b40twd06vv
    [2011-04-06 15:32:10 | 000,001,452 | -HS- | M] () -- C:\Documents and Settings\All Users\Application Data\b40twd06vv
    [2011-04-06 17:13:45 | 000,000,326 | -HS- | C] () -- C:\WINDOWS\tasks\ZYNOGFNH.job

    :commands
    [emptytemp]

  • Puis clique sur le bouton Correction en haut de la fenêtre.
  • Laisse le programme travailler, redémarre une fois le fix terminé.
  • Poste le rapport qui s'affichera après redémarrage.
    24 Avril 2011 14:48:53

    salut destrio!!

    J'ai fait ce que tu m'as dit, j'ai redémarré mais j'ai pas de rapport?! Je peux aller le chercher à quelques part?
    a c 295 8 Sécurité
    24 Avril 2011 15:12:39

    Peut-être dans le dossier C:\_OTL
    24 Avril 2011 16:12:02

    bon le voici ;) 

    All processes killed
    ========== OTL ==========
    Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{A26503FE-B3B8-4910-A9DC-9CBD25C6B8D6} deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{A26503FE-B3B8-4910-A9DC-9CBD25C6B8D6}\ not found.
    Registry value HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\{D4027C7F-154A-4066-A1AD-4243D8127440} deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{D4027C7F-154A-4066-A1AD-4243D8127440}\ not found.
    Starting removal of ActiveX control {CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database\Distribution Units\{CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}\ deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}\ deleted successfully.
    Registry key HKEY_CURRENT_USER\SOFTWARE\Classes\CLSID\{CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}\ deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}\ not found.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{CAFEEFAC-0015-0000-0003-ABCDEFFEDCBA}\ not found.
    C:\Documents and Settings\Jonathan\Application Data\PriceGong\Data folder moved successfully.
    C:\Documents and Settings\Jonathan\Application Data\PriceGong folder moved successfully.
    C:\Documents and Settings\Jonathan\Local Settings\Application Data\o0117nc2nv5tpb633d15bq765wo1 moved successfully.
    C:\Documents and Settings\All Users\Application Data\o0117nc2nv5tpb633d15bq765wo1 moved successfully.
    C:\WINDOWS\system32\wmpcoreh.dll moved successfully.
    C:\WINDOWS\system32\lanmanf.dll moved successfully.
    C:\Documents and Settings\Jonathan\Local Settings\Application Data\b40twd06vv moved successfully.
    C:\Documents and Settings\All Users\Application Data\b40twd06vv moved successfully.
    C:\WINDOWS\tasks\ZYNOGFNH.job moved successfully.
    ========== COMMANDS ==========

    [EMPTYTEMP]

    User: All Users

    User: Default User
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 33170 bytes

    User: Jonathan
    ->Temp folder emptied: 93464420 bytes
    ->Temporary Internet Files folder emptied: 125665449 bytes
    ->Java cache emptied: 46925 bytes

    User: LocalService
    ->Temp folder emptied: 66016 bytes
    ->Temporary Internet Files folder emptied: 42353728 bytes
    ->Java cache emptied: 0 bytes
    ->Flash cache emptied: 586 bytes

    User: NetworkService
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 52752220 bytes
    ->Java cache emptied: 20575 bytes
    ->Flash cache emptied: 6643 bytes

    User: OPE QUEBEC

    %systemdrive% .tmp files removed: 0 bytes
    %systemroot% .tmp files removed: 775168 bytes
    %systemroot%\System32 .tmp files removed: 0 bytes
    %systemroot%\System32\dllcache .tmp files removed: 0 bytes
    %systemroot%\System32\drivers .tmp files removed: 0 bytes
    Windows Temp folder emptied: 5339 bytes
    %systemroot%\system32\config\systemprofile\Local Settings\Temp folder emptied: 74671362 bytes
    %systemroot%\system32\config\systemprofile\Local Settings\Temporary Internet Files folder emptied: 33170 bytes
    RecycleBin emptied: 0 bytes

    Total Files Cleaned = 372,00 mb


    OTL by OldTimer - Version 3.2.22.3 log created on 04242011_095325

    Files\Folders moved on Reboot...
    C:\Documents and Settings\Jonathan\Local Settings\Temporary Internet Files\Content.IE5\6X4AIMWY\298375-11-intempetives[1].htm moved successfully.
    C:\Documents and Settings\Jonathan\Local Settings\Temporary Internet Files\Content.IE5\6X4AIMWY\genericHist_iframe2[3].htm moved successfully.
    C:\Documents and Settings\Jonathan\Local Settings\Temporary Internet Files\Content.IE5\2LNVQ1PK\like[2].htm moved successfully.
    C:\Documents and Settings\Jonathan\Local Settings\Temporary Internet Files\AntiPhishing\A0AB7674-8D67-4F4D-B5E1-96FAEADFB79D.dat moved successfully.
    File move failed. C:\WINDOWS\temp\_avast_\Webshlock.txt scheduled to be moved on reboot.

    Registry entries deleted on Reboot...
    a c 295 8 Sécurité
    24 Avril 2011 19:34:43

    Pas de changement ?
    24 Avril 2011 23:32:50

    Wow!!! finalement après 3 semaines enfin quelqu'un qui a résolu mon problème :) 
    Merci beaucoup pour ton aide!

    Maintenant il me reste le problème de mon flash player...est ce que tu peux m'aider avec ça aussi??
    25 Avril 2011 01:11:16

    J'ai downloadé la version que tu m'as mis... mon flash fonctionne toujours pas
    a c 295 8 Sécurité
    25 Avril 2011 10:54:43

    Tu ne peux pas voir les vidéos sur Youtube par exemple ?
    25 Avril 2011 13:18:52

    non je n'arrive pas à voir aucune vidéo nulle part... ça dit toujours que je dois avoir flashplayer pour pouvoir les voir mais pourtant je l'ai bien d'intaller
    a c 295 8 Sécurité
    25 Avril 2011 13:20:43

    Installe Firefox et dis-moi si tu peux voir les vidéos.
    25 Avril 2011 13:36:18

    Je l'ai installé et le problème demeure le même...
    Quand j'ai eu mes virus, il y a pu grand chose qui marchait sur mon ordi, est ce que c'Est possible que j'aie effacé quelques choses qui serait nécessaire pour le fonctionnement de flash?
    a c 295 8 Sécurité
    25 Avril 2011 14:01:52

    Après avoir installé Firefox, tu as réinstallé Adobe Flash Player puis navigué sur Internet avec Firefox ?
    25 Avril 2011 14:12:03

    J'ai tout déinstaller, tout fermée et puis maintenant ça fonctionne sur firefox :) 
    Merci beaucoup pour ton aide!!!
    a c 295 8 Sécurité
    25 Avril 2011 15:41:09

    Ça ne règle pas le problème sur Internet Explorer par contre.
    25 Avril 2011 15:54:13

    Non mais au moins je peux m'en servir ailleur ;) 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS