Votre question

problème avec activeX Camfrog

Tags :
  • ActiveX
  • Sécurité
Dernière réponse : dans Sécurité et virus
19 Juillet 2008 22:52:30

Bonjour,

Cela fais une année que je fréquente des sites utilisant l'activex de Camfrog pour leur tchat
vidéo et jusqu'à aujourd'hui, aucun problème.
A présent, lorsque je me connecte sur n'importe lequel de ces sites, je rencontres les problèmes
suivant: La page de présentation n'est plus la même ( elle est toute verte avec marqué Camfrog
en grand), toute l'interface est en Anglais, ma cam ne fonctionne plus (même en paramétrant
sous source vidéo), je n'ai plus de son de la salle, les icônes des pseudo ont changés, ect....
Avant, je n'avais pas du tout la même présentation.
Je peux encore néanmoins visionner les cams des autres utilisateurs.
Voici mon ordinateur:
Dell dimension 9200
Processeur: Intel Core 2 duo 2.4 GHz
Mémoire vive: 4.00Go
Graphiques: NVIDIA GeForce 8600 GTS
Windows Vista Home prenium
Anti-Virus: Kaspersky internet security 2009

J'ai fait une analyse avec Spybot SD, AVG et nettoyer avec Ccleaner et apparement aucuns
problèmes.

S'agit-il d'un virus ou autre, ou ai-je modifié quelque chose sans m'en rendre compte??

Merci de m'aider, je galère méchamment!!

Autres pages sur : probleme activex camfrog

19 Juillet 2008 22:55:20

Bonsoir,

Je pencherais plutôt pour penser que ce sont les sites qui ont un problème, voire l'activeX, qui serait obsolète..
Supprime-le pour voir si ça change quelque chose; tu peux toujours le retélécharger après.
19 Juillet 2008 23:14:19

Hello, merci pour ta réponse.

je l'ai déjà supprimer et re-télécharger à plusieurs reprises, sans changement.

Au sujet des sites, non, d'autres utilisateur mon montré leur écran et chez eux, je retrouve l'interface telle que je l'ai toujours connue.
Contenus similaires
Pas de réponse à votre question ? Demandez !
19 Juillet 2008 23:44:38

Plop telecharge l'integralité de camfrog
19 Juillet 2008 23:51:01

http://www.camfrog.com/

Tu dois consulter des sites de rencontres/coquins ils utilisent cette interface telecharche l'integralité du logiciel et ensuite c'est bon!! attention prend gard pendant l'installation décoche la Pando tool bar
20 Juillet 2008 00:05:56

Slt bob.

je l'ai fais, mais apparemment, aucun rapport, ça ne change rien, c plus un programme spécialement pour leur propre tchat vidéo à Camfrog.

Merci quand même.

PS: Et oui, ce sont des sites de rencontres, je vois que tu les connais aussi!! mdr... ;-)
20 Juillet 2008 12:14:03

Moi, pas trop d'idées :D 
21 Juillet 2008 17:17:09

Voici un log Hijack, si cela peux aider...

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 17:05:56, on 21.07.2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\ScanSoft\OmniPageSE4.0\OpWareSE4.exe
C:\Windows\System32\USBPlug.exe
C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Logitech\SetPoint\SetPoint.exe
C:\Program Files\Common Files\Logishrd\KHAL2\KHALMNPR.EXE
C:\Program Files\Common Files\LogiShrd\LComMgr\Communications_Helper.exe
C:\Program Files\Common Files\LogiShrd\LVCOMSER\LVComSer.exe
C:\Windows\System32\mobsync.exe
C:\Windows\system32\wbem\unsecapp.exe
C:\Windows\system32\conime.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Users\Guyot\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\ievkbd.dll
O2 - BHO: NCO 2.0 IE BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - (no file)
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_07\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Toolbar Helper - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
O3 - Toolbar: Windows Live Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
O3 - Toolbar: (no name) - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - (no file)
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Program Files\Common Files\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [OpwareSE4] "C:\Program Files\ScanSoft\OmniPageSE4.0\OpwareSE4.exe"
O4 - HKLM\..\Run: [dscService] C:\Windows\system32\USBPlug.exe
O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [Kernel and Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM\..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe"
O4 - HKLM\..\Run: [!AVG Anti-Spyware] "C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe" /minimized
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: Logitech SetPoint.lnk = C:\Program Files\Logitech\SetPoint\SetPoint.exe
O8 - Extra context menu item: Ajouter à Kaspersky Anti-Banner - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\ie_banner_deny.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~1.0_0\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRA~1\Java\JRE16~1.0_0\bin\ssv.dll
O9 - Extra button: Statistiques de la protection du trafic Internet - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\SCIEPlgn.dll
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search && Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O13 - Gopher Prefix:
O16 - DPF: {2357B3CF-7F8D-4451-8D81-FD6097610AEE} (CamfrogWEB Advanced Unicode Control) - http://activex.camfrogweb.com/advanced/2.0.1.14/cfweb_a...
O16 - DPF: {DFB5BCF1-06AE-4ABB-BFA8-1E228F41C50A} - http://bobtv.fr/download/cfweb_www.bobtv.fr-download_in...
O18 - Protocol: bwfile-8876480 - {9462A756-7B47-47BC-8C80-C34B9B80B32B} - C:\Program Files\Logitech\Desktop Messenger\8876480\Program\GAPlugProtocol-8876480.dll
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1\mzvkbd.dll,C:\PROGRA~1\KASPER~1\KASPER~1\adialhk.dll,C:\PROGRA~1\KASPER~1\KASPER~1\kloehk.dll
O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2009\avp.exe
O23 - Service: France Telecom Routing Table Service (FTRTSVC) - France Telecom SA - C:\PROGRA~1\COMMON~1\France Telecom\Shared Modules\FTRTSVC\0\FTRTSVC.exe
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\Logitech\Bluetooth\LBTServ.exe
O23 - Service: LVCOMSer - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVCOMSER\LVComSer.exe
O23 - Service: Process Monitor (LVPrcSrv) - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVMVFM\LVPrcSrv.exe
O23 - Service: LVSrvLauncher - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\SrvLnch\SrvLnch.exe

--
End of file - 6629 bytes
21 Juillet 2008 18:27:31

Re,

Pas d'infection visible..

- Poste de travail/outils/option des dossiers/affichage/cocher afficher les fichiers et dossiers cachés/Appliquer - - > OK
- Poste de travail/outils/option des dossiers/affichage/décocher masquer les fichiers protégés du système d’exploitation./Appliquer - - > OK
- Poste de travail/outils/option des dossiers/affichage/décocher masquer les extensions dont le type est connu/Appliquer - - > OK

N'oublie pas de recacher à nouveau les fichiers cachés et protégés du système d'exploitation en fin de désinfection, c'est important

Fais analyser ce(s) fichier(s) sur ce site >> Virustotal <<

  • Clique sur Parcourir en haut, choisis Poste de travail et cherche ce fichier : C:\Windows\system32\USBPlug.exe
  • Clique maintenant sur Envoyer le fichier.
  • Poste le rapport (De Fichier *** reçu le *** jusqu’à SHA1 : ***)
    21 Juillet 2008 18:58:04

    J'ai trouvé!!! Ou presque..... mdr....

    Le problème vient de mon nouveau anti-virus: Kaspersky internet sécurity 2009.

    Je l'ai dé-s'installer et sans lui, je retrouve le site tel que je le connais.

    Mon problème est maintenant que je suis nul (ça, vous le saviez déjà! mdr..) et que je ne sais pas quoi faire pour que je puisse le paramétrer afin de me connecter sur le site..
    Sur le site ils disent dans les FAQ que les ports 845 et 5222 doivent être ouverts...

    Quelqu'un connais comment faire?? merci d'avance!!
    21 Juillet 2008 21:37:13

    Re,

    Je ne connais pas du tout cette suite.
    Essaie déjà d'accéder à son parefeu puis tente (je ne sais pas où) de libérer ces ports si c'est ça qui coince à ton avis.
    21 Juillet 2008 22:49:57

    Bonsoir à vous 2 et à tous le monde,

    Pourquoi ne pas supprimer l'ActiveX de camfrog et ensuite de le réinstaller comme ca on pourrai voir si Kaspersky râle lors de la nouvelle installation et ainsi voir son message d'alerte si il y a.

    1/ Lance HijackThis
    puis --> Do a system scan only
    coche les lignes indiquées ci-dessous

    O16 - DPF: {2357B3CF-7F8D-4451-8D81-FD6097610AEE} (CamfrogWEB Advanced Unicode Control) - http://activex.camfrogweb.com/adva [...] module.exe

    puis --> Fix checked

    2/ Démarrer / Panneau de configuration / Programmes / Désinstaller un programme

    Vérifie si il n'y a plus de trace de l'ActiveX si oui désinstalle tous ce qui est en rapport avec camfrog

    Ensuite essaie de le re-télécharger.

    C'est juste une proposition je sais pas si ca va donner quelque chose :) 
    22 Juillet 2008 11:52:35

    RE tout le monde.

    Merci pour vos conseil mais tout déjà fais et cela ne marche pas...

    J'ai contacté la hotline de Kaspersky. La personne au bout du fil était sans réponse, elle m'as alors expliqé qu'elle transmettais mon problème à des techniciens de chez eux et qu'il me renverrai une solution par mail.... J'attend....

    pfffff que de complication pour avoir accès à un site.....

    A suivre....
    22 Juillet 2008 12:07:46

    Apparement, et suite à un essaie chez un ami, le problème n'existe que sur ....Vista.... Et oui, encore cette sa...ie!!!

    J'ai mis mon Kasperky sur l'ordi de mon ami qui tourne sous XP et me suis connecté au site sans rien faire de particulier.... Et ça fonctionne!!!

    Donc que ce passe-t'il avec Vista de nouveau???

    Comment peut-on créer un navet pareil?? Vista----> QUE DES PROBLEMES!!!

    22 Juillet 2008 16:13:50

    re.

    Puisque mon problème n'est apparemment pas un une cause de virus et sécurité, j'ai recréer un post sous "logiciel", j'imagine qu'il y sera mieux!

    Nouveau post ---> N°: 288848

    Merci de votre aide! ;-)
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS