Se connecter / S'enregistrer
Votre question

Problème de fps sous CS:S

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
30 Décembre 2007 15:15:04

Je sais, il y a déjà des topics à ce sujet, mais tout est fonction de la configue..

Donc, la voici:


AMD Athlon 64 3200+ 2.1GHz

Ram: 1024Mo en DDRII

Carte Graphique: ATI X1300

Pilotes à jour !

% d'utilisation du CPU après avoir "jouer" (si on peut dire): 2%
% d'utilisation du CPU après démarrage: 2%
(Avec MSN, Skype -désactivés pendant le jeu- Xfire & mon antivirus)

Vitesse de connexion 4.5Mb en moyene, Free.
Distance au noeud de ralliement: 1 968m
Atténuation: 3dB
Ping Moyen (teste effectué via l'invite de commande): 17ms

avec la commande net_graph 3 dans counter j'ai:

fps: 30 & ping: 30 en moyenne, avec la résolution la plus faible possible.

Avec une résolution élevée:
fps: 15 & ping: 55 en moyenne.

rate = 25 000

Mon jeu sacade, c'est horrible, je ne peux pas jouer, aurriez une solutions, ou, tout du moins, une quelconque explication ?

Merci.

Autres pages sur : probleme fps

30 Décembre 2007 19:25:01

bonjour,
moi je suis a peut pret a 27 voir moi de ping,j'aimerai savoir quel config faudrait-il que je mette sur cs 1.6 .merci
30 Décembre 2007 19:55:29

C'est parce que tu peux pas aller au dessus de 30FPS je crois , moi sur 1.6 je suis a 30FPS et sur CSS 150FPS mdr .

Avec la config ci-dessous aussi ...
Contenus similaires
30 Décembre 2007 21:08:01

Heuu, ça aurait été bien de créer un topic pour cette question là, puisque ça n'a aucun rapport, vu que, d'une part, je suis sous CS:Source et que d'autre part, j'ai un problème de fps..
31 Décembre 2007 12:41:40

Des topic existe deja pour regler les FPS suffit de chercher un peu :pfff: 
Liste complete des tutos pour Cs et tout autres jeux qui se raporte a la section FPS ACTION QUAKE-LIKE
Citation :
Y a pas de C a Quake =)
31 Décembre 2007 14:47:18

waliddu34 a dit :
QUACKE-LIKE


Y a pas de C a Quake =)

Pour info TheMoustic j'ai déja répondu à ta question , on peut pas aller au-dessus ... rames-tu ?
31 Décembre 2007 21:57:47

C'est mieu la?? :D 
31 Décembre 2007 21:59:33

Oui je préfère ... Nan je rigole =)
31 Décembre 2007 22:09:45

Bref BONNE FETE A TOI YOSHii :sol: 

Aussi a tout les IDNAUTES : :hello: 
1 Janvier 2008 14:43:58

waliddu34 a dit :
Des topic existe deja pour regler les FPS suffit de chercher un peu :pfff: 


J'ai bien entendu cherché avant de poster. J'ai lu un des tutos (celui qui est mis en annonce sur ce forum) mais ça ne m'a rien apporté.
Comme je le dis dans mon 1er post, mes drivers sont à jours, mon pc est propre & bien entretenu.

yoshii a dit :

(...) on peut pas aller au-dessus


Comment ça ?

yoshii a dit :

(...) rames-tu ?


Si rammer, c'est avoir un jeu qui sacade à mort au point d'être à l'entrée du couloir, et juste après, au milieu, alors oui, je rame.
1 Janvier 2008 15:01:04

Pour " on peut pas aller au dessus " c'est que moi , qui normalement doit avoir au moins 200FPS c'est marqué 30 sur net_graph 3 tu vois ;) 

Et t'es sûr que c'est pas ton ping ? Virus ?
1 Janvier 2008 16:57:09

Le genre de post qui ser à rienn... Dommage que je sois pas modo tien..


Donc, non pas de virus pour cause: pas de p2p, pas de site merdique, pas d'ouverture de mail inconnue, un bon antivrus & un bon firewall.

Je suis chez free, comme je le dis dans mon 1er post, j'ai effectué un test de ping via l'invite de commande, et j'ai une moyenne de 17ms.
D'autre membres de ma team sont chez free, avec le même réglage de ping et ils n'ont pas ce problème.
1 Janvier 2008 18:37:24

En général avec toutes les possibilités étudiés ça se règle ...

Désinstalle et met les drivers de ta X1300 à jour .

@ Lucas34990 : Tu refais ça et j'en cause aux modos merci
1 Janvier 2008 19:31:36

Mes pilotes son DEJA à jour ! Je veux bien les réinstaller, peut-être que l'install s'est mal déroulée, mais je doute que ça change quoique ce soit, puisque même avant (avec l'encienne version) ça saccadait déjà..

Je vais ça & je te tien au courant !
1 Janvier 2008 22:49:17

Au vu de ta signature, je comprend que tu laisses ce genre de message..


A ça je répondrais: faut lire un peu:

TheMoustic a dit :
eam a dit :
Des topic existe deja pour regler les FPS suffit de chercher un peu :pfff: 

J'ai bien entendu cherché avant de poster. J'ai lu un des tutos (celui qui est mis en annonce sur ce forum) mais ça ne m'a rien apporté.
Comme je le dis dans mon 1er post, mes drivers sont à jours, mon pc est propre & bien entretenu.


TheMoustic a dit :

Je sais, il y a déjà des topics à ce sujet, mais tout est fonction de la configue..

(...)

Mon jeu sacade, c'est horrible, je ne peux pas jouer, aurriez une solutions, ou, tout du moins, une quelconque explication ?

Merci.


Je n'ai en aucun cas demandé à ce que l'on cherche pour moi.

J'ai à mon actif plusieurs formatges, de réinstallations et tout et tout.. RIEN à faire !

Sinon, c'est un problème qui se traite au cas par cas, d'ou l'utilité d'un forum.
En tant que webmaster d'un forum, je sais que, avant de poster, il faut cherhcer.


J'ai de la famille & des membres de ma team, qui sont habitués à ce genres de problèmes et qui ont les connaissances requises pour les résoudre, qui ont épuisé leur stock de tests et réponses.
Aussi, J'espère que quelqu'un qui s'y connait saura d'où peut bien venir le problème, après, ce sera à mois de chercher à le résoudre, si cette personne ne le sais pas.
5 Janvier 2008 18:45:00

C'était un fait un problème de RAM. Je pensais être en 1Go DDRII, mais j'avais un slot de mort, et donc, j'étais en 512Mo...

Voilà, maitenant je suis en 1Go DDRII 450 et je tourne à 60Fps & 20ms en ping (Jeux en résolution basse bien sûr ^^)

Merci à ceux qui auront poster des message utiles.

Et bonne année à tous ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS