Votre question

comment désactiver la synchronisation verticale

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Juillet 2005 17:29:18

slt voila en faite jai tjs 60 fps et je n'arrive pas a avoir plus et avec un ping de 50, avec adsl 512k wanadoo 1giga de ram 160 Go windows xp amd athlon 64 processor 3000+ 2.00GHz et warte graphique: (NVIDIA GEFORCE 6800 LE)
pouvez vous m'aidez svp je ne sais pas ou je dois allé pour la désactivation de la synchronisation verticale.

Autres pages sur : desactiver synchronisation verticale

2 Juillet 2005 02:01:10

Dans les options de ta carte graphique
Panneau de configuration--- > apparences et thème--->affichage--->paramètres---->avancés----> GeForce 6800LE--->performance and quality settings--->vertical sync.
Une fois la, décoche la case "application controlled" et passe là sur off.
Et voilà....
30 Décembre 2006 18:57:42

cOucOu bah enfete j'ai le meme prObleme je trOuve pas Ou desactiver la synchrOnisatiOn verticale pOur augmenter mes fps sur cs si quelqu'un peut m'aider ma carte graphique : Nvidia GeForce2 MX/MX 400
vOila merci :ange: 
Contenus similaires
30 Décembre 2006 19:03:13

Cela ne sert à rien ce n'est pas des vrai fps quand on deesactive la syncro c'est ce que dit toujours connorr, après c'est en fonction du taux de rafraichissement de ton écran
30 Décembre 2006 19:44:13

Peut etre mais avant que je fOrmarte mOn disque On me lavais enlever et c'etait beaucOups mieu pOur jOuer mais je sais pu cOmment il avais fais lOol dOnc j'attend tOujOurs des répOnse :) 
30 Décembre 2006 20:33:05

conorr je suis allé voir tOn tutO tres bien expliquer j'ai fais ce qui ete expliquer mais sa ne regle pas mon probleme sa l'agrave ... maintenent je suis dans les 40 fps :??: 
dOnc je redemande quelqu'un pOurai t'il me dire cOmment desactiver la synchrOnisation verticale par rappOrt a ma carte graphique parce que ne trOuve pas :( 
30 Décembre 2006 21:12:08

Genre "ConnorMcLeod
Membre d'honneur"

:D 


B0n vu que tu insiste je vais te dire comment la désactiver sur t0n bureau clic dr0it/Pr0priétés/Paramètres/Avancé/GeF0rce2 MX/MX 400 et la y'a une liste avec Réglages Anticrélenage, Filtrage Anis0tr0pe et la tu tr0uve la syncr0 verticale
30 Décembre 2006 21:28:24

Si t'es à 40 fps, soit tu n'est pas en OpenGL, soit tes pilotes ne sont pas à jours, soit ton PC est bourré de virus et autres spywares.
20 Août 2007 07:50:53

salut
moi aussi j'ai le meme problem je veut savoir comment desactiver le syncro sur ma carte graphique Geforce 6200LE
merci
20 Août 2007 12:21:47

Tu vas sur ton bureau, clique droite "Propriété" / Paramètres / Avancés / au dessus y'a le nom de ta carte graphique, cliques-y et va dans "Performance & Quality Settings" si tu as la version Française tu devrais retrouvé le nom, c'est presque pareil, et la synchro verticale est au milieu, dans le tableau, tu clique dessus et tu met off

Par contre la prochaine fois, creer toi un topic, n'en up pas un qui a été creer en 2005
23 Août 2007 20:10:46

Salut,moi aussi j'aimerai j'ai chercher sur pleins de forum mais je trouve pas pour ma carte graphique "ATI radeon 9600 sapphire,et j'ai le catalyst (CCC) 7.8" si quelqu'un le sais sa serai sympas :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS