Se connecter / S'enregistrer
Votre question

Problème de MaJ WoW

Tags :
  • MMORPG
  • WoW
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Novembre 2007 10:01:17

Bonjour ! Je solicite votre aide, car j'ai un petit problème avec les MaJ De World Of Warcraft. En faite quand je télécharge le patch 2.2.0 et que je le lance il affiche : "Cette mise à jour nécessite "World of Warcraft" dans la version 2.0.0.6080."
Le problème c'est que je suis dans la version 2.1.3, sur Clubic il y a un patch MaJ depuis 2.1.3, et quand je le lance il m'affiche : "Cette mise à jour nécessite "WoW.exe" dans la version 2.1.3.6898. Vous avez une version antérieure, 1.6.5.164." Que dois-je faire ?
Merci d'avance. :) 

Autres pages sur : probleme maj wow

1 Novembre 2007 11:00:58

Essaye de faire une petite Maj avec le Wow Downloader et apres lance les maj de clubic
1 Novembre 2007 11:14:33

Re bonjour, merci de ta réponse rapide =), en faite je n'ai pas de fichier "WoW Downloader" j'en ai 4 ou 5 mais c'est comme ça : "WoW 2.*.* fr downloader" il sont tous installer.
Contenus similaires
Pas de réponse à votre question ? Demandez !
1 Novembre 2007 13:34:52

Ben au pire, tu réinstalle tout... Ouais c'est chiant mais ça résoud 100% des problèmes de mises à jour.
2 Novembre 2007 12:30:17

Essaie toujours...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS