Votre question

Petit Probleme Pour Warcraft III

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Août 2007 16:51:40

Salut a tous

Je suis désolé de recommencer un topic mais il n'y avais personne qui me répondé. Je vous demande juste de m'aider et de pas suprimer le topic plz :/ 

VOILA :

J'ai activé le port 6112 TCP (pour pouvoir créer des parties WIII) et sa marche pas^^
Voila comment j'ai procéder si il y aurai une erreur :
-Démarrer, Panneau de Configuration, Pare-Feu Windows, Exeptions.
-Puis j'ai fais sa : ajouter un port, nom : war 3 , n° 6112 et j'ai coché.

Voila si on pourrait m'aider à résoudre mon probleme sa serai Trop sympa

Autres pages sur : petit probleme warcraft iii

14 Août 2007 09:53:12

PS : J'ai le Reign Of Chaos SANS Extension
15 Août 2007 11:16:47

Ben je te conseille de mettre TCP et UDP en redirection vers ton IP local, pour verifier que tu as l'ip vers laquel tu as fait une redirection de port:
demarrer=>executer=>tape "cmd"=>tape "ipconfig"
Contenus similaires
15 Août 2007 13:35:38

Euh...En fait chui un noob en informatique si tu pouvait etre plus précis pour la redirection d'Ip locale^^

Merci ;) 
15 Août 2007 14:21:48

Hmm il te faut taper sur ton navigateur.
192.168.1.1 indentifiant: admin mdp:admin
Apres tu vas dans serveur&Lan... Et tu ouvres le port en TCP. "port 6112"

Bon apres je ne sais pas si ça fonctionne sur tout les routeurs, perso j'ai une livebox et j'ai procédé de cette façon et ça marche nikell now!
GL
15 Août 2007 14:28:14

Quel FAI, quel modem, quel firewall, quel antivirus, quel OS...?
15 Août 2007 18:11:28

verifie si avec ton antivirus tu as debloqué war 3
16 Août 2007 14:22:51

Windows Fire-Wall, Avast! Antivirus, Routeur sans fil NetGear...
16 Août 2007 14:31:52

Dsl mais si je tape http://192.168.1.1 et il y a Erreur de Chargement...
Et comment on fair pour que avast! débloque w3 ?
24 Août 2007 18:44:34

salut, si 192.168.1.1 ca marche pas essaye : 192.168.0.1, si ca fonctionne une fenetre devrait apparaitre avec nom utilisateur et mot de passe si c le cas tu met " admin " pour les 2 , voilà , c'est ce que jai fait pour moi .
Pour avast normalement sa bloque pas warcraft .
24 Août 2007 21:08:40

Commence par ajouter des règles pour ouvrir le port 6112 sur le firewall XP.
25 Août 2007 10:15:29

Nouveau probleme :/ 
192.168.0.1 a marché, mais quand je fait " admin " mdp : " admin " ,
a chaque fois que je fais sa et que je fait OK il me remais la feneter d'indentification a chaque fois....
27 Août 2007 11:17:57

hmm, je sais pas moi avec ma livebox sa a marche nikel mais, selon les routeurs apres.. comme a dit Aev4ly.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS