Se connecter / S'enregistrer
Votre question

Problème Sli Gtx 470

Tags :
  • WoW
  • Matériel
Dernière réponse : dans Matériel informatique
16 Novembre 2010 20:41:51

Bonjour à tous, je pense avoir un problèmes par rapport a l'exploitation de mon Sli de Gtx 470 car sur un simple jeux comme "world of warcraft" j'ai des Fps assez bas (moyenne de 30) alors que sur un jeux
comme Black Ops ou Crysis en qualité maximale je n'ai aucun ralentissement (Fps toujours au maximum). Donc j'aimerais savoir quelqu'un pourrait m'aider ;) 

Voici ma config :

Carte mère : ASUSTeK Computer INC. P6X58D-E

CPU : Intel Core i7 950 Bloomfield Socket 1366 LGA (@45 nm) 3066 Mhz

RAM : 3 x DDR3 G.Skill F3-12800CL9-2GBNQ 2048 Mo PC3-10700 (667 Mhz)

OS : Windows 7 Edition Familiale Premium (x64)

Carte Graphique : 2 x NVIDIA GeForce GTX 470 (GF100)

ALIM : Cooler Master Silent Pro Gold - 1000W


En espérant que vous trouverez une solution a mon problème =)

Autres pages sur : probleme sli gtx 470

16 Novembre 2010 21:06:00

Salut,

Vérifie que la synchronisation verticale ( Vsync) ne soit pas activée sur WoW . Par ailleurs vérifie que les pilotes soient à jour pour ta CG et que tous les éventuels patchs WoW soient installés!
m
0
l
16 Novembre 2010 22:14:48

Salut , j'ai testé sans la Vsync actif et sa n'as pas changer grand chose j'ai toujour une chute de fps énorme quand je change l'angle de vue de ma caméra ...

En ce qui concerne les drivers de ma CG ils sont a jour et wow est bien patché.

Merci quand même pour ta réponse ^^
m
0
l
Contenus similaires
17 Novembre 2010 11:34:55

En gros le probleme surviens qu'avec WoW ?
m
0
l
17 Novembre 2010 12:12:40

Sur les jeux que je possède, oui il y a que WoW qui est affecté par ce problème.

m
0
l
17 Novembre 2010 12:18:39

Tu peux pas t'adressé à un forum spécialisé de wow ? Tu es sur un serveur officiel ?
m
0
l
17 Novembre 2010 16:48:16

Le problème vien de la configuration de mes cg ... et oui je suis sur un serveur officiel.
m
0
l
17 Novembre 2010 19:28:49

Wow gère-t-il le SLI ? (Quoi que 30 FPS c'est peu même pour une seule GTX470).
m
0
l
18 Novembre 2010 10:01:40

Non effectivement après quelques recherches WoW ne gère pas du tout le SLI.

Le problème persiste quand même lors que je désactive le SLI : /
m
0
l
18 Novembre 2010 10:05:32

Tu utilises quelle résolution?
m
0
l
18 Novembre 2010 18:32:09

1680 x 1050
m
0
l
19 Novembre 2010 08:36:47

Est-ce que dans wow , tu as une option graphique, pour la distance d'affichage?
m
0
l
19 Novembre 2010 15:50:30

Oui effectivement j'en ai une.
m
0
l
21 Novembre 2010 11:55:50

Si tu la diminue ou l'augmente, est-ce que ça joue sur les 30 fps ?
m
0
l
25 Novembre 2010 10:56:30

J'ai "exactement" le même problème, voilà plus d'un mois que j'ai acheté ma carte graphique, neuve et tout, tout est niquel, je lance n'importe quel niquel je suis content de mon achat mais dès que je lance WoW ça saccade, ça bloque, ça ram, y a 0 ips, c'est l'horreur, j'ai l'impression d'avoir mon vieux pentium 3 800...

Que je sois en résolution max ( textures, distance terrain, etc... ) ou résolution mini 800*600 en mode final fantasy VII, j'ai exactement le même problème d'image saccadé, de baisse des ips.

J'ai éssayé avec les pilotes d'origine au début que j'ai eu ma carte, j'ai ensuite téléchargé les nouveaux pilotes le problème était toujours le même, depuis il y en a eu encore d'autres, les tout nouveaux là, que j'ai téléchargé. Et, et.... même problème.

Après pareil donc, mon WoW est à jour, les pilotes de ma carte graphique sont à jour, je suis sur un serveur officiel, j'ai un bon PC, ma carte graphique et mon alim sont neuves. Je cherchais sur internet si d'autres gens étaient dans mon cas apparemment oui ^^
Donc je suis venu posté, j'ai aussi trouvé un post qui a l'air pas mal sur le problème de la GTX470, le problème c'est que j'y connais rien en anglais, enfin très peu...

http://forums.worldofwarcraft.com/thread.html?topicId=2...

C'est celui-là. J'espère qu'une solution pourra être apportée :( 
Merci de m'avoir lu ^^
m
0
l
25 Novembre 2010 16:03:53

Donc c'est uniquement sur wow?
m
0
l
25 Novembre 2010 17:14:46

Ouais.
m
0
l
25 Novembre 2010 17:46:36

Faut voir avec eux la :/ 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS