Votre question

Prob site local (no-ip)....

Tags :
  • Adresse IP
  • Programmation
Dernière réponse : dans Programmation
12 Mai 2005 22:07:08

Slt a tous,
J'ai creer un site "local" (localhost) mais le probleme c'est que je n'arrive pas a l'atteindre par le NET il me marque: "le document ne contient aucunes données"
Mais j'ai activé les redirection, elle marche et no-ip et esayphp marchent impec aussi
Je n'est pas de firewall (modem sagem fast 908)
Adresse: http://ma7.no-ip.org

Comment faire svp?

Autres pages sur : prob site local

14 Mai 2005 15:56:33

up :) 
14 Mai 2005 15:58:27

Te fais pas chier prend plutot un hebergement =)
Contenus similaires
14 Mai 2005 18:47:27

Avec quoi as-tu crée un site local...?
14 Mai 2005 21:49:37

Moi sa marche très bien no-ip + easyphp je ne comprend pas bien.

Il faut savoir que no-ip deconne assez souvent.

Moi j'ai eu connection refusé !
15 Mai 2005 00:21:49

Ba enfet, j'ai installer esayphp, ensuite no-ip, je me suis créer une redirection et tout marche sauf qu'il medi qu'il ny a aucune données
15 Mai 2005 14:10:57

A dire vrai j'ai refait mon serveur et j'ai eu un blème aussi. Il faut que je regarde cela de plus pret
15 Mai 2005 17:35:18

Es-tu derrière un routeur ou un autre pc ?
Si oui, il faut forwarder le port 80 sur ton pc "serveru web".

Pour trouver comment faire, utilise la fonction recherche du forum, c'est répondu un peu partout 20 000 fois :p 

Si c'est pas ça, regarde du côté du firewall.

Bien sûr, assure toi que ton no-ip donne bien la bonne IP
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS