Votre question

Problème d'écran au démarrage

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
20 Juillet 2010 14:52:31

Depuis quelques jours, l'écran de mon pc est noir au démarrage. En haut à gauche on peut lire analog digital en alterné puis viens le message check signal cable.

J'ai effectué une batterie de test : ram, carte graphique, écran et cable DGA / DVI mais rien n'y fait. La seule chose que je n'ai pas pu testé c'est mon alimentation. => Or il s'avère que lorsque je coupe le courant de l'alimentation et que je le remet, le pc ne peut pas s'allumer tout de suite mais 5 min plus tard comme s'il devait prendre du jus. (pourtant la diode de la carte mère est bien allumée).

L'alimentation peut elle être responsable d'un tel problème quand bien même mon pc se lance (avec les traditionnels bip de démarrage d'ailleurs) ?

Les test effectués restent assez contradictoire, lorsque j'ai changé de carte graphique (qui ne s'alimente pas directement par l'alimentation) mon écran ne marchait pas, pourtant quand j'ai changé carte graphique ET écran le nouvel écran marchait.

En gros je suis un peu perdu, j'espère que ce n'est ni le processeur/ carte mère en tout cas.

D'avance merci pour votre aide,

Autres pages sur : probleme ecran demarrage

20 Juillet 2010 16:12:44

bonjour

quel est la marque de l'alimentation et watts

et poste nous ta config
m
0
l
Anonyme
20 Juillet 2010 16:16:26

Alimentation : power pfc 550 W
carte mère : asus p5K
carte graphique : nvidia 8800 gt
m
0
l
20 Juillet 2010 16:43:16

je pense qu tu as dus dépoussièré les ventilo ainsi que le ventirad ( ventilo du processeur )
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS