Se connecter / S'enregistrer
Votre question

Pb installation carte readon hd 4670

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
6 Août 2009 17:17:45

voila suite auxconseils de certains d'entre vous, j'ai acheter la carte readon hd 4670 pour remplacer nvidia geforce 7500 le qui a cramer.
je viens de la recevoir et je n'arrive pas a l'installer malger le suivi des intruction.
sachant que je suis branché sur la carte intégrée .
merci de votre aide

Autres pages sur : installation carte readon 4670

6 Août 2009 17:29:50

salut , ben c'est simple , tu ouvre ton boitier tu repère le port pci express sur la carte mère , tu regarde si il n'y a pas de cache dans le cas échéant tu le vire , tu enfonce ta cart graphique dans le port pci express , tu fixe la sécurité au bout du port si il yen a une , tu branche le cable d'alimentation suplémentaire a l'arrière de la carte .

Ensuite en démarrant tu va dans le bios et tu désactive la carte graphique intégré , tu branche ton écran sur la 4670 et tu démarre , une fois sous windows tu désinstalle tous ce qui a un lien avec nvidia et tu installe les driver ati ( installe catalyst au passage c'est utilise ) .
m
0
l
6 Août 2009 17:33:54

merci de ta reponse mais je l'ai installé la carte et elle tourne mais le probleme c'est que l'or ne la detecte pas. et comme la cate que jutilise est intégré j'ai paur que si je la désactive et que l'autre ne fonctionne pas d'avoir un écran noir.
comment on va dans le bios.
m
0
l
Contenus similaires
6 Août 2009 18:13:01

quand tu démarre ton ordis tu a une page avec le nom de ta carte mère et le post la tu fait del / f1 / f2 sa dépend des modèle , rassure mois tu a essayer de brancher le cable de ton écran a ta carte graphique parceque le signale va pas paser par la carte mère puis par la sortie de la cg intégré
m
0
l
6 Août 2009 19:24:00

oui j'ai branche mais l'écran reste noir complet et il se met en veille!
m
0
l
6 Août 2009 20:05:13

alors désactive dabord la cg intégré avec l'écran bracnher sur la cm et une fois fait branche l'écran sur la cg
m
0
l
6 Août 2009 20:23:53

qu'il y est ou pas un chipset video intégré ca devrait pas gêner
nvidia 7500 c'est pas du pci ça ? Car si c'est le cas, ta mobal possede un port pci carte graphique.
donc ta 4670 serait incompatible
en tout cas,si ta mobal possede 1 pci express ca devrait fonctionner, je soupçonne donc un défaut d'usine de la cg.
m
0
l
6 Août 2009 20:56:14

gabriel572 a dit :
qu'il y est ou pas un chipset video intégré ca devrait pas gêner


C'est pas toujours vrai. Comme l'a dit Toto, il se peut qu'il soit obligé désactiver le chipset intégré pour que la nouvelle carte graphique fonctionne.
Des fois tout se passe dans le bios, et des fois, c'est un cavalier à déplacer ou enlever sur la carte mère.
m
0
l
6 Août 2009 21:45:31

en fait la carte s'affiche nul part ni dans les parametres ni dans les alouts de materiel
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS