Votre question

Pc qui demare mais n'affiche rien

Tags :
  • Système d'exploitation
  • Matériel
Dernière réponse : dans Matériel informatique
9 Juin 2009 21:09:36

Bonjour bonjour, j'ai un léger soucis avec mon ordinateur, j'explique :
J'ai un pc qui ne m'affiche plus rien a l'écran, la panne est survenue pendant que je me lavais, je n'ai donc aucune idée de ce qui a pu se passer entre temps, et il n'y avait rien de lancé.
Donc il ne démarre plus, avant il faisait un bip lorsqu'il démarrait, il ne le fait plus.
J'ai changé de carter graphique pour voir, la il bip, il démarre mais il n'affiche plus rien après les divers messages de disques dur et bios...
J'ai également testé d'autres barrettes de ram, mais ça ne change rien.
Depuis quelques temps mon alim faisait du bruit de temps en temps, pendant 10 min elle émettait comme un son de raclage contre quelque chose, même après un nettoyage complet.

J'aimerais donc savoir si vous avez une idée d'où cela peut venir...

mon pc : http://www.packardbell.fr/products/ordinateurs-de-burea...

Autres pages sur : demare affiche rien

9 Juin 2009 22:03:54

Bonsoir.
Peux tu préciser la marque de ton alimentation, je pense que c'est une no-name mais bon...
As tu essayé de changer de DD?
Cordialement.
m
0
l
9 Juin 2009 23:56:56

Bonjours,

1- Prend l'alim d'un autre PC est essaye avec.


Par il n'affiche plus rien après les message du bios tu veut dire que cela est noir complet ou que cela reste sur les écriture du bios?

Si cela reste sur les écriture du bios écrit nous les dernière lignes.

Si cela te fait écran noir après les écriture du bios le problème viens soit du disque dur soit du système d'exploitation.


<<<<<<<<<<A faire si l'écran est a noir aprés le bios>>>>>>>>>>>>>>>>>

Donc tu prend ton CD de windows et tu boot dessus.

une fois dessus tu fait Entrer ( Installer)

Après ils vont te dire qu'ils on repéré une installation de windows et la tu appuis sur R (réparer)

Si cela ne résous pas le problème essaye avec un autre disque dur.


Bonne chance
jerem3001
m
0
l
10 Juin 2009 07:40:30

alim no name, après le message du bios noir complet.
mais le truc bizarre c'est que c'est seulement en essayant avec une autre carte graphique ( une ati vraiment de merde ) que l'ordi démarre et m'affiche du noir apres le tralala du bios, en mettant celle d'origine ( une 8600 gs ) l'ordi refuse de m'afficher quoi que ca soit et reste noir.
Ca m'emebeterait que tout soit mort parceque j'ai plutot un budget restreint pour acheter des pieces.
En plus j'ai aucun dd sous la main la ...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS