Votre question

Gros pb 7800 gtx :(

Tags :
  • Désinstaller
  • Matériel
Dernière réponse : dans Matériel informatique
16 Juillet 2008 23:05:00

Salut

Alors je me suis refait une config et ce que j' avais avant je l' ai refiller a mon petit frere.

Alors voila mon probleme.
config:

E2160
p31 ds3l
7800gtx
1 go corsair value

Alors je formate tranquille tout vas vien , j' installe les driaver , ceux de la carte graphique dater ( ceux du cd ) alors je suis aller sur le site nvidia et j' ai dl les WHQL.
Je reboot,

800*600 4 bit sous windows !!
Pas possible d' aller plus haut !!

J' ai desinstaller/resinstaller une cinquantaine de fois mais rien n' y fait !

Alors vous en penser quoi ?

Pour le moment je suis avec ceux livrée avec le cd mais bon ils dont pas top et quand je veux lancer cs 1.6 , le pc redemarre........




Voila j' espere que vous m' aiderais ( oui encore ^^ )

Autres pages sur : gros 7800 gtx

16 Juillet 2008 23:07:41

ta carte n'a pas l'aire bien en point du l'a achetée d'occas ?
16 Juillet 2008 23:09:40

Ouaip sa fait 1 an et je l' ai acheter sur ebay.


Contenus similaires
16 Juillet 2008 23:11:39

1 an ? elle marchait bien avant ? ca fait ca depuis combien de temps que t'as ce blem , t'as installé un truc ou bidouillé ou quoi que ce soit avant que ca déconne ?
16 Juillet 2008 23:16:54

Non rien je l' ai installer ya 2h et oui avant elle marcher bien mais là elle fait boot cs en opengl alors que taleur non.


16 Juillet 2008 23:22:20

Elle laisse pas cs se lancer avec la syncro v. desactiver...
Alors qu' avant elle laisser tranquille.
Je verais demain j' essayerais avec ma 8800GT.


17 Juillet 2008 14:02:51

Meme avec ma 8800GT je lance cs ecran bleu ecriture blanche " cela peux provenir d' un nouveau materiel" "vidage de la memoire"


...

Petetre les RAM non ?



17 Juillet 2008 14:18:22

Desinstalle tes drivers Nvidia a l'aide de Driver Cleaner en mode sans echec.
Va dans le bios, Appui sur CTRL+F1, puis va augmenter le Voltage RAM a 1.9V (+0.1V), fixer les timmings a 5-5-5-15 et ensuite, va sur touslesdrivers.com, onglet "Mes drivers" et mets a jours les driver Chipet INTEL, les driver Jmicron s'il y a, les Driver Audio, Reseau ... tous ! ensuite, fait du menage avec Ccleaner et repare le registre.

Tu redemarre et reinstalle tes drivers, espere que ca fonctionne apres ca ... rien est moins sur :) 
17 Juillet 2008 19:33:07

marche pooooooo avec la 7800gtx



17 Juillet 2008 20:02:37

mais se que je comprend pas c' est pourquoi ce matin ( avec la 8800) j' ai jouer 10 in , j' ai etein , je rallume , ecran bleu erciture blanche...
toujours pas meme avec les 1er driver donc petetre avec des driver un peu moins recent que les WHQL mais je n' en trouve pas
(au passage j' ai overclocker mon proco a 2.33Ghz)


J' EN PEUX PLUS !!!!!!!!!!!!!!!!!!



17 Juillet 2008 20:27:49

ton bios est a jour ? ton alimentation c'est quelle marque et combien de watts sort t'elle ? essai sans overclock avant toute chose ...
17 Juillet 2008 20:37:05

Sans l' oc sa marcher pas , le bios c' est la version F7 ou F8 et l' alim c' est une HEDEN 480W


17 Juillet 2008 20:49:29

L'alim pourrait etre le probleme ... test une autre alim de meilleur qualité :/ 
17 Juillet 2008 22:39:57

Ok pourtant moi j' ai une noname 700w et ele marche avec ma GT et mes 4 ventillo bleu et Heden c est pas une bonne marque ?!

18 Juillet 2008 11:55:20

Alors on m' a dit que la carte son pouvais faire un confilt, je les enlever maintenant sa marche , sa reboor pas je veux dire , mais j' ai pas de son donc j' installe ceux de la carte mere mais ils me disent qu' il faut minimum SP1 ou SP2 alors que c' est au moins un des deux que j' ai.


19 Juillet 2008 23:35:03

C' est Bon Sujet Resolu
J' ai formater avec un autre Xp (Sp2) et tout marche comme avant merci quand meme ^^


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS