Se connecter / S'enregistrer
Votre question

pb écran avec nouvelle C.G.

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Juillet 2008 23:06:13

bonjour à tous,
donc voila je me suis acheté une nouvelle carte graphique (msi NX8600 GTS, pour remplacer celle intégrer à la carte mère...) et après l'avoir installée, l'écran ne s'allume pas et me met "no power saving or cable disconnected" (comme si il n'était pas branché...)

donc premier truc qui me vient à l'esprit : mon alim n'est pas assez puissante (250W Acer d'origine... :S) de plus il n'y a pas de cable pour alimenter la CG.
j'achète donc une alim de 750w (20A pour 12V) avec connectique pci. et la... même problème...

le fait de changer d'écran ne change rien et je n'ai rien pour tester la carte sur un autre pc (pourtant elle chauffe donc je pense qu'elle marche...)

j'en viens donc aux questions...
est ce que c'est parce que j'ai branché l'écran sur la prise écran de la carte mère et non sur celle de la carte graphique? (les sorties ne sont pas les même sur la CG, je suppose que c'est pour la HD...)

est ce que c'est la carte mère qui ne supporte pas la CG?

pour info voila ma config :
- intel celeron D 360 3466Mhz
- carte mère acer F671CR avec chipset SiS 671
- 896 mo de ram (j'ai deux barrettes de 512 génériques acer...je viens de commander 2*1Go kingston)
- carte video SiS mirage 3 Graphics (128mo)

comme vous avez pu le remarquer c'est un vieux (1an) acer aspire que j'ai voulu un peu améliorer...

dernière question : faut il que je change carrément la carte mère et pourquoi pas le processeur?

j'espère avoir été clair dans mes propos, n'hésitez pas à demander des précisions... en tout cas merci à ceux qui voudront bien m'aider.

bonne soirée


Autres pages sur : ecran nouvelle

3 Juillet 2008 23:23:24

T'aurais pas mal branché ta carte graphique ?

Et puis là comme t'as changé d'alim', t'a peut être emrder sur un des branchements.

Sinon, quel marque l'alim'

750W c'est abusé, une bonne alim' de 350/400W aurait largement suffit.
4 Juillet 2008 00:25:19

bah non je pense pas avoir mal branché la carte, j'ai déjà démonté et remonté des pc et ça marchait. et la carte je l'ai montée et remontée plusieurs fois donc...

sinon l'ordi démarre bien, j'entends même le son de démarrage de windows donc tout marche je pense pas avoir merdé sur les branchements de l'alim...

pour l'alim j'en ai pris une de 750 w parce qu'elle était pas trop chère et dans l'hypothèse d'upgrader encore plus mon pc...la marque c'est madpower.
j'avoue que je l'ai choisie un peu à la vas vite et je ne me suis pas trop renseigné en fait mais bon...

tu pense que ça vient de la? sa me parait bizard...

en tout cas merci de te réponse.



Contenus similaires
4 Juillet 2008 12:09:50

Bah lors, ça viens peut être tout simplement de la carte graphique, renvoie là au SAV, t'en aura une neuve et ça devrait marcher.
4 Juillet 2008 15:12:22

DeM_03 a dit :
bonjour à tous,
donc voila je me suis acheté une nouvelle carte graphique (msi NX8600 GTS, pour remplacer celle intégrer à la carte mère...) et après l'avoir installée, l'écran ne s'allume pas et me met "no power saving or cable disconnected" (comme si il n'était pas branché...)

donc premier truc qui me vient à l'esprit : mon alim n'est pas assez puissante (250W Acer d'origine... :S) de plus il n'y a pas de cable pour alimenter la CG.
j'achète donc une alim de 750w (20A pour 12V) avec connectique pci. et la... même problème...

le fait de changer d'écran ne change rien et je n'ai rien pour tester la carte sur un autre pc (pourtant elle chauffe donc je pense qu'elle marche...)

j'en viens donc aux questions...
est ce que c'est parce que j'ai branché l'écran sur la prise écran de la carte mère et non sur celle de la carte graphique? (les sorties ne sont pas les même sur la CG, je suppose que c'est pour la HD...)

est ce que c'est la carte mère qui ne supporte pas la CG?

pour info voila ma config :
- intel celeron D 360 3466Mhz
- carte mère acer F671CR avec chipset SiS 671
- 896 mo de ram (j'ai deux barrettes de 512 génériques acer...je viens de commander 2*1Go kingston)
- carte video SiS mirage 3 Graphics (128mo)

comme vous avez pu le remarquer c'est un vieux (1an) acer aspire que j'ai voulu un peu améliorer...

dernière question : faut il que je change carrément la carte mère et pourquoi pas le processeur?


j'espère avoir été clair dans mes propos, n'hésitez pas à demander des précisions... en tout cas merci à ceux qui voudront bien m'aider.

bonne soirée

C'est dommage de faire autant de dépense juste pour une 86GTS..
4 Juillet 2008 16:23:43

ouais peu être mais bon le pc je l'ai pas payé et la carte mere acer et le processeur ne sont pas terrible...donc voila.
et puis je trouve qu'une 8600 c'est déjà pas mal sachant que je ne fais pratiquement pas de jeux surtout du graphisme.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS