Votre question

Problème installation disque dur externe

Tags :
  • Disque dur externe
  • Matériel
Dernière réponse : dans Matériel informatique
9 Avril 2008 13:46:23

Bonjour tout le monde,

J'ai un souci qui me pose problème depuis maintenant une semaine :

j'ai acheté un disque dur externe Western Digital 320 Go "My Book Essential Edition". Aucun CD d'installation n'est fourni avec et pourtant, quand je le branche à mon PC (Windows XP SP2), celui ci tente de l'installer. J'ai d'abord tenté une installation automatique biensur, et j'ai eu droit au message suivant :
"Impossible d'installer ce matériel
Un problème s'est produit lors de l'installation de ce matériel :
My Book
Une erreur s'est produite lors de l'installation du périphérique
Données non valides"
J'ai donc cherché des solutions sur internet, qui disaient entre autre de l'installer manuellement en recherchant le dossier "C:\WINDOWS\inf" par exemple. Je l'ai fait, et toujours le même message ... Dans le poste de travail, c'est comme si le périphérique n'était branché sur aucun de mes ports USB ("Insérez un disque dans le lecteur ..."). Alors qu'il est pourtant bien branché sur l'un d'entre eux. Il existe pourtant bien dans le gestionnaire des périphérique, avec cependant un "?" jaune et un "!" noir. Le disque dur externe en lui même fonctionne très bien sur le PC de ma soeur (qui tourne sous Vista). J'avais déja eu le même problème il n'y a pas longtemps quand mon tonton voulait branché sa petite clef USB sur le PC. Il demandait une installation (inutile) ... Sur le coup on s'enfichait, on l'avait branché sur le PC de ma soeur, mais là j'aimerais quand même bien branché le DD externe sur ce PC.

Voila, c'est long, mais j'ai tenté de détaillé pour facilité le travail de ceux qui accepteraient de m'aider.

Merci d'avance

Autres pages sur : probleme installation disque dur externe

9 Avril 2008 14:04:42

bonjour, pouvez me dire quel version de xp vous avez ? avec SP1 ou SP2...

9 Avril 2008 14:07:38

Biensur !
Alors c'est Microsoft Windows XP Edition familiale Version 2002 avec le Service Pack 2. J'te remercie de porter attention à ce problème !
Contenus similaires
9 Avril 2008 14:14:51

Salut,

Le plus simple serait d'aller directement sur le site du constructeur, mais c'est quand même bizar qu'il n'y et pas de cd d'installation, normalement quand il y en a pas les pilote sont directement mit les DD.
Bref fonce sur le site de ton constructeur.
Tien nous au courant.
9 Avril 2008 14:26:57

normalement il est reconnu automatiqement via le port USB

sc4ria a tous bon va sur le site, tiens nous au jus
9 Avril 2008 14:42:05

Ok
Je suis en train de télécharger un truc là, mais j'y crois moyen que ce soit le bon truc. Sur le PC à ma soeur, il a été reconnu dès le branchement sur le PC, sans qu'elle n'ai eu besoin de rien faire ! Donc bon ...
9 Avril 2008 14:50:30

a moin que tu est un souci avec ton port USB, ta éssayez de le branchez sur un autre port ?
9 Avril 2008 14:58:30

Oui j'ai malheureusement essayé sur tous les ports ...
9 Avril 2008 15:03:20

J'ai oublier de te poser la question mais tu as bien mit tes pilotes carte mère a jours ?
Dans le gestionnaire de périphérique tout est bon ?
As tu mit aussi les service pack 2
Tien nous au courant.
9 Avril 2008 15:13:48

Pour le SP2 c'est bon, pour le gestionnaire de périphérique je crois aussi. Pour les pilotes carte mère j'avoue que je sais pas :s Est ce que je peux te demander comment savoir si ils sont à jour ?
9 Avril 2008 15:22:15

Oui on est la pour sa ;) 
Donc vérifie deja dans le gestionnaire de configuration pour cela suit le chemin suivant :
démarrer > clic droit sur poste de travail > propriété > matériel > gestionnaire de périphérique puis dit nous si tu voit des points d'exclamation jaune.
Si il n'y a pas de point d'exclamation jaune tout tes composant sont bien installer.
Essai deja sa :) 
9 Avril 2008 15:42:11

Les seuls composants où il y a un point d'exclamation jaune c'est pour mon DD Externe et pour une manette de jeu que j'avais une fois acheté (pourtant j'ai déja joué avec ...) :D 
9 Avril 2008 15:49:42

Toujours dans le gestionnaire clic sur le petit + qui est devant controleur de bus usb, et dit nous si il y a toujours rien.
9 Avril 2008 15:52:38

Bah si j'ai pas mal de truc, et aussi un "Périphérique de stockage de masse USB" avec un point d'exclamation jaune ! :s
9 Avril 2008 16:10:15

Ok.
Débranche ton disc dure externe met le de coté on a plus besoin de lui.
Ensuite je voudrais savoir le nom exact de ta carte mere, si tu ne la connait pas télécharge everest ou aida32.

9 Avril 2008 16:25:07

Alors, le nom c'est : Gigabyte GA-8I915PM
9 Avril 2008 16:46:41

Aucun Résultat !! Voila ce qu'il y a sur le site Gigabyte.

Pas de panique il reste un espoir, va sur le site tld.com puis clic dans l'onglet "mes drivers" la tu auras quelque chose a installer et ensuite il te mettra tout les pilote nécessaire pour ton pc, il resteras donc a prendre celui de la carte mère et d'autre histoire de mettre a jours tout sa.
Et tien nous au courant.
9 Avril 2008 19:25:43

essai de mettre le cd XP dans ton lecteur cd, tu branche le disque dur, tu vas dans le gestionnaire de peripherique pour pouvoir installer son pilote, puis tu le laisse chercher le pilote sur le lecteur cd tous seul, logiquement, les pilotes etants tous integrer sur le cd XP tu dois pouvoir le trouver l installer et utiliser ton disque dur.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS