Se connecter / S'enregistrer
Votre question

J'ai acheté une nouvelle carte graphique et depuis......

Tags :
  • GTA
  • Matériel
Dernière réponse : dans Matériel informatique
4 Novembre 2007 19:07:27

Bonjour. Comme le titre indique, j'ai acheté une nouvelle carte graphique car l ancienne (GeForce FX 5200 128MB) ne fonctionnait pas avec les jeux recents.
Je l'ai remplacé ave une GeForce 7600 GS 256 MB

Mais depuis j'ai un probleme. Quand je joue a un jeu, exemple gta san andreas, je joue pendant 20 secondes puis le jeu bloque et le pc redemarre tout seul, si j'ai un peu de chance le pc ne redemarre pas et cette fois ci ce sont les bugs qui apparaissent. (sols transparents, murs invisibles etc).

Si vous voulez voir ma config, vous savez ou aller :) 

Sinon comment puis je resoudre ce probleme.??
Merci piur vos futures reponses

Autres pages sur : achete nouvelle carte graphique

4 Novembre 2007 19:10:08

les sols et murs transparents ce sont des sortes d'artefacts. Ca pourrait venir probablement de la temperature du processeur/memoire graphique.

Tu peux verifier cette temperature en instllant ntune ou rivatuner.


Essaye aussi de changer de pilote. teste en plusieurs.
4 Novembre 2007 19:17:13

j'ai deja intallé les denieres pilotes.
Contenus similaires
a b ã GTA
4 Novembre 2007 19:19:33

et c'est quoi ton alimentation ?
4 Novembre 2007 19:20:07

Essaye un autre pilote plus ancien.

et niveaux temperature?

Tu peux nous donner le modele de ta carte mère??
4 Novembre 2007 19:28:23

asus p4s800-mx
et pour l alimentation c aussi une asus.
Elle etait deja dans le pc
4 Novembre 2007 19:29:09

temperature ca varie entre 30 et 40 degré
4 Novembre 2007 19:32:57

t'a pas plus de precison quant au modele et à la puissance de ton alim Asus.

Au fait c'est un pc monté ou acheté en grande surface?

Ton boitier est aussi asus?? ( si c'est le cas c'est quelle modele?)


4 Novembre 2007 19:35:14

c un pc monté. J'ai acheté la boite, dedans il y avais la carte mere (p4s800-mx) et l alimentation
4 Novembre 2007 19:36:32

Ok pour le modele .

250 watt ca m'a l'ai très leger. Le probleme vient surment du manque de puissance de ton alimentation.

T'a pas une autre alim pour tester ou un autre pc dans lequel tu peux tester ta 7600 GS
4 Novembre 2007 19:39:13

j'ai un autre pc a la maison mais le slot est une pci-e.
4 Novembre 2007 19:41:48

Donc vous voulez dire que je dois changer d alimentation??
4 Novembre 2007 19:45:23

normalement ca doit venir de la. donne moi le modele de ta 7600 gs
4 Novembre 2007 19:48:47

point of view geforce 7600 GS 256 MB DDR2
4 Novembre 2007 19:57:01

meme si la 7600 GS consomme pas trop , c'est une alim qui date un peu et les tensions delivré sous differentes plages peuvent ne pas etre assez.

De toute facon , je te conseille de changer. Tu peux t'en trouver à 20 euro pour 400 watt à lemonnier ou 350 watt fortron à 35 euro.


mais bon ca peut ne pas resoudre ton blem packe ca depend de beaucoup de choses.

Pilote et directx à jour du reste de ta config?
carte graphique morte?
Poussière sur la CG?



4 Novembre 2007 20:04:04

dirext x 9.0c (august edition) Et tu demandes si ma ancienne carte graphique est morte???
4 Novembre 2007 20:05:15

nan.

t'a acheté ta 7600 gs en occaz ou nouvelle?
4 Novembre 2007 20:06:42

nouvelle. Jamais occasion pour les composants pc
4 Novembre 2007 20:09:11

Bon alors la solution ultime tu formates et tu réinsalles les dernier pilote et tu testes. Si ca va pas c'est que t'a pas assez de jus ( et c'est surment le cas)

4 Novembre 2007 20:15:24

ok. quand j'aurai le temps je penserai a formater
4 Novembre 2007 20:16:10

sinon il n'y a pas moyen de pousser un peu l alimentation??
4 Novembre 2007 20:17:27

galatasaray007 a dit :
sinon il n'y a pas moyen de pousser un peu l alimentation??


nan
5 Novembre 2007 16:24:59

Ben j'ai trouvé. Dans le manuel ca marque qu'il faut une alim de min 300W. Bon je vais en acheter alors. Comme je vois tu habites aussi a Bruxelles, je voulais savoir ou puis je acheter une alim a bon prix. (on me dit que padeg c'est le moins cher)
5 Novembre 2007 22:05:59

galatasaray007 a dit :
Ben j'ai trouvé. Dans le manuel ca marque qu'il faut une alim de min 300W. Bon je vais en acheter alors. Comme je vois tu habites aussi a Bruxelles, je voulais savoir ou puis je acheter une alim a bon prix. (on me dit que padeg c'est le moins cher)



ouai c'est pas mal mais perso je prefère microcity

http://www.microcity.be/

t'en a un près de la place dailly si tu connais :) 

Sinon t'a aussi lemonnier.

Il vendent des fortron 350 watt à 35 euro . je crois que c'est le meilleur rapport qualité prix ici :D 

10 Novembre 2007 19:37:20

Ben voila. J'ai acheté une nouvelle alim (400W) et j'ai toujours le meme probleme. Que faire???
11 Novembre 2007 18:56:26

Essaye de mettre un petit ventilo sur ta carte graph, apres tu verra si c'est toujours un probleme de temperature
sinon formate

ça pourrai pas etre aussi etre un Pb de RAM?
11 Novembre 2007 19:15:13

J'ai deja formater. Temperature de la carte graphique varie entre 30-40 degre et j'ai 2 giga de ram
11 Novembre 2007 21:37:55

ta essayé d'enlever une barette de ram de demarrer et voir si sa marche
et de meme avec l'autre (si t'en a 2)
12 Novembre 2007 17:42:15

ok je vais essayer des ke j aurai l occasion puis je posterai ce que ca va donner
12 Novembre 2007 19:16:02

franchement va pas mettre une alim de merde.

Moi j'ai achete mon pc monté chez eux et ils sont tres compétents. Je suis aussi de Bruxelles.

Les meilleurs:

Fortron - 350 watts Silence 12cm Cooling *** Best Quality / Price ***
40,- tvac

C'est pas tres cher et c'est du bon matos...va les yeux fermées.
12 Novembre 2007 19:17:44

a tu as deja changé. ou as tu achete ta carte graphique?
16 Novembre 2007 16:28:47

les 2. Je crois que la faute vient des pilotes. Car une fois quand je jouais a sans andreas, le jeu s'est fermé tout seul et Windows ma dit que le pilote nv4.dll est endommagé ou un truc dans le genre. Dans ce cas que dois je faire????
17 Novembre 2007 11:12:22

de toute facon, essayes d'installer les nouveaux drivers ou l'ancien du cd fourni avec la carte graphique
20 Novembre 2007 17:23:17

Je voulais savoir une chose. La 7600 gs est une 3v ou 1.5v. Car dans le manuel ca indique que les cartes graphique 3v ne sont pas compatible avec cette carte mere. Utilisez uniquement des cartes graphique de 1.5v
21 Novembre 2007 15:40:14

J'ai une question. La geforce 7600 gs est une 1.5v ou 3v. Le manuel m indique d utiliser uniquement des c.g. de 1.5v. Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS