Se connecter / S'enregistrer

Résolu "GTA IV a cessé de fonctionner correctement": Que faire pour cette erreur?

Solutions (51)
Tags :
  • GTA
  • Matériel
|
Bonjour,

Quand je joue à GTA IV, au bout de quelques minutes, sa dépend, mon jeu crash : GTA IV a cessé de fonctionné correctement.
J'aimerai bien le mettre dans la prévention de l'éxecution des données mais je ne peux pas. Peut-on forcer ??

Sinon je pense que sa vien de ma carte mère, pourrait-on modifier quelque chose dans les bios pour que cela s'arrete ?
Pourtant tout les autres jeux qui demande de bonne resource ne plante pas, je comprends pas :/ 

Merci
  • Meuniers a édité ce message
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
ouais bah écoute ya un problème de stabilité et je penche pour la carte mere .
  • Commenter cette solution |
Score
1
òh
òi
|
Reste le suicide si ce jeu est super important pour toi . Sinon je ne vois pas .

J'aurais tendance à te dire, que je suis sur que sur un windows propre et neuf, il n'aurait pas de plantage, mais bon :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon sache que changer de carte mere serait bien, mais tu devrais partir sur du AM3 :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par nexdu59.
  • Commenter cette réponse |
Score
0
òh
òi
|
Le truc s'arrete quand j'arrive dans le désert :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
sa dépend de la connection :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
ca va vite:) 
  • Commenter cette réponse |
Score
0
òh
òi
|
500mb le truc quand même pas grave je dl ^^
  • Commenter cette réponse |
Score
0
òh
òi
|
bah ca peut venir d'un probleme de ta carte mere, m'enfin, tu peux telecharger et faire un test 3Dmark06 ?

Tu as juste a le lancer , tu ne changes rien aux options .
  • Commenter cette réponse |
Score
0
òh
òi
|
570W de Trust
  • Commenter cette réponse |
Score
0
òh
òi
|
Bah en fait , l'association de ta carte mere, pas vraiment top, avec ton processeur, qui est super groumant, ce n'est pas stable .

en alimentation tu as quoi ?

  • Commenter cette réponse |
Score
0
òh
òi
|
Ah donc je peux pas joué a GTA alors ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu ne vas pas pouvoir faire grand chose avec cette carte mere :/ 

C'et un bios bridé .
  • Commenter cette réponse |
Score
0
òh
òi
|
Carte Mère : MSI K9N6PGM-F (MS-7309)
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est quoi comme carte mere que t'as?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je dois aller ou dans les bios stp ^^"
  • Commenter cette réponse |
Score
0
òh
òi
|
Non ensuite tu refais un stress cpu.
  • Commenter cette réponse |
Score
0
òh
òi
|
Et ensuite je vais tester dans le jeu ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bah ecoute, on va faire un test avec ton cpu stress , tu vas d'abord aller dans le bios de ta carte mere, tu vas chercher le voltage de ton cpu, je pense qu'il doit etre sur 1,45V, augmente le a 1,47 si tu peux .
  • Commenter cette réponse |
Score
0
òh
òi
|


  • Commenter cette réponse |
Score
0
òh
òi
|
Telecharges et installes CPUZ

  • execute cpuz , plusieurs onglets peuvent etre selectionés( cpuz peut-etre executé plusieurs fois en meme temps)

  • fait une capture d'ecran de l'onglet principal

    __

    Telecharges et installes GPUZ

  • execute Gpuz , plusieurs onglets peuvent etre selectionés

  • fait une capture d'ecran de l'onglet principal
    __

    Capture d'ecran :

  • Appuyer sur le bouton impr ecran syst

  • Ouvrir paint : faire CTRL+V

  • Enregistrer au format PNG (meilleur qualitée que le jpeg)

  • Uploadé l'image sur http://www.imageshack.us ou autre serveur d'hebergement de medias, puis coller l'adresse de l'image que l'hebergeur fournit une fois l'upload terminé .
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Non j'ai rien overclocké.

    PS : je signale que c'est le test de CPU Stress
    Je ne sais pas comment fonctionne Prime75
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    A ouais direct, est-ce que t'as un overclock ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Fréquence : 3114.4 MHz
    Durée du test : 00:00:57
    Utilisation CPU : 98.2 %
    Le processeur 0 a généré une erreur de calcul.
    Votre PC n'est pas stable !
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Bon alors, tu vas telecharger dans un premier temps, Prime95 :

    http://www.octeam.fr/telechargement/func-download/97/ch...

    Tu vas le lancer et tu regardes si ton pc plante durant le test.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    non
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    T'as deja essayer de faire un cpu stress ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    J'avais Vista Home premium le jeu planter, on ma dit va y passe en Seven t'auras pu de problème et i lest toujours la x)
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    J'ai déjà reinstaller plein de fois le jeu x)
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Pardon?

    Le processeur c'est le cerveau de ton pc, ça n'a rien a voir avec l'alim .

    A part re tenter une réinstalation complette du jeu, je ne vois pas

    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    tout pareil sauf la carte mère , le processeur c'est lalim ???
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Avec le meme processeur, meme ram ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Oui, mais j'ai essaye avec une autre carte mere (sur un autre pc quoi) et aucun plantage !!
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Pas besoin de pilotes pour ton processeur, pour ta carte mere, suffit de te rendre sur le site de msi support :)  .

    Mais la à mon avis c'est un soucis au niveau du jeu, il a toujours planté depuis l'installation?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    je cherche des pilotes ou drivers pour ma carte mère et mon processeurs svp mais je n'en trouve pas :/ 

    Citation :

    Carte Mère : MSI K9N6PGM-F (MS-7309)
    Processeur : AMD Athlon 64 X2 6000+



    Voilà si quelqu'un en trouve sa serait sympas :) 
    Meme sur tout les drivers il y en a pas :( 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    UP :) 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Voilà j'ai posté si quelqu'un d'autre a des solution merci !
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Franchement la, je pense pas que l'hardware soit en cause, donc redirige toi donc dans la section jeux video, c'est plus adapté à ce problème.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Patch 1.0.7.0
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    T'es à jours en patch etc?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Oué :/ 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Ca te le fais uniquement avec le jeu la ?

    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Testé en 800x600 et 1024x768 et toujours pareil.... cessé de fonctionné
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Essaye voir avec une resolution au minimum, certe ça va etre moche, mais c'est pour test .
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Option minimal et moyenne crash aussi
    par contre je n'ai jamais touché a la résolution qui est 1280x1024
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Avec toutes les options au minimum + resolution minimale, le jeu plante aussi ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Jeux officiel de Steam !
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Hum, t'as un crack ancien ou a jour ou un dvd ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Alors ma config :


    Processeur : AMD Athlon 64 X2 6000+ 3,11 Ghz
    Carte graphique : NVIDIA GeForce 9800 GT
    RAM : 4Go
    Type de système : 64 bits Seven Ultimate

    Et je n'ai aucun mods !! a pars le trainer mais sa le fesais même avant :/ 
    J'ai mes pilotes à jours mais je ne sais pas si c'est les plus récents.
    • Commenter cette réponse |
    Afficher plus de solutions

    Ce n'est pas ce que vous cherchiez ?

    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS