Résolu Récapitulatif de ma HD 4650 (IMAGE)

Solutions (2)
Tags :
  • Matériel
|
Bonjour,
comme prévue j'ai bien reçu ma carte graphique...dis sur tant de forum "les jeux rameront si je n'ai pas un processeur performant".Et pour l'instant tout fonctionne parfaitement en full et ça ne rame jamais.
Mais lors de l'installation de la cg ; un message d'erreur apparait disant que j'avais besoin du logo windows :sweat:  : JAMAIS entendu parler.J'ai quand même continuer l'installation et un autre message d'erreur apparait : il y aura un dysfonctionnement du système (virus) sur vous installez cette cg. Toujours continuer l'installation et la : Parfait !
Alors faut-il s'inquiéter de ces messages ?


Mon processeur : AMD Sempron, 1600 MHz (8 x 200) 2600+
Ma carte graphique : ATI RADEON HD 4650 AGP


Autre chose,faut-il changer le processeur même si le jeu fonctionne parfaitement après avoir vu ça :

http://pc.upload.free.fr/img_3/Sans_titre_1_03.jpg
Contenus similaires
Meilleure solution
partage
|
Bonjour,

le premier message disait surement que le pilote n'etait pas signer numeriquement, cela n'as aucunes incidence, cela arrive que des pilotes ne soit pas signer numeriquement (en gros Microsoft ne la pas valider...) mais rien a battre ^^.

Le second message m'est inconnu...

Pour ce qui est des perfs il est vrai que le CPU est pas puissant...
  • Commenter cette solution |
Score
0
òh
òi
|
Up
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS