Se connecter / S'enregistrer
Votre question

options des dossiers sous xp

Tags :
  • Programme
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
1 Juin 2004 17:53:31

voila j ai un peu chipote dans 'option des dossiers' et j sais pas ce que j ai fais mais maintenant le double clik sur un dossier n ouvre plus le dossier mais y fait d autre truc (cf screen) (ex:mettre en file dans winamp). j aimerai savoir comment recuperer 'open' (pour ouvrir le dossier) et supprimer les autres trucs inutiles. j peu ajouter des 'trucs' mais pas clique sur 'remove'. quand j cree un 'truc' j peu le nommer et indiquer l programme avec lequel ouvrir le dossier mais j sais pas lequel utilise windows d origine. (avec quoi windows ouvre un dossier)

merci d avance pour votre aide, un screen plus explicatif suit.

Autres pages sur : options dossiers

1 Juin 2004 18:46:19

j'ai rien compris à ce que tu as dit :-o :-o
1 Juin 2004 18:58:47

exprime toi correctement si tu veux avoir des réponses précises en plus je te conseil de faire attention à ton langage car ton post risque de passer à la poubelle ;-) un homme averti en vaut 2 ;-) et bonne chance à toi
Contenus similaires
1 Juin 2004 19:19:16

voila j ai edite en essayant d'être plus clair mais c'est difficile a expliquer..j espere vous allez comprendre
1 Juin 2004 19:24:01

edit : k
1 Juin 2004 19:36:27

ce sont des dossiers donc c'est normal qu il n y ait pas d extension
1 Juin 2004 23:06:56

Tout d'abord, bonjour à tous.

J'ai le même problème : j'ai voulu modifier l'icone des dossier, j'ai donc été sur "outils", "option des dossiers", "type de fichiers", "dossier de fichiers", "avancé" et "changer d'icone". Ca à tres bien fonctionné : mes dossiers on changé d'icone mais le probleme c'est que désormais lorsque que je double clic sur un dossier ( pr l'ouvrir) la recherche s'ouvre. j'ai donc regardé les option et j'ai mis "open" par defaut. désormais les dossiers s'ouvrent mais dans une fenetre differente. je ne peux pas cocher la case "parcourir dans une meme fenetre". pouriez vous m'aider ??????????
:-( Merci
2 Juin 2004 07:39:45

voila il a ete un peu plus clair que moi pour expliquer.. moi j arrive a cocher la case ouvrir dans le meme dossier mais rien n y fait, il ouvre une nouvelle fenetre a chaque fois
2 Juin 2004 14:27:55

vraiment personne? :( 
2 Juin 2004 16:45:33

si vous pouviez rien que me dire quel 'programme' utilise windows pour ouvrir un dossier

svp..
Anonyme
22 Juin 2004 15:49:52

Hélas j'ai également le même problème depuis hier, toujours pas de solution en vue. J'arrive maintenant à ouvrir les fichier normalement mais jamais dans la même fenètre. ( pour arriver à ce premier résultat, il faut aller dans option des dossier/type de fichier sélectionner dossier de fichier/avancé créer un nouveau truc, et choisir : action=open aplication: explorer.exe )
A mon avis pour résoudre définitivement le problème il faudrait mettre : action= open /qqch !!!! mais c quoi ce qqch j'en ai aucune idée !!!! :-(
23 Juin 2004 11:39:25

Bonjour,

j'avais moi aussi ce problème depuis un certain temps, et ne voyant la solution sur aucun forum, j'ai plongé tout seul dans les entrailles de la bête (la base de registres), et CA MAAAAAAAAAAARCHE !!!!!!!!

Attention, sauvegardez la base de registre avant de lire ce qui suit...

Bon, en gros, la gestion des dossiers est gérée à 2 endroits :
HKEY_CLASSES_ROOT\Directory\shell
et
HKEY_CLASSES_ROOT\Folder\shell
Sous ces clefs, vous retrouvez les noms des actions telles que définies dans option des dossier/type de fichier et les commandes associées.
Si l'une des actions "open" parait correct (c'est à dire ou la command ressemble à %SystemRoot%\Explorer.exe /idlist,%I,%L), exporter la clef open et réimporter à l'endroit ou elle a été effacée/modifiée par erreur.

Voici le . reg que j'ai importé et qui a tout réparé :

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell\open\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,\
00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec]
@="[ViewFolder(\"%l\", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\application]
@="Folders"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\ifexec]
@="[]"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\topic]
@="AppProperties"


Anonyme
23 Juin 2004 14:41:43

Super ça marche !!!! mais pour ceusse qui n'y connaisse pas grand chose tu devrais préciser que il faut créer avec notepad un fichier où il faut copier tout la fin de ton message (à partir de windows registry editor....), l'enregistrer et renomé le fichier en brol.reg , puis double cliquer dessus et installer ! En tout cas un tout grand merci Tristan :-D :-D :-D
9 Juillet 2004 03:46:38

BOnjour a tous ! je viens d'eefectuer la démarche indiquée ci-dessous mais cela ne marche toujours pas !! Que faire. :-(
24 Juillet 2004 11:35:25

Salut, je ne sais si tu à toujours le probléme, mais moi je viens de le resoudre :
1 :Munis-toi de Reg-Cleaner : ICI (petit, simple et efficace)

2: Lance le,(Mets le en français : option/language/choose language/ )

3: clique sur l'onglet "integration shell "
http://swat3dgraph.chez.tiscali.fr/Divers/cp3.jpg" alt="" class="imgLz frmImg " />

ps: une sauvegarde de la clé est automatiquement apparus dans l'onglet sauvegarde au cas ou !

Voili Voilou :-D ... pas besoin de faire les demarches ci-dessus 8-)
24 Juillet 2004 11:44:13

j'avais eu le problème et j'avais fait une restauration (ça fonctionnait)


sinon, par défaut ce n'est pas "open" mais "explore"
24 Juillet 2004 11:45:48

En tout, cas quand le tout est resolu, NE PLUS JAMAIS ALLER DANS TYPE DE DOSSIER !!!! ;-)
27 Décembre 2004 16:11:10

alors d'habitude je trouve toujours la solution à mes problemes sur ce forum au top!!! :-P
mais là rien ne vas plus!
j'avais le meme probleme: quand je voulais ouvrir des dossiers c'est la fenetre "recherche" qui s'ouvrait...
j'ai modifié le truc...
et maintenant, les dossiers s'ouvrent à chaque fois dans une fenetre differente....(malgres que le bon onglet soit coché!)
donc j'ai tenté les deux solutions ci dessus, mais ca marche pas.....
pour la solution avec Reg-cleaner, dans les programmes qu'ils trouvent avec la recherche, portant le nom de "find", il n'y a pas celui que je cherche, celui qu'il faut effacer..... :-x
et avec l'autre solution, j'ai eu un peu peur car je conaissais pas trop ce coté obscur des ordi ( !!!! )
mais je l'ai fait....et ......RIEN !!!
s'il vous plait, quelqu'un peu m'aider....
je dis souvent que mon ordi est ensorcellé car depuis que je l'ai il ne fait que des choses tres bizarres.....j'en peu plus!!!!!
la solution miracle SVP!!!!!!!! :-(
7 Janvier 2005 12:23:04

ma solution : claude_pat
Tu fai options des dossier, types de fichier, dossier de fichiers et option avancé .... tu crlik nouveau de ce type "action:o pen " et "application utilisé : explorer.exe " ensuite tu te debrouille pour qu'open soit en gras ( clike sur defaut ) et voilouuuuuu ... enfin pour moi ca a marché .... bon j'ai encore un probleme : effectivement une nouvelle fenetre s'ouvre a chaque dossier ouvert ... :-? :-? :-? :-? mais je vai trouvé :-? :-?
8 Janvier 2005 15:27:06

ooohhh je le crois pas, ca marche :-P :-D :-P :-D !!!!!!
pourtant j'y suis retourné dix fois dans ces options....j'ai changé des trucs, mais j'avais toujours ces 40 fenetres qui s'ouvraient....
il suffisait juste de faire "open" au lieu de "explorer"....

merci beaucoup beaucoup !!!!!!!!! ;-) :-) :-D
17 Janvier 2005 03:01:49

De rien ;-)
19 Janvier 2005 00:35:34

Ne tenez pas compte des deux messages suivants, j'ai resolu le probleme en restaurant le systeme. Désolée d'avoir posé ces questions inutilement. Merci.


Moi aussi j'ai eu ce problème aves les types de fichier. D'abord j'ai rajouté une commande qui utilise explorer.exe mais pour moi aussi ça s'ouvre dans des fenetres differentes...
Alors j'ai pris RegCleaner. Le probleme c'est que quand je cherche "find" je ne trouve pas "shell driver" y a juste "drive" et d'autres trucs.





Sinon, j'avais créé une autre commande (que j'ai appelée "open2") pour tester et j aimerais bien la supprimer. Est-ce-que je peux supprimer toutes les entrees correspondantes à ma commande dans regcleaner? ( (je ne suis pas sure que ce soit tres clair...)





Et puis j'aurais bien aimé savoir s'il y aurait un moyen pour que les dossiers s'ouvrent dans la meme fenetre. Si quelqu'un peut m'aider...
Merci...
19 Janvier 2005 00:59:33

Bon, rectification du message précédent. J'ai voulu essayer de supprimer tous les "open2" de la liste de regcleaner. Et... ça a rien changé, j'ai toujours la commande dans ma liste.
29 Janvier 2005 01:40:46

MERCI TRISTAN........... je respire, ton fichier reg est une bénédiction pour moi après de longues heures de recherche. :-P

Marche à suivre :

Clique droit sur le bureau puis nouveau/document texte, puis on copie tout le texte suivant dedans après quoi on sauvegarde et on change l'extention .txt en .reg, il n'y a plus qu'à double cliquer dessus.

VOICI LE TEXTE A PLACER :



Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell\open\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,\
00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec]
@="[ViewFolder(\"%l\", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\application]
@="Folders"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\ifexec]
@="[]"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\topic]
@="AppProperties"
29 Janvier 2005 01:46:39

Salut plifplouplaf, pour ton probleme c'est egalement tristan qui a la solution :
Tu fais regedit dans le menu Démarer/exécuter, puis tu cherche cette clef :
HKEY_CLASSES_ROOT\Directory\shell
tu verras dans la liste tes essais (open2 etc...), tu les vires.
30 Janvier 2005 16:52:13

bonjour,
moi aussi j'ai eu le meme pbl à savoir que un double clik sur les répertoires me menait à la fenetre "rechercher" . j'ai donc suivi le conseil de l'un d'entre vous, jai créer un "open" par défault mais maintenant comme nombreux d'entre vous, les fenetres des dossiers s'ouvrent séparément...

pas de solution pour ça? (sans passer par le registrer si possible)

merci à tous!
21 Juin 2005 13:48:55

bonjour g également le probleme des plusieurs fenetres g modifier le registe com indiké mais rien de neuf.Neophite dans le domaine g besoin d'explication simple et explicite.JPETE UN CABLE HELP
11 Septembre 2005 16:49:59

Je vous donne la solution qui fonctionne chez moi, je l'ai trouvé dans un livre d'astuces.

Menu Démarrer/exécuter puis taper :
regsvr32 /i shell32
Attendre un message de windows.

Normalement tout est réinitialisé. Si vous voulez la barre des dossier dans l'explorateur windows il faut retourner dans type de fichiers et pour Dossier, cliquer sur avancé, sélectionner explore puis "par défaut".
16 Septembre 2005 09:58:41

Super.
La méthode décrite par rigodon est la meilleure, et en fait la seule, qui ait fonctionné chez moi.
Elle est simple et efficace.
Promis, je ne modifierai plus rien aux dossiers ;-)
22 Février 2006 01:04:14

Voila mon probleme :
"options des dossiers" n'apparait pas dans le menu deroulant "outil", je ne peux donc pas faire apparaitre les fichiers cachés ...
J'espere que quelqu'un pourra faire quelquechose pour moi ... Merci d'avance ! :-o
30 Mars 2007 17:16:00

Salut, j'ai presque plus de cheveux sur la tete mais j'y suis arrivé.lol
Pour ceux qui aurait toujours un probleme d'ouverture des dossiers dans des fenetres differentes,voila la soluce:
demmarer=>executer=>regedit.
Dans Regedit => dossier HKEY_CLASSES_ROOT=>directory==>shell
et supprimer tous les sous dossiers present dans shell.
ensuite toujours dans dossier HKEY_CLASSES_ROOT=>folder=>shell
Laisser juste le sous dossier "Open".
Quitter regedit.
Panneaux de config =>option des dossiers.
Dans l'onglet types de fichiers:
Il y a normalement dans la liste "dossiers" et "dossiers de fichiers"
Donc=>dossier=>avancé=>il reste juste open.=> par defaut (il faut qu'il soit en gras)=> ok
Puis dossier de fichiers=>avancé(il y a plus rien)lol=>ok
Pour finir ==> onglet general et verifier que "ouvrir tous les dossiers dans une fenetres unique" est coché.
Appliquer et ok.
et voila ca a marché pour moi donc il y a pas de raison que ca marche pas pour vous.
7 Avril 2007 03:44:46

En cherchant sur le site de microsoft, j'ai trouvé une solution qui marche sans aucun problème!

Pour résoudre ce problème :
1.Démarrez l'Éditeur du Registre (Regedt32.exe).
2.Recherchez la valeur par défaut sous la clé suivante dans le registre :
HKEY_CLASSES_ROOT\Directory\shell
3.Cliquez sur "Modifier" dans le menu Edition.
4.Tapez aucune dans la zone Données du fichier, puis cliquez sur OK.
5.Quittez l'Éditeur du Registre.

Pour plus de détails, visitez le lien suivant:
http://support.microsoft.com/kb/321186/fr

Bien à vous!
Khalid de Rabat/Maroc
22 Mai 2007 20:47:35

--fleo-- a dit :
ma solution : claude_pat
Tu fai options des dossier, types de fichier, dossier de fichiers et option avancé .... tu crlik nouveau de ce type "action:o pen " et "application utilisé : explorer.exe " ensuite tu te debrouille pour qu'open soit en gras ( clike sur defaut ) et voilouuuuuu ... enfin pour moi ca a marché .... bon j'ai encore un probleme : effectivement une nouvelle fenetre s'ouvre a chaque dossier ouvert ... :-? :-? :-? :-? mais je vai trouvé :-? :-?



J'avais le meme problème j'ai suivie ton conseil et miracle ça marche :bounce: 
merci de ton aide
c super les forums
bisous à tous
9 Juillet 2007 16:25:23

j'ai lu tout les questions et réponses de cette page et je conseille vivement de suivre l'explication de rigodon. en quelque seconde tous les problème évoquer sur cette page liée à une modification dans "options des dossiers ; type de fichiers" est résolue.

Menu Démarrer/exécuter puis taper :
regsvr32 /i shell32
Attendre un message de windows.

Merci Rigodon :) 
2 Août 2007 15:20:17

Bonjour, moi aussi j'ai eu des problèmes d'ouverture de fichiers, même par des raccourcis. Comme tout le monde : Je suis allé changer les icônes des types de fichiers, et tous mes dossiers ne s'ouvraient plus, la commande automatique était "rechercher...". En choisissant "dossier de fichiers", "avancé", puis "nouveau" comme ci dessus, j'ai réussi à me rapprocher de mon but, et les dossiers ne s'ouvraient maintenant mais à chaque fois dans une fenêtre differente. La solution qui a marché pour moi fut celle de schteviss (merci!). Son avant dernier message m'a permi de retrouver un explorateur normal, et mes types de fichiers ont toujours un icône sympa maintenant ! Pour information, moi j'avais installé Regcleaner avant de faire ce que propose schteviss. Merci à tous ! Cela fait deux fois que j'ai des problèmes, ce site est la solution ! :D 
7 Août 2007 02:50:59

Bonjour à tous,
j'avais le meme problème, suite a une modification des icones des dossiers. La solution de rigodon m'a effectivement sauvé la mise! c'est simple et ca marche parfaitement, et ca évite de bidouiller dans le registre quand on n'y connait pas grand chose c'est dangeureux ;-)
Un grand merci à Rigodon donc !!!
28 Avril 2008 13:17:18

un grand merci a toi mon excellent khalid.
a noter que mon disfonctionnement était sans doute la conséquence de la désinstallation de nero8 ; si ca peut faire avancer le shmilblic !


mimox68 a dit :
En cherchant sur le site de microsoft, j'ai trouvé une solution qui marche sans aucun problème!

Pour résoudre ce problème :
1.Démarrez l'Éditeur du Registre (Regedt32.exe).
2.Recherchez la valeur par défaut sous la clé suivante dans le registre :
HKEY_CLASSES_ROOT\Directory\shell
3.Cliquez sur "Modifier" dans le menu Edition.
4.Tapez aucune dans la zone Données du fichier, puis cliquez sur OK.
5.Quittez l'Éditeur du Registre.

Pour plus de détails, visitez le lien suivant:
http://support.microsoft.com/kb/321186/fr

Bien à vous!
Khalid de Rabat/Maroc

8 Mai 2009 16:01:42

Citation :
Hélas j'ai également le même problème depuis hier, toujours pas de solution en vue. J'arrive maintenant à ouvrir les fichier normalement mais jamais dans la même fenètre. ( pour arriver à ce premier résultat, il faut aller dans option des dossier/type de fichier sélectionner dossier de fichier/avancé créer un nouveau truc, et choisir : action=open aplication: explorer.exe )
A mon avis pour résoudre définitivement le problème il faudrait mettre : action= open /qqch !!!! mais c quoi ce qqch j'en ai aucune idée !!!! :-(





de la bombe merci
Anonyme
22 Mai 2009 14:26:58

schteviss a dit :
MERCI TRISTAN........... je respire, ton fichier reg est une bénédiction pour moi après de longues heures de recherche. :-P

Marche à suivre :

Clique droit sur le bureau puis nouveau/document texte, puis on copie tout le texte suivant dedans après quoi on sauvegarde et on change l'extention .txt en .reg, il n'y a plus qu'à double cliquer dessus.

VOICI LE TEXTE A PLACER :



Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell\open\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,\
00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec]
@="[ViewFolder(\"%l\", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\application]
@="Folders"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\ifexec]
@="[]"

[HKEY_CLASSES_ROOT\Directory\shell\open\ddeexec\topic]
@="AppProperties"



j'ai fais tout ça et ça ne marche toujours pas je ne sais pas comment faire maintenant, avez vous une solution???
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS