Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Probleme audio sur SHUTTLE SB51G

Tags :
  • Cartes sons
  • Matériel
Dernière réponse : dans Matériel informatique
Partagez
25 Juin 2007 11:13:24

Bonjour a tout le monde.

Voila, j'ai un soucis assez embétant, car en effet je n'est plus de son sur mon shuttle SB51G. Explication : J'ai acheter sur internet, un shuttle a une connaissance. Il me dit donc qu'il va le formater. Jusqu'ici pas de problèmes. Mais lors de la reinstallation, il me dit qu'il a des problèmes de drivers avec la carte son (cette derniere étant intégrée, la carte mère étant une FB51) , et donc qu'il va me mettre une carte son 5.1. Je me dit chouette, une carte son 5.1, sa va me servir etc.. Mais lors de l'arrivée de mon coli, je me rend compte que le seul port PCI est prit par cette carte son, et que j'ai besoin de ce dernier afin de mettre ma carte wifi, pour acceder a internet. J'enleve donc cette carte son, pensant que sa serai facile de trouver les drivers. Je vais donc sur le site de shuttle, je telecharge les drivers son correspondant a mon pc, et a ma surprise, il n'y a rien, aucun son. Bizzare. Alors je telecharge d'autre drivers, et cela est toujours pareil. Je vais donc voir dans mon BIOS si la carte son intégrée n'est pas désactivée. Et a ma grande surprise, alors que tout mes autres périphériques intégrés (USB, VGA, etc..) peuvent etre placés soit sur ENABLE ou DISABLE, la carte son elle, ne peut-etre placé seulement sur DISABLE ou AUTO.

Aidez-moi je vous en pris, cela fait 10 jours que je ne trouve pas de son.

Je vous fait parvennir mon rapport everest, en esperant que cela vous aides. Merci!


Ordinateur:
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système THOMAS-F9B5E233
Nom de l'utilisateur tOxikeN

Carte mère:
Type de processeur Intel Pentium 4, 2400 MHz (18 x 133)
Nom de la carte mère Shuttle FB51 (1 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN, IEEE-1394)
Chipset de la carte mère Intel Brookdale-G i845GE
Mémoire système 1024 Mo (PC2700 DDR SDRAM)
Type de BIOS Award (12/16/02)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce 6600 LE (256 Mo)
Moniteur ImageQuest L17T [17" LCD] (1647533)

Multimédia:
Carte audio Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]

Stockage:
Contrôleur IDE Intel(R) 82801DB Ultra ATA Storage Controller - 24CB
Lecteur de disquettes Lecteur de disquettes
Disque dur Maxtor 6Y120L0 (120 Go, 7200 RPM, Ultra-ATA/133)
Lecteur optique PHILIPS CDRW1610A (16x/10x/40x CD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) 117232 Mo (113210 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris HID

Réseau:
Carte réseau Carte réseau Fast Ethernet PCI Realtek RTL8139 Family
Carte réseau Hercules Wireless G PCI (192.168.3.18)

Périphériques:
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [B-0]
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [B-0]
Contrôleur USB1 Intel 82801DB ICH4 - USB Controller [B-0]
Contrôleur USB2 Intel 82801DB ICH4 - Enhanced USB2 Controller [B-0]
Périphérique USB Périphérique d'interface utilisateur USB

Vous pouvez voir aussi que dans Multimédia, il apparait ceci : vMultimédia:
Carte audio Intel 82801DB ICH4 - AC'97 Audio Controller [B-0]
cela est le resultat de l'installation d'un mauvais driver aparament, et je n'est pas de carte son en PCI. Voila

Autres pages sur : probleme audio shuttle sb51g

25 Juin 2007 11:45:13

Et aussi, chose bizzare, aucun son au debut du démarage du PC, le son systeme, le petit "bip" quoi ^^. Et lorsque je lance une chanson sur wmp par exemple, la barre avance, comme si la chanson marche.. En gros, tout a l'air bon, sauf que aucun son ne sort :/ . Help please!
25 Juin 2007 13:24:45

UP PLEASE :'( 
Contenus similaires
25 Juin 2007 15:36:28

Il n'y a aucun conflit systeme, mon casque marche parfaitement, windows est sur que la carte son est bonne, et pourtant, pas le moindre son. Aidez moi svp, je seche completement :/ 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS