Votre question

kel pilote pour ATI Radeon 9200??

Tags :
  • Splinter
  • Matériel
Dernière réponse : dans Matériel informatique
10 Avril 2005 22:29:16

voila j'ai achété un pc avec une ati radeon 9200 mais j'ai remarqué ke certain jeux syle Halo ou splinter cell me font redémarrer mon PC de magniere pa mal violente ( com si on coupais le courant) alors ke je change les préferences graphiques ou meme en plein jeux!
g supposé ke c'était mon plote kil fallait remettre a jour.

vous pouvez me dire si je suppose bien et si oui où pourrait-je trouver ces pilotes?
merci.

Autres pages sur : kel pilote ati radeon 9200

10 Avril 2005 22:39:46

Les pilotes de ta Radeon sont sur ATI.com !
Voilà !
10 Avril 2005 22:41:25

Salut, tu dit que tu as la 9200, je pense que ton pc doit être récent, donc avec xp, donc voici les pilotes pour xp : ATI Catalyst pour XP.
Contenus similaires
10 Avril 2005 22:45:01

salut,
pour une meilleure performance, il y a les forsage, basé sur les catalyst 5.3 téléchargeables >> ici <<
10 Avril 2005 22:46:29

Je me suis jamais posé la question, je l'ai toujours fait par habitude, mais concrètement ça fait quoi de mettre à jour les pilotes de la carte graphique ? Amélioration des performances ? Dans quel sens ?
Merci à ceux qui pourront me donner quelques précisions ...
10 Avril 2005 22:48:35

pour améliore les bugs dans les jeux que les carte graphique on
10 Avril 2005 22:49:49

Ah en fait ce sont simplement des correctifs pour les pilotes par rapport aux nouveaux jeux qui sortent ... si j'ai bien compris ... ?
13 Avril 2005 00:30:09

je remercie ramzy pr son lien, mai 25 meg a telecharger avec du 56 K sa risque de prendre un peu de tps alors je ne vais pa l'essayer maintenan.
par contre,...... comment on fait pour l'installer??
ma soeur sen ai tjr occupé, alors je c pa trop.
merci
13 Avril 2005 01:42:20

tu as juste a faire tout le temps suivent et par défault apres tu redémarre ton ordinateur
13 Avril 2005 17:36:02

Je vais chercher le lien vers la version plus légère...
Sinon pour l'installer c'est comme un autre programme plein de suivant suivant suivant.... et voila t'attends un peu et apres c'est installé et tu redemarre.
Sinon tu pourrais me dire t'as quoi comme OS?
16 Avril 2005 13:27:45

c gentil, je v essayer de me débrouiller pr l'installation.sa doit pas etre super compliqué. mais ya pas besoin de désinstaller l'ancien ??

sinon j'ai XP familial.
16 Avril 2005 13:38:47

j'ai eu ce probleme avec Halo on joue alèze puis boom un joli "ecran bleu" de Widows qui arrive et le pc redemarre bon une fois ca va mais à la longue c'est pas cool! Ma carte graphique est une ATI radeon 9250 les pilotes sont sont similaire il me semble. Moi j'ai mis a jour les pilotes et le probleme est parti jpeu jouer tranquille !

Apparement la version de mon pilote est la 6.14.10.6525 et ca marche pour l'instant donc essaye de voir ce que tu peut faire sur www.ati.com
16 Avril 2005 14:05:04

Quand ca commence à partire en cacahuète dans les jeux, faut toujours checker de nouveaux driver pour ca cg :) 
16 Avril 2005 14:14:51

Ce n'est sûrement pas dûe au pilote de la carte graphique, moi je pense que c'est la RAM qui beugue
16 Avril 2005 14:16:08

c'est quoi ta configue boutademan ?
16 Avril 2005 14:21:55

La RAM fait souvent ce genre de problème.



PS: (slt undertaker)
16 Avril 2005 16:52:03

moi j'avais eu ce dont tu parle barette de RAM hors service mais lors que ca la fait c'est n'importe quand meme lorsqu'on joue pas en fait ca le fait quand le pc a besoin de la ram il stocke mais comme la ram est hs ca réagit mal et l'ordi coupe net comme si on le debranchai, alors que ici on a a peu pres le meme cas mais cela n'apparait que pendant la partie, il mets arrivé la meme chose avec le meme jeu (Halo) et cela provenait des pilotes trop vieux sans doute.
17 Avril 2005 23:54:03

bon je vé faire le tr pr tt le mond:
j'ai fait l'erreur de l'acheter a cora et pa de le fair faire.
donc g un AMD Athlon XP 3000+
512 Mo de RAM,(de la DDR sans doute)
une ATI radeon 9200 SE 128 Mo
HDD de 80, graveur DVD mai sa on sen fou..
je pense pas que sa vienne de ma RAM, le fait ke je doute de mon pilote de carte vien ossi du fait que mon voisin qui a une radeon 9000 n'a aucun problem de ce genre.
18 Avril 2005 07:03:04

Pour ta Carte graphique j'ai la meme que toi: d'ailleurs je vais la changer :-D

bon, bref!

deja tu dois télécharger les derniers catalyst ... pas obligatoirement sur ati.com support drivers... cherche sur google tu trouveras a coup sur ;-) je pense que c'est les 5.2 les derniers...
Je te conseille de deinstaller tes anciens drivers avant d'installer les nouveaux! ;-) Soit par
'ajout/suppression de programmes'
ou encore
par le logiciel que tu dl sur telecharger.com ..
un truc avec drivers me souviens plus!
'' clique ici ce link est pour télécharger les derniers catalyst... :-( :-(

Je pense pas qu'il s'agit de la ram!
Citation :

boutademan a écrit :
bon je vé faire le tr pr tt le mond:
j'ai fait l'erreur de l'acheter a cora et pa de le fair faire.
donc g un AMD Athlon XP 3000+
512 Mo de RAM,(de la DDR sans doute)
une ATI radeon 9200 SE 128 Mo
HDD de 80, graveur DVD mai sa on sen fou..
je pense pas que sa vienne de ma RAM, le fait ke je doute de mon pilote de carte vien ossi du fait que mon voisin qui a une radeon 9000 n'a aucun problem de ce genre.

Bye
18 Avril 2005 20:20:35

Citation :
Pour ta Carte graphique j'ai la meme que toi: d'ailleurs je vais la changer


Pourquoi? Je l'ai et elle est exellente. Enfin jamais de problème. Je ne vois pas en quoi c'est une erreur de l'avoir acheté.
18 Avril 2005 20:28:19

j'ai pas de probléme avec non plus !
19 Avril 2005 15:17:21

Sa y est, j'ai intallé un nouveau pilote, est il a l'air de bien marcher, j'ai fait tourner halo et ya pas l'air d'avoir de probleme... :-D

je vous remerci tous de m'avoir filler des conseil, je sais maintenan mettre a jour mes pilotes, et je remercie particulieremen Rmazi, vu que c'est ton pilote (wxp-w2k-8-121-050322a-022141c) ke j'ai mis.

merci encore.
19 Avril 2005 19:50:15

Derien, tant mieux que ton problème soit réglé.
26 Avril 2005 20:29:46

salut tout le monde je suis nouveau et j ai eu 1 probleme avec ma carte radeon 9200 quand je lance le jeu l entraineur 2004-2005 au bout de 30 secondes environ l ordi s eteint et se rallume et j ai message d erreur:" erreur causé par le pilote de peripherique video" j ai suivi vos indic en mettant a jour les pilote et ca me fait toujours pareil alors est ce que j ai mis les bons pilote j en sais rien si il y a quelqu un qui peut m aider je l en remercie d avance
26 Avril 2005 21:57:34

Quels pilotes as-tu téléchargé?
26 Avril 2005 21:58:21

Quels pilotes as-tu téléchargé?
26 Avril 2005 22:02:45

Quels pilotes as-tu téléchargé?
26 Avril 2005 22:04:45

Oups dsl dsl quelques ralentissements de la connexion.. normal vu ce que j'en fais encore dsl pour le triple post
27 Avril 2005 04:17:42

catalist 5.4 windows XP
27 Avril 2005 23:48:49

Ba si t'as XP c'est le bons driver que t'as pris.
28 Avril 2005 04:13:14

c pour ca je comprends pas d ou ca peut venir peut etre qu il faudrait que je chope 1 version 1 peut moins recente
28 Avril 2005 15:36:00

Moi je sais plus trop ce qui faut faire surtout que je suis pas doué à distance. Donc je up pour qu'on t'aide.
28 Avril 2005 16:25:25

tanpis ramzi merci quand meme
4 Mai 2005 17:14:00

salut essaye de desinstaller les ancien pui d installer les nouveau, si c est pas sa... jen sait rien

ps : j avai le meme probleme avec ragnarok et warcraft ;)  et la sa va mieux ^^
13 Mai 2005 11:53:13

salut,
J'ai une carte ATI RAdeon 9200. J'ai moi aussi eu mon ordinateur qui redémarrer quand je lancais un jeu ou adobe première. J'ai installer les nouveaux .
L'ordinateur ne redémarre plus mais je me retrouve face à un nouveau problème.
Le jeu se lance mais trés vite une partie de l'écran ne s'affiche plus, cette partie s'éclaire de plus en plus jusqu'à devenir complètement lumineuse. J'ai essayé d'ouvrir le jeu de différentes manières, à chaque fois mon écran me fait différentes illuminations j'ai le choix entre géométrie, couleurs, brouillages, etc.
C'est joli mais un peu flippant. Au bout d'un moment mon écran s'est complètement bloqué. (alors qu'au début il me suffisait seulement de sortir du jeu pour que tout redevienne normal).Il lui a fallu la nuit pour se remettre.

Si vous avez déjà entendu parler de ce problème.

Merci
27 Mai 2005 04:14:03

moi j ai eu le meme probleme, mon ordi s' éteignait quand je lancais un jeu je pensais qu' il fallait mettre les pilotes a jours mais en fet il fallait tout simplement que je dépoussiere l' interieur de mon ordi avec une bombe soufflette,je vous assure qu après c' est nikel.
8 Août 2005 01:07:46

Perso g une ati radeon 9200 Se et meme avec le dernier catalyst le 5.8 je crois de juillet 2005 ca faisait plantouiller Hl2 (retour au bureau) de plus la carte etait bouillante genre tu ne peu pas toucher le composant sans te bruler .....
Apres mainte install ca ne s' arrangeait pas ...
Alors du coup g repris un petit ventilo d' un vieux P2, je l' ai fixé a la carte par une cheville plastique coupée en deux et deux vis.
Les deux fil du ventilo ( et oui a l' époque il n' y en avi que 2) sont branchés en parallele sur une des alim DD. rouge sur rouge et noir sur noir.
RESULTAT:
Nikel de chez nikel
direct x 9 marche nikel
ca ram pas tout est a fond ou presque que demande le peuple !!!!!



Amd 3000+ 2.25 g
1Go double data read pc 2700
asrock k7s41
ati radeon 9200 se
2 Septembre 2005 23:26:49

je sais pas kel pilote choisir pour ati radeon 9200 se car je crois ke sé le probleme ,je jouait a L2 (lineage 2 pour ceux ki ne savent pas) et depuis 2 semaine j'entre mon pwd et mon log et rien ne se passe et kan jessaye de jouer il dit (anglais) ke AGP né pas activer!!!!!! ;-)

help me!!!
15 Novembre 2005 19:11:55

slt tt le monde j'ai un gros problem avec ma carte ati 9250 256mo .... quand je demare un jeux mon ordi redamare j'ai tt essaye et j'ai toujours le meme problem????????
4 Décembre 2005 05:07:43

lu tt le monde!vou zalé me prendre pour un pignon mai g le mm probleme un redémarage d'un cou!mé le blem c kil me fo le lien du dernier pilote de la carte ati radeon 9200 ke jsoi direct a la pag pceke le site ati ve pa é donc ji ariv pa
5 Février 2006 15:49:30

Bonjour a tous. Je crois que les liens de Ramzy sont morts maintenant , j'ai exactement le mème problème que boutademan et je l'ai déja résolu avec les lien de ramzy, le problème est que j'a formater mon pc il y a peu de temps et les liens de ramzy ne sont plus bons, j'ai fait pas mal de recherches et j'ai rien trouvé , personne ne pourrais m'aider ??

Merci d'avance
19 Janvier 2007 17:55:29

Salut j'ai les meme problemes ..
J'ai été sur le lien de ati.com
résultat=> les pilotes que j'ai dl pour la radeon 9200 de fonctionne pas du coup adieu warcraft (tft)
dois- je vraiment racheter une cg? (elle date quand meme de plus de 2 ans..)


merci de réponde
a bientot
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS