Votre question

Probleme teamspeak

Tags :
  • Windows Live
  • Serveur
  • Sites Internet
Dernière réponse : dans Internet
22 Août 2009 01:35:39

alors je vous presente le pb :
-j'essaye de me connecter à un serveur teamspeak, celui de mes pote, ils sont dessus, je me connecte et la ca me met aucune reponse serveur

[22:02:18] Connecting to 212.227.101.xxx:8796
[22:02:21] No reply from server
Maybe the server is offline
or maybe teamspeak is not running on it

j'ai essayer de me conecter sur d'autre serveur et c'est la meme chose et pour vous dire sans se serveur je ne pourai pas jouer et je risque d'etre renvoyé par mon clan

Autres pages sur : probleme teamspeak

22 Août 2009 12:22:50

je crois que s vient du pare feu

mais je ne sais pas plus
22 Août 2009 16:33:06

up
Contenus similaires
23 Août 2009 14:02:18

j'ai installé toutes les version de teamspeak et ca ne marche tjr pas
23 Août 2009 14:44:19

Essaie d'ouvrir le port 8767 UDP de ton routeur, sinon comme tu dis, regarde du coté de ton pare feu
24 Août 2009 15:16:54

je sais pas coment ouvrire le port de mon modeme et pour le pare feu il est desactivé

et puis je vois pas pk il faut ouvrir le port psk il marchait avnt et d'un seul coup il marche plus
24 Août 2009 18:16:16

Bah dans se cas je vois pas pourquoi désactiver le pare-feu alors qu'il marché avant >_< Tsss...
25 Août 2009 16:59:48

Salut j'ai déja eu le meme probleme sur un ordinateur portable.

La solution est simple : - Désactive tes pares-feu

- Désactive ton antivirus



Peut tu me dire si ton antivirus et Norton ?
Si c'est le cas ne cherche plus ton problème vient de la et donc la solution est proche.
26 Août 2009 12:45:35

non c'est pas norton c'est avast
26 Août 2009 12:49:23

donc c'est plus compliquer.
Il marcher bien ton teamspeak au départ ?
26 Août 2009 12:53:02

Moi je te l'ai dit, essaye d'ouvrir le port, juste pour voir si c'est sa ou pas. Si tu ne sais pas ouvrir de port, go google pour chercher un tutorial.
26 Août 2009 12:55:14

j'ai formater le pc et il ya tjr le meme probleme
26 Août 2009 12:57:39

ce que je ne comprend pas c'est pk le retour a fermer ces port si ils était ouverts puis q il marcher avant
26 Août 2009 12:58:26

Si sa viens de ton routeur, normal. Oui, mais c'est la même chose qu'avec ton pare-feu, pourquoi il marchait avant et pu après? :p 
26 Août 2009 13:02:08

pour pare-feu j'ai disactivé meme avast
26 Août 2009 13:21:42

en cherchant j'ai trouver un forum pour teamspeak mais sa resou pas mon probleme
26 Août 2009 14:24:19

quand j'essaye d'ouvrir le port dans mon routeur il me demnde une ip je mé koi
26 Août 2009 14:31:41

je pense pas que ca viene du routeur.

Je pense surtout que tu as un un pare feu ou un antivirus qui bloque.

Pourait tu upload un screenshot de ton outil de supresion des logiciel pour voir quelque logiciel et susceptible de faire bug ton ts.

26 Août 2009 14:54:38

voila pour le scren j'espère vous aidez
26 Août 2009 15:16:35

personnelement j'ai fait des recherche et je pense que cette solution a deja résolu plusieurs cas et donc surement le tien :

Reboot ton modem.
26 Août 2009 15:25:15

sa veut dire koi "reboot ton modem" ^^
je sais pas coment faire
26 Août 2009 15:27:48

champipi59 a dit :
Essaie d'ouvrir le port 8767 UDP de ton routeur, sinon comme tu dis, regarde du coté de ton pare feu


j'ai ouvert et sa marche pas ou je pas bien ouvert
26 Août 2009 15:38:52

c'est bon j'ai rbooter mon modem et rien ne ce pass
26 Août 2009 16:18:18

peut étre une MAJ récement installé, ton teamspeak marché bien au départ ?
26 Août 2009 16:27:23

oui il marchait bien au depart et puis j eu le probleme je vien de formater pc et ca ne marche tjr pas

EDIT:en cherchant j'ai trouver ca dans les dossier de team speak "TSClient.log" quand je l'ouvre il ya sa

"26-08-09 15:29:52,3340,ERROR,ProcedureInfo,Client Open,Exception: Timeout on recv LoginStep2 wait
26-08-09 15:29:52,2256,WARNING,All,procedure TDICallBack.execute,"The operation had no effect." or "The device buffer overflowed and some input was lost." or "The device exists but is not currently attached." or "The change in device properties had no effect."
26 Août 2009 16:29:14

Oui tu sais les idée évolue selon les test que du a pu faire car j'avais ce problème.

Pare-feu;antivirus voila ce qui était la solution pour mon cas alors que toi non donc je cherche autres chose.
26 Août 2009 16:32:11

merci pour ton aide
26 Août 2009 16:45:17

Bon après plusieurs recherche les solution sont variés :

Pare-feu ou antivirus ( regarde bien partout j'avais eu un jour un probleme comme ça)

Changement de port de ton modem.

Ou une dernière que je vient de réfléchir : teamspeak - propriété - compatibilités

Je pense avoir fait le tour et ton problème doit étre évauquer dans le forum.
26 Août 2009 17:16:43

quand je fais teamspeak - propriété - compatibilités je fais koi apres
26 Août 2009 17:29:17

ben ton os
26 Août 2009 23:07:55

tu veux dir koi par la

j'ai xp ke j'ai formater ya un jour et sa marche pas apres le formatage
27 Août 2009 08:48:10

teamspeak - compatibiliter - windows 2000

si ça ne marche pas il faudra aprofondire les recherches.
27 Août 2009 11:46:49

Citation :
alors je vous presente le pb :
-j'essaye de me connecter à un serveur teamspeak, celui de mes pote, ils sont dessus, je me connecte et la ca me met aucune reponse serveur

[22:02:18] Connecting to 212.227.101.xxx:8796
[22:02:21] No reply from server
Maybe the server is offline
or maybe teamspeak is not running on it

j'ai essayer de me conecter sur d'autre serveur et c'est la meme chose et pour vous dire sans se serveur je ne pourai pas jouer et je risque d'etre renvoyé par mon clan


Bonjour a tous j'ai le meme probleme que toi je suis allez sur plusieurs forum et essai plein de truc je n'arrive toujour pas a me connecté sur TS . J'ai essai toute sortent de chose comme desactif le par feu l'antivirus ecrire 10mile fois l'adresse desinstalle re installe essai plusieurs adresse etc enfin si vous pouvez m'aide je vous en remercierez jamais assez ^^

J'ai aussi essais en windows 2000
27 Août 2009 13:05:12

ok surveille ce topic et dit noud des nouvelles de tes recherches par ce que si j'ai la solution je la mez de suit a force de joie ^^
27 Août 2009 14:35:30



voila un scren de l'erreur
27 Août 2009 20:40:09

J'ai ts 2 Donc c en anglais mais c la meme chose
27 Août 2009 20:51:47

up
27 Août 2009 21:08:09

Enfaite je viens de lire que ts 3 c une arnaque heuresement que je l'ai pas telecharge ^^
28 Août 2009 02:07:55

c pas une arnaque c'est une version française
28 Août 2009 12:27:51

J'ai toujours pas trouvé de solution sa marche tjr pas :(  et toi?
28 Août 2009 13:44:08

-_-' C vraiment soulant lol
28 Août 2009 15:00:23

non tjr pas :( 
28 Août 2009 19:33:39

J'ai vue que y a pas que nous deux dans le meme cas
28 Août 2009 21:32:50

oui y'en as plien mais yas des chanceaux qui ont resolu le problem
29 Août 2009 13:50:02

svp ya persone qui a la solution
29 Août 2009 14:06:47

salut tjr rien de mon coté
29 Août 2009 14:10:03

Essais de change de version de ts prend ts2 J'ai lu que des gens on reussi comme sa
29 Août 2009 19:03:31

j essayer
29 Août 2009 20:16:20

sa a donne quoi?
30 Août 2009 18:32:26

sa marche pas
au fait ta kel FAI psk je croi que sa vient du fai j'ai entendu dire que mon fai block les port de temspek
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS