Se connecter / S'enregistrer
Votre question

service sans fil de windows pas en cours d'éxecution

Tags :
  • Base de registre
  • Internet
Dernière réponse : dans Internet
8 Novembre 2008 11:14:13

bonjour,

Désepérée par le fait que mon fournisseur d'accès me renvoie vers mon fournisseur d'ordinateur et vice versa, j'ai décidé de m'adresser à vous, qui visiblement êtes beaucoup plus doués en informatique que certains...

Je ne sais trop où classer mon problème, mais bon, je vous explique :
Depuis 2 jours, ma connexion en wifi, ne fonctionne plus. Plus de réseaux détectés, rien. Quand je lance l'aide windows, celui-ci m'informe que le service sans fil windows n'est pas en cours d'exécution sur cet ordinateur...

Parallèlement, j'ai constaté que mon antivirus ne fonctionnait plus car ce n'est apparemment pas une aplication win32 valide et c'est le message que j'ai pour tout autre antivirus que je souhaite installer.

J'ai également tenté de faire une restauration (car je crains que tout ceci ait commencé quand j'ai exécuté un programme téléchargé, un lecteur média en faite) et la restauration n'est pas possible...

J'ai un doute possible sur le fait que ça soit un virus, mais impossible à vérifier sans antivirus... qui plus est pour ce que je m'y connais en informatique, je préfère éviter les pronostics ! lol

Je suis sous vista et je redoute le fait de devoir réinstaller ma clé wifi, car j'ai eu beaucoup de souci pour les drivers à l'installation de départ...

Merci d'avance de votre aide.

Autres pages sur : service fil windows cours execution

17 Novembre 2008 00:12:28

Bonjour...
tout d'abord désolé de n'apporter aucunes solution à ton problème.
Simplement pour te dire que tu n'es pas seul...
Nous avons exactement les mêmes symptômes et je dois bien dire qu'en te lisant j'espérais que suivraient de nombreuses réponses rassurantes.
J'ai donc plus de connection internet, aucun réseau sans fil détecté (cet ordinateur n'est pas connecté à un réseau) et pourtant ma carte réseau fonctionne sans problème (c'est ce qu'elle dit dans les propriété...)
J'ai un antivirus bloqué que j'avais même pas piraté , mais payé ! Norton (ça vaut ce que ça vaut... mais bon)
Et j'ai un ordinateur plus que bancal en plus... je ne l'explique pas, ça ne se voit pas trop mais je le sens , sans parano...
Moi aussi je trouve que ça sent le virus
Sans anticiper ni lancer de fausses pistes, j'ai pensé à un trojan bagle...
J'ai passé tout les antitrojan etc etc etc
Certains ont fonctionné et d'autres n'ont même pas voulu s'installer. (ps: je téléchargeais sur une autre machine connecté sur ma livebox ... c'est terrible... elle recevait et moi pas...)
Bref j'en suis là...
Me reste une idée radicale : lla mort de 120 giga de données. Erase totale. Tout recommencer à zéro... FORMATAGE ...en espérant que tout soit bien parti et que ça en vaille la peine.
En attendant je pleure.

As tu trouvé une solution ?
J'en appelle aux experts du clavier, aux techniciens réputés...bref Quelqu'un à une idée ?

Merci
17 Novembre 2008 00:49:24

J'ai eu affaire à une machine qui présentait des symptomes pareils, après avoir fait des investigations, j'ai vu que la majorité des services windows étaient stoppés à cause d'un vilain virus.

Malheureusement j'ai rien pu faire à part un formatage, car les valeurs de la base de registre n'acceptaient plus les modifications.

S'il vous est possible de prendre vos disques durs et de faire un scan ailleurs, ce serait mieux, et meme s'il le faut faire un backup des données.

Souhaitant aussi, que ce ne soit pas le cas pour vous, et que vous ayez un problème moins serieux, bonne chance.
Contenus similaires
17 Novembre 2008 01:06:00

Allez ! merci pour la réponse rapide, ou l'avis...
Je me lance dans la terrible épreuve...
j'ai quelques sauvegardes, pour le reste, le destin fera le tri...
j'y vais timide, j'ai deux partitions... je vais formater la partition système, programmes etc... et pas celle ou je range film musique et .doc en espérant que...
Au diable l'informatique...
Enfin c'est que je pense ce soir après une journée entière dédiée à mon maudit pc portable si joli le jour où je l'ai achété...pfff :fou: 
Merci pour "le déplacement"...
17 Novembre 2008 01:09:51

pacpis a dit :

S'il vous est possible de prendre vos disques durs et de faire un scan ailleurs, ce serait mieux, et meme s'il le faut faire un backup des données.


Cette idées est bonne, vraiment si cela vous est possible faites faire un scan sur une autre machine...
Parce que cela sens le virus à plein tube.
Postez votre problème ici : http://www.infos-du-net.com/forum/forum-11.html
24 Novembre 2008 20:06:43

Salut à tous,

Même problème pour moi. C'est effectivement un virus, qu'il faut éliminer avec ELIBAGLA, lancé en mode sans échec. Puis un spybot.

J'en suis là mais problème : Je n'ai plus de virus mais toujours pas de connexion WIFI, car "le service sans fil pas en cours d'exécution sur cet ordinateur"...

Toujours la prise de tête donc !!!

J'invite le mec à l'origine de ce virus à jouer davantage avec son petit zizi :-)

Stéphanie.
24 Novembre 2008 23:16:03

Ouais, mais ça prend pas 3 min ! ;) 
24 Novembre 2008 23:46:07

Stephani54 a dit :
.......
J'en suis là mais problème : Je n'ai plus de virus mais toujours pas de connexion WIFI, car "le service sans fil pas en cours d'exécution sur cet ordinateur"...

Toujours la prise de tête donc !!!
...
.


As-tu essayé de démarrer le service manuellement, c'est à dire : Démarrrer >Executer > services.msc > tu lance le service Configuration Auto sans fils
11 Janvier 2009 18:18:03

ENFINNNN je trouve qq qui a le même problème , mais moi passionner d'informatique j'ai pris sa comme un défi ^^ et direct en voyant que j'avais perdu mes antivirus j'ai pris un autre ordi et j'ai télécharger un virus bootable pour éliminer se qui c'est avéré être des trojans et des worms. J'ai ensuite entamer la restauration de mon système en téléchargent d'abord des antivirus et spybot pour éliminer se qui rester maintenant je dois restaurer les services de sécurité windows et aussi le problème du wifi mais je cherche en vains sur les forum la réponse ...
Je continue donc de chercher et si je trouve une autre réponse que le formatage je vous tiendrez au courant !
13 Janvier 2009 09:12:57

j ai aussi le meme probléme ma conection sans fils sarette des que je lode sevice pack 3de windows enleve le sevice pack 3 de ton ordie et dit moi si ta connection revien ?
30 Janvier 2009 16:23:11

J'ai réussi a réinstaller les services de sécurité enfin ... mais j'ai toujours le problème du services sans fil windows ! Je tourne sous vista help svp !!
2 Mars 2009 13:33:27

Bonjour,
Je viens de rencontrer ce PB avec vista. J'avais téléchargé un soft compressé qui contenait un rootkit qui a désactivé AVAST, beaucoup de services windows, modifié la base de registre et plus de WIFI. Le pire c'est qu'il ce loge en plusieurs coins du PC afin de se réactiver. Je l'ai supprimé en mode sans échec, télécharger le dernier Avast, le réinstaller, un coup de Spybot, et un coup de nettoyeur (gratuit) de Trend Micro "sysclean.com" (http://fr.trendmicro.com/fr/home). Rebooter le PC, Dans Exécuter lancer sfc / scannow puis services.msc /s et corriger la base de registre HKey_Local_Machine/system/CurrentControlSet/services/Ndisuio la valeur de start doit être=3 et non 4 comme je l'ai trouvé (valeur de non activation de services)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS