Se connecter / S'enregistrer

Résolu Crash fonts windows 8

Solutions (1)
, Je reviendrai |
Bonjour!
Je viens d'avoir un souci sur mon PC, sous windows 8.1, je m'explique : En allumant mon PC, je constate que tous les caractères affichés sur mon PC sont des caractères spéciaux, impossible de lire quoi que ce soit sur le bureau, en revanche les applis affichent correctement les polices, et le navigateur fonctionne sans problème. Lorsque je vais voir dans le dossier Fonts de windows, je n'ai plus que 3 polices de disponibles, aucune trace des polices de windows, ni des polices installées par moi même pour mes mises en page et autres boulots de graphisme.. Tous les fichiers .ttf téléchargés sur Dafont et compagnie sont dans un dossier, bien présents, mais inexistants dans les fonts de windows.
Je réinstalle segoe UI pour pouvoir déchiffrer tout ce bazar... et lorsque j'essaie de réinstaller les fonts téléchargées, je lis un message d'erreur m'indiquant que la police est déjà installée... mais elle n'est visible nulle part sur le système...
Dès que je redémarre, c'est comme si mes polices avaient de nouveau toutes totalement disparues...
Excédée, je décide après multiples manipulations foireuses de restaurer le système (restauration des valeurs d'usine sans formatage du disque dur)


Pour l'instant le problème est résolu, espérons que ça dure, mais je ne comprend toujours pas d'où ce bug peut venir et j'aimerais bien pouvoir l'éviter à l'avenir... si quelqu'un connais la cause de ce bug, ce serait sympa de me donner des infos (j'aimerais bien éviter de devoir réinstaller tous mes logiciels et polices à l'avenir, je suis étudiante en graphisme alors yen a pour un bout de temps à chaque fois... vivement quels j'ai assez de sous pour bosser sur IMAC... )

BREF!

Merci d'avance :) 
  • Dreamcaster a déplacé ce sujet
Contenus similaires
Meilleure solution
partage
, Administrateur |
Hello,
Il s'agit probablement d'une mise à jour Windows foireuse :
http://community.coreldraw.com/talk/coreldraw_graphics_...

Donc en principe ne pas installer le package de mise à jour "KB2753842" permet d'éviter ce souci.
Je pense qu'à ce jour, le bug devrait être corrigé, donc le souci ne devrait pas se reproduire à nouveau et si tu fais une mise à jour plus récente il ne se reproduira pas. :) 
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Xiiime a édité ce message
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS