Asus z97 pro gamer NEUF - Boot en boucle apres installation W7 via usb

Solutions (1)
Tags :
  • Composants
  • Led
  • z97 pro gamer
  • PC
  • pro
  • Boot
  • Boot device
  • z97
  • Asus
  • SSD
|
Hello,

J'ai monté un pc après avoir commandé les composants suivants :
CM : Asus z97 pro gamer
Proco : i5 4690k
Ram : ddr3 skill sniper, 2x4gb 1866mhz cas9
ventirad : thermalright true spirit 120m
CG : Asus gtx970 strix
SSD : sandick ssd plus 240go
HDD : WD black 1to
Graveur : LG blablabla
Boitier : Corsair Carbide 200R
Alim : Be quiet ! Pure Power L8, 630W

J'ai tout monté, normalement comme il faut, je me suis peut-être trompé, c'est mon premier montage.

Premier boot et il ne se passe pas grand chose, juste la led DRAM qui est allumée. Du coup j'ai changé la position des barrettes, idem. Puis j'ai essayé avec une seule barrette et la loupiotte s'est éteinte.

Maintenant, au boot, il se passe ceci :
Les led suivantes s'allument successivement : CPU, RAM, VGA, CPU, RAM, VGA et finalement BOOT.

Et j'en suis là...
J'ai lu par-ci par-là qu'il suffisait de débrancher-rebrancher les périphériques, mais ca ne marche pas pour moi :/ 

Et j'ai oublié de dire, mon écran n'est pas détecté, ni en hdmi, ni en VGA (branché tous 2 sur la CM).

Avez-vous une idée de mon problème?
Si vous avez besoin de n'importe quelle précision sur le montage, n'hésitez pas!

Merci beaucoup :) 

Antoine
  • drogoth a édité ce message
Contenus similaires
Score
0
òh
òi
, Indestructible |
Salut.

"Les led suivantes s'allument successivement : CPU, RAM, VGA, CPU, RAM, VGA et finalement BOOT."

Ça n'a pas l'air de clocher...

Refais le test sans la carte graphique, et uniquement avec le SSD.

Tu devrais au moins voir les indication du bios...

A te lire pour la suite.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS