Résolu Pourquoi mon PC plante quand je joue à des jeux?

Solutions (43)
Tags :
  • Matériel
|
Bonjour les amis :) 
dites j'ai un problème avec une machine.
J'avais ouvert un topic il y a deux semaines mais j'avais résolu le prolème, mais la ....
bref:
plantage en jeux, .....
la machine est toute neuve.
Les températures du CPU renvoi 16° avant les plantages d'après HWmonitor ...
C'est un AMD athlon x2 250 et je ne vois pas comment résoudre le problème
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Expert en overclocking |
vi ca sent pas bon pour la CM!!
  • Commenter cette solution |
Score
0
òh
òi
|
carte mère repartie en SAV après contact avec le service qualité, ils me font un échange :) 
problème désormais résolu :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
tu peux aussi faire une demande a ASUS directement
  • Commenter cette réponse |
Score
0
òh
òi
|
Surtout ne commandez jamais sur Top achat. Le SAV est pourri, ils sont incompétents !
20 minutes au tel pour s'entendre dire qu'elle part juste en réparation et qu'elle ne sera pas échangée !
Quelle bande de c** !!!
En tout cas merci pour ton aide :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par fire24.
  • Commenter cette réponse |
Score
0
òh
òi
|
avec deux barrettes de pc2-4200 le dual channel n'est toujours pas détecté, plantage par la même occasion
  • Commenter cette réponse |
Score
0
òh
òi
|
ouaip. Je vais voir ce que j'ai de ce côté.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
pour valider ton hypothèses j aurais fait le test avec un jeu de barrette d une autre marque (dans un monde ideal)
  • Commenter cette réponse |
Score
0
òh
òi
|
des idées pour confirmer mon hypothèse ?
  • Commenter cette réponse |
Score
0
òh
òi
|
test effectué avec deux barrettes ayant exactement les mêmes caractéristiques, a nouveau un plantage et toujours pas de dual channel.
Je pense donc à un problème carte mère mais elle revient de SAV top achat ....
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai les mêmes sur une autre machines, je vais faire un test demain
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
vi mais la barrette 1 sur slot 3 ca n est pas son emplacement prévu !! (meme si ca devrait fonctionner)

si tu peut te trouver un autre jeux de barrette pour confirmer que ca vient d elles ca serait pas un mal
  • Commenter cette réponse |
Score
0
òh
òi
|
je pensait aussi mais pour barrette 1 slot 3 il y a aussi un plantage pendant le 2é test d'OCCT.
Le dual channel n'est toujours pas reconnu non plus.
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
donc on peut estimer une défaillance de la barrette 2 ....non??
  • Commenter cette réponse |
Score
0
òh
òi
|
Désolé pour l'abscence mais voici quelques résultats:
barrette 1 slot 1, occt impec, test en jeux ok.
barrette 1 slot 3, démarre, occt ok
edit: apres un deuxième coup d'occt, plantage encore une fois
barrette 2 slot 3, démarre pas
barrette 2 slot 1, plantage OCCT
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon actuellement le dual channel ne s'affiche toujours pas. Je continu les tests
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
donc on va essayer d avoir la ram dans un etat correct dans un premier temps
essaye avec les barrettes en B1 et B2
verifie que cpu z te les donnes en dual channel
si dual ==>test occt
si pas dual une seule barrette dans le slot A1 puis test ooct
et ensuite pareil mais avec l autre barrette (toute seule sur A1)

c est long fastidieux mais ca permet de cibler le probleme
  • Commenter cette réponse |
Score
0
òh
òi
|
Je confirme, pour la ram c'est bien la bonne position, 1 barrette dans le slot 1 et une dans le 3.
La config a eu les mêmes problèmes sous XP.
La CM est bien une M4N78 (sans se ni pro)

Pour les screens et les modifs je les ferais tout a l'heure, je suis au taf ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
bloque le" PCIE" a 100
peut mettre le "processeur frequency multiplier" a 15??

la carte mere est bien une M4N78? (sans pro ou se)?

la ram doit etre dans les slot en rouge

http://img408.imageshack.us/i/ime1.jpg/

avec cpu z tu peut le voir a onglet SPD tu doit avoir une barrette en slot1 et une en slot 3

poste un screen de cet onglet STP
et un screnn de hwmonitor http://www.clubic.com/telecharger-fiche192642-hwmonitor...

cette config a telle deja fonctionner avec XP? (que des problemes avec seven?)
  • Commenter cette réponse |
Score
0
òh
òi
|
OCCT, a nouveau un plantage
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour la RAM, c'est 2 barrettes de Mémoire DDR2 2 Go, PC2-6400, ValueRAM, Cas 5, Kingston
Une branchée sur le channel dimm A1 et l'autre sur le dimm A2, donc il me semble que c'est bon pourtant.
Je fais les modif pour le cpu.

Edit: pour info j'ai seulement du modifier le cpu over voltage, le reste était correct. J'ai quand même mis en manuel ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
justement en cas de doute ne les installe pas (généralement ca cause le problème de reboot au démarrage )
on va simplement essayer de stabiliser le proco pour voir si ca vient de lui (un overclocking mais sans overclock en fait)
dans le bios menu "AVANCED" puis sous menu "jumper free configuration"
a "CPU OVERKLOCKING" met MANU
"cpu frequency" laisse a 200
"PCI-E overclocking" met a 100
"CPU over voltage" met a +100mv

fait F10 pour enregistrer en quittant

refait un occt pour voir

edit: si c est toujours pas bon donne plus de precision sur ta ram (marque ref model) je note que CPUz te donne de la ram en single channel alors que ta carte supporte le dual (mauvais slot?)
  • Commenter cette réponse |
Score
0
òh
òi
|
Ayant un doute, j'ai retéléchargé les pilotes AHCI, mais le truc, je les installes comment ?
Que des .dll et 1 .sys -_-'
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
un doute m assaille!!
dans les drivers donné par le site asus il fournisse des drivers AHCI pour seven

NVIDIA AHCI Driver files 11.1.0.33 for Windows 32/64bit 7 & 32/64bit Vista(WHQL).

les as tu installer? car la presence de ce driver m intrigue

  • Commenter cette réponse |
Score
0
òh
òi
|
d'ac :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
dans le bios fix le cpu voltage a 1.20
recherche aussi les options d economies genre CE1 ou speedseept pour les desactiver
j ai un poil perdu la main pour les AMD mais demain je regarde ca en profondeur
pour le Vcore tu peut le faire l esprit tranquille
  • Commenter cette réponse |
Score
0
òh
òi
|
pour le cpu
http://www.servimg.com/image_preview.php?i=220&u=114435...
Pour info la vitesse du coeur est a 800 mais passe a 3ghz en utilisation.
Pour la ram
http://www.servimg.com/image_preview.php?i=221&u=114435...
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
peut tu poster un screnn cpu-z sur onglet cpu et un sur onglet memory?
  • Commenter cette réponse |
Score
0
òh
òi
|
d'apres l'occt aucune erreur, mais dans les journaux systèmes j'ai deux erreurs:

1/ Event log evenement 6008
suivi quelques minutes plus tard par une erreur critique
kernel power evenement 41
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
l t indique quel est l erreur? ram ou core1?
  • Commenter cette réponse |
Score
0
òh
òi
|
aucun changement. A 31 minutes, plantage.
Cependant l'OCCT de 15mn était ok
  • Commenter cette réponse |
Score
0
òh
òi
|
ok. OCCT pour 15mn ok, j'en fait un pour 1 heure :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
ok. Flashage en cours :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
avec asusupdate sur un pc pas stable oublie!!
recupere ton bios sur le site asus met le sur une clef usb et laisse la enficher et redemarre lors du post fait ALT+F2
et hop
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon dès que la machine plante j'ai un 'a disk error as occured ...'
Pour CPU-Z, les paramètres sont corrects donc de ce coté la RAS.
De plus le pc n'a pas de lecteur disquette, je flash comment du coup ?
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
vi je pense qu il faudrait peut etre vers une mise a jour du bios
a quel version du bios tu en est?
est ce CPU-Z te donne des résultat cohérent pour ton CPU et memoire?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, désolé pour l'absence. Je viens de récupérer la machine donc je peux vous donner maintenant plus d'info.
Test d'OCCT:
plantage au bout de 6 minutes.
les températures au moment du plantage étaient correctes (26 pour chaque coeur du cpu et 36 pour le gpu.
Les tensions étaient aussi correctes.
Une session HWmonitor étant lancée en parallèle, la plage de température pour le CPU allait de 12 à 26°
Pour le GPU, 34 à 36°
Bref plantage système, écran figé, bref la totale (sans BSOTD quand même)
J'ai lancé un diagnostic mémoire windows, même si aucun problème n'a été détecté avec memtest.
Résultat: pas d'erreurs.


J'ai aussi pensé à la MAJ du Bios mais c'est pas très pratique avec une machine qui plante toutes les 10 secondes ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Pro des configs PC |
Une tite mise à jour Bios pourrait remettre les choses en place.
Dans ton Bios tu vois quelles températures ? :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
ok et que donne un test OCCT ou PRIME sur cette config?
  • Commenter cette réponse |
Score
0
òh
òi
|
ok. pour info la version de la CM c'est sans chipset graphique ;) 
pour info les températures relevées dans le bios sont correctes.
Le plantage se fait juste sous win 7
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
si les plantages n arrive que dans les jeux désactive le chipset vidéo intégré a la carte mère et vérifie si les drivers sont a jour

pour les temp essaye asus probe (bien que je pense que se sera pareil)
  • Commenter cette réponse |
Score
0
òh
òi
|
ouaip ^^
désolé j'ai zappé la conf ^^

CM: M4N78
CPU: Athlon x2 250
RAM: kingston 2*2go pc2-6400
allim CX-400 Corsair
GPU: Nvidia 9600GT
HDD: WD Caviar 500go
voili voilou ^^

Edit:
pour info, a 16° d'après hwmonitor le pc plante, et après c'est la galère pour le redémarrer
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en overclocking |
salut
si tu peux détailler la config ,,,peut etre que..
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS